Jump to content

[HELP] ZTE KIS III fastboot not working


Guest obliterate
 Share

Recommended Posts

Guest obliterate

Hello, so i've been looking everywhere to flash CWM or even TWRP on my ZTE KIS III and i've found KonstaT's guide for CWM.

I installed drivers, downloaded MANY MANY MANY adbs and fastboots, even tried downloading android SDK but can't find the adb and fastboot :D. My problem is: I connect Phone to PC, enable USB Debugging on phone, open CMD, write adb reboot bootloader. It becomes blank(goes to bootloader or fastboot or whatever :D), then i write fastboot boot recovery.img(i renamed it) and it says <Waiting for device>

I'm currently using Windows 8.1, i've installed Windows 7 in dual boot mode and still same error persists. Any help would, well, help. Thank you
 

Link to comment
Share on other sites

Guest KonstaT

Why not use the CWM thread then? This has been discussed there a dozen times anyway.

You need to install USB driver that supports generic Google fastboot mode (18d1:d00d).

Link to comment
Share on other sites

Guest obliterate

could you link me to them? my brother had same issue, had to go through 5-10 different ADB's, but he has new phone now and cant help me :/ also, i just didnt understand fixes on cwm thread

Link to comment
Share on other sites

Guest KonstaT
1 hour ago, obliterate said:

could you link me to them? my brother had same issue, had to go through 5-10 different ADB's, but he has new phone now and cant help me :/ also, i just didnt understand fixes on cwm thread

There's one that comes with Android SDK. Then there's also universal driver at XDA. I'm not a Windows user so this doesn't really concern me. Last time I tried my Windows 7 managed to install appropriate fastboot driver automatically.
http://developer.android.com/sdk/win-usb.html

adb and fastboot are two completely different things.

Link to comment
Share on other sites

Guest obliterate

ok, ill try it, ill edit post and tell you how it went

EDIT: so i downloaded it, but how do i install it

Edit2: nvm, found out, ill now do it and let you know

edit3: OH MY F**KING GOD I LOVE YOU SO MUCCCCCCCCCH!!!!!!!!!!!!!! IT WOOOOOOOOORKS!!!!!!!!!!!!! GOD I LOVE YOU SO MUUUUCH!!!!!!!!!!!111 THANKS FOR THIS, I FINALLY DID IT, THANK YOU, CyanogenMod 13 HERE WE COME, ANDROID 6.0 ?HERE WE F**KING COME!!!!!!!!! KONSTAT THANKS SO MUCH FOR THIS I LOVE YOUUU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! #nohomo :D

edit4: shouldnt have got too excited :D it gives error, here is info


C:\Users\Obliterate\Desktop\2. fastboot>fastboot flash recovery recovery-cwm6051-kis3.img
target reported max download size of 1073741824 bytes
sending 'recovery' (9094 KB)...
OKAY [  0.351s]
writing 'recovery'...
FAILED (remote: flash write failure)
finished. total time: 5.403s

any help with this? it booted into recovery fine

Edited by obliterate
edit
Link to comment
Share on other sites

Guest obliterate

ok, so i just realised i used 6050 renamed as 6051, i now downloaded 6051 and it showed FAILED: (command write failed(no such device or address)) then i wrote fastboot devices and it detected my phone? pls help

Link to comment
Share on other sites

Guest KonstaT

Also already discussed in the CWM thread. Some have said they needed to 'fastboot oem unlock' first. Some have fastboot booted the CWM image and then installed the recovery flashable CWM zip.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.