Jump to content

[DEV][ROM][28.10.] CyanogenMod 12.1 (Android 5.1.1) for Cube iWork8 Ultimate & iWork8 Air


Guest KonstaT
 Share

Recommended Posts

1 hour ago, jmad said:

Now I remember that I asked you this very same question already, in the RemixOS thread!

I'm suspecting that the Purify app that I use (it's a task killer/freezer) may leave some applications in an incosistent state regarding the audio driver.

 

I've been getting some decent results using L Speed mod (available in Play Store) and xda thread http://forum.xda-developers.com/android/software-hacking/tweak-l-speed-v1-0-02-02-2015-t3020138

Do you want me to test Kodi like I did on Remix OS? 

Link to comment
Share on other sites

1 hour ago, jmad said:

Yes, that would be nice!

Try to switch back and forth between some movies...

Kodi: Sound issues. Tried to adjust settings, but nope, muted audio problem persists. 

MX Player: Everything works flawlessly except AC3 codec has been removed (re-add it by using this very simple guide http://www.guidingtech.com/37749/mx-player-no-audio/)

MX Player is considered the go-to video player for Android, download it from Play Store and add the AC3 codec, you should be fine. Enjoy your movie/tv show :) 

Link to comment
Share on other sites

Been getting really good battery. 38 hours standby/minor usage time using LeanDroid and L Speed Mod. More testing is obviously needed. But if you want to extend or try to extend your battery life (and avoid the usual 24 hour drain), give it a go :) 

Link to comment
Share on other sites

 

On 19/12/2016 at 10:10 PM, PalmTrees said:

Kodi: Sound issues. Tried to adjust settings, but nope, muted audio problem persists.  

Mmmh... I wonder what Kodi does and the MX Player doesn't...

What about the Youtube application? I usually get muted audio after switching between 5-10 movies, one after another.

 

Link to comment
Share on other sites

5 hours ago, jmad said:

 

Mmmh... I wonder what Kodi does and the MX Player doesn't...

What about the Youtube application? I usually get muted audio after switching between 5-10 movies, one after another.

 

Try downloading the beta build of Kodi 17.0 Krypton .apk from Kodi's website (direct link here: http://mirrors.kodi.tv/releases/android/x86/kodi-17.0-Krypton_beta7-x86.apk )

And test that. 

Link to comment
Share on other sites

hello sorry for ask, anybody have a sd card problem in this build? i have 32gb sd card for the first time it work flawlessly after that every turn off the screen, the sd card unmounted itself, trying format the sd card is not helping anymore, now the tablet wont detect any sd card, is software problem or hardware related problem? 

Ps: even in the twrp the sd card not recognizable anymore, sorry for my bad english. thanks

Link to comment
Share on other sites

30 minutes ago, mahesa said:

hello sorry for ask, anybody have a sd card problem in this build? i have 32gb sd card for the first time it work flawlessly after that every turn off the screen, the sd card unmounted itself, trying format the sd card is not helping anymore, now the tablet wont detect any sd card, is software problem or hardware related problem? 

Ps: even in the twrp the sd card not recognizable anymore, sorry for my bad english. thanks

Sounds like a hardware failure if any sdcard doesn't work in any OS (TWRP is a mini-OS, too).

Edited by KonstaT
Link to comment
Share on other sites

  • 2 weeks later...

For those having the problem of constantly getting "unfortunately, Google Play services has stopped", particularly when trying to install apps, it seems that the problem involves the microSD cards.  Try removing your card, and see if that fixes the problem.  I found that fix after some Google searching.  It's worked for other users.  Some said you can set Play to always install to the device (not a card) to fix it, but I was't able to find such a setting.

Of course, this brings up the larger problem of not being able to use an SD card in this device.  This happens in stock.  I'm not sure if it's happening with CM12, since I haven't installed it yet, and am not sure if I should.

But someone here did say they were having the same problem with your CM12.  I also wasn't able to do a nandroid backup before disabling dmverity and rooting.  It would fail after just over 50% of the backup every time (and often at different points in the backup.)  I was getting the stopped GP services error constantly with an SD card installed.  Also, when I tried to install any app with Amazon's appstore, I would get a "there is a problem parsing the package" error.  But without an SD card, it works fine.

I'm wondering if this means that I -- and lots of other users -- have a faulty SD slot?

Would flashing CM12 help this problem,or possibly make it worse?

Also, I haven't really played with Windows much.  But for anyone having this problem, are they having problems with the SD card in Windows?  If so, then Windows is pretty useless for us, since there isn't enough space to install much of anything.

Link to comment
Share on other sites

Hi. Dear KonstaT, is it possible to make CyanogenMod 12.1 for Cube iwork8 I1-TF_V1.0_20161108? The one in the header works incorrectly, touch "shifted"

Link to comment
Share on other sites

3 hours ago, KuzmichSPb said:

Hi. Dear KonstaT, is it possible to make CyanogenMod 12.1 for Cube iwork8 I1-TF_V1.0_20161108? The one in the header works incorrectly, touch "shifted"

I've now added I1-TF-20161108 TWRP, stock recovery, dm-verity patch, navbar mod, CM12.1/CM13/Remix OS patches to my wonderful new site.

http://konstakang.com/devices/cube_iwork8ultimate/

Link to comment
Share on other sites

  • 2 weeks later...
47 minutes ago, yasteora said:

hi KonstaT

i flashedCM12.1 on my iwork 8U iT- twb, but when i play one game called walking war robots, than found a issue that is voice is not sync.

is this possible a bug?

It's a know issue and it's been fixed since. Try flashing this patch.

cm-12.1-cube_iwork8ultimate-fix-audiolag.zip
https://www.androidfilehost.com/?fid=673368273298932390
md5:e1124840f4914a5c0b0be7991834ad93

Link to comment
Share on other sites

Hi KonstaT,

thank you for your work.

I'm currently reaching an issue, after flashing Cyanogen rom (12 & 13), I can't finalize the installation because of  "unfortunately, Google Play services has stopped"

Nothing is working.

I tried to remove the sd card but this is the same...

Any idea ?

Edit : OK it's seems to be a problem of screen calibration

Edit : And the Remix OS is loading in a loop... Argh

Edited by elcho
Link to comment
Share on other sites

On 2/19/2017 at 4:47 PM, elcho said:

Hi KonstaT,

thank you for your work.

I'm currently reaching an issue, after flashing Cyanogen rom (12 & 13), I can't finalize the installation because of  "unfortunately, Google Play services has stopped"

Nothing is working.

I tried to remove the sd card but this is the same...

Any idea ?

Edit : OK it's seems to be a problem of screen calibration

Edit : And the Remix OS is loading in a loop... Argh

Did you flash the correct GApps? 

Remix OS - did you allow it to boot? It takes a long time the first time. 

Link to comment
Share on other sites

Hi PalmTrees,

You'r right ! For Cyanogen with the correct GApps it works better :) Thanks a lot to identify my mistake !

But for Remix OS, what do you mean by "allow it to boot" ?

Link to comment
Share on other sites

1 hour ago, elcho said:

Hi PalmTrees,

You'r right ! For Cyanogen with the correct GApps it works better :) Thanks a lot to identify my mistake !

But for Remix OS, what do you mean by "allow it to boot" ?

What I mean is, once you install Remix OS it takes 10-15 minutes before it boots to the Remix OS "desktop" - did you wait long enough or did you turn off the tablet?

Link to comment
Share on other sites

  • 2 weeks later...

hello!

I installed CM12 and noticed a non-directional feature - in the off state in airplane mode, the battery consumes about 2% per hour, those for 5 hours in the sleep mode take 10%. This is normal?
How do you behave when the battery is in sleep mode?

Link to comment
Share on other sites

7 hours ago, fixedd said:

hello!

I installed CM12 and noticed a non-directional feature - in the off state in airplane mode, the battery consumes about 2% per hour, those for 5 hours in the sleep mode take 10%. This is normal?
How do you behave when the battery is in sleep mode?

Why would you use airplane mode? Device doesn't have cellular modem so switching off wifi/bt will do the same thing.

On my device battery went from 100%->0% in 24 hours regardless of what I used it for.

Edited by KonstaT
Link to comment
Share on other sites

On 10.03.2017 at 5:32 PM, KonstaT said:

Why would you use airplane mode? Device doesn't have cellular modem so switching off wifi/bt will do the same thing.

On my device battery went from 100%->0% in 24 hours regardless of what I used it for.

Just to check it turned on this one to turn off the wifi, the bluetooth, the sync, the geolocation and etc.
My xiaomi mi5 in this mode in 8 hours consumes 3% of the battery.
In the list of consumers the first place goes to Android System.

May be the battery is very bad, soon i whill replace it for 6000mah for test.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.