Jump to content

PORT ROM MIUI V7 BETA FOR VSU6


Guest gitanillo87
 Share

Recommended Posts

Guest gitanillo87

PORT ROM MIUI V7 BETA FOR VSU6

Banner_MIUI-7.jpg

TRY IT AT YOUR OWN RISK I AM NOT RESPONSIBLE,FIRST DO A NANDROID ,PLEASE REPORT ANY BUG

screenshots

ndlzrb.jpg2iw22o1.jpgfabdy0.jpg2e2dxy1.jpg

2mrb2pg.jpg2unvzo6.jpgsne1hz.jpg

What is this rom?

This MIUI V7 rom is a port of coolpad f2 rom,adapted to VSU6 

so maybe in some apps or in usb conection names the phone as coolpad

kernel is a "hibrid" kernel(stock,MIUI from coolpad)so it can be unestable

Why the rom have this strange format?

source rom is from chinese forum at this format is common on asiatic countries,

but roms work good

 

initial release

Beta release it seems all work but,i didnt tested well

Bugs

-No NFC

-Need to flash camfix for camera work

-if you try t change prefered network from menu ril restart,for change use the dialer trick  *#*#4636#*#* and in phone information menu

-some app icons dont show if you apply new theme will show

-maybe more bugs not tested well

instalation

-copy rom and the cam_miui_fix to internal/external memory

-boot tprw recovery

-wipe factory reset

-flash rom and after finish ,flash the cam_miui_fix

- reboot and enjoy

link

https://mega.nz/#!1BFkDB5Q!eWoUHCIHT4LQVTXu9oXlIeWk9tM557bau-Zxt8phQ4g

Cam_miui_fix link

https://mega.nz/#!ZcE3nKLL!Os34_1eakKUA5EtV2qVqA2kBVGEuu1sHlHmpw01N70Q

Edited by gitanillo87
Link to comment
Share on other sites

Guest Frostyjim

That looks nice and different, will have to give this a spin at the weekend. Thanks op for all your hard work.

Edited by Frostyjim
Link to comment
Share on other sites

Guest hcardoso483

You keep amazing me Everytime man, better then better, and when I thought it's done, you amazed us with this, great job, I pull my hat for you,is a fix for the NFC to be expected?

Link to comment
Share on other sites

Guest gitanillo87
You keep amazing me Everytime man, better then better, and when I thought it's done, you amazed us with this, great job, I pull my hat for you,is a fix for the NFC to be expected?

not yet,nfc works different on miui....

Link to comment
Share on other sites

Guest danielspencer

Thank you again, gitanillo87. All your hard work is much appreciated.

I'll do my best to notify you of any bugs.

Bug:

When selecting Security-Cleaner I receive a message stating 'Cleaner engine has been corrupted'.

Link to comment
Share on other sites

How do you guys switch ROMs so frequently? My apps and data take a while to backup/restore and not all of them come trhough when I automate it (Titanium)

Link to comment
Share on other sites

Guest Skirttles

You need to select "allways activated" in the data apps save option to save all the data from the apps when you make a backup with the titanium 

Link to comment
Share on other sites

not sure what im doing wrong here , but whenever i try flashing this , it says successful but when i restart it says that im restarting without a os , i do all the steps like usual , clear caches, wipe system/data , and its still not working.

Link to comment
Share on other sites

Guest gitanillo87

not sure what im doing wrong here , but whenever i try flashing this , it says successful but when i restart it says that im restarting without a os , i do all the steps like usual , clear caches, wipe system/data , and its still not working.

do only a wipe factory reset and flash the rom after that reboot

Link to comment
Share on other sites

Guest carlos1212
19 minutos atrás, gitanillo87 disse:

Não Sei eu nao tenho hum plano de Dados .. QUALQUÉR hum TEM Problemas com Dados .. ,,,?

connects the 4G but not the to surf the web , but very good rom :-)

 

Edited by carlos1212
Link to comment
Share on other sites

Guest danielspencer
8 minutes ago, danielspencer said:

That fixed it for me. Thank you.

Sorry, I was wrong. It let me load google twice but now I am unable to load any other sites in the browser.

Link to comment
Share on other sites

Guest gitanillo87
Sorry, I was wrong. It let me load google twice but now I am unable to load any other sites in the browser.

try to change prefered network and try again

Link to comment
Share on other sites

Guest danielspencer
20 minutes ago, gitanillo87 said:

try to change prefered network and try again

In 'Preferred network type' I get the options 'Prefer LTE', 'Prefer 3G' and 'Prefer 2G'. Selecting any of these options doesn't fix the data issue.

Link to comment
Share on other sites

Guest gitanillo87
In 'Preferred network type' I get the options 'Prefer LTE', 'Prefer 3G' and 'Prefer 2G'. Selecting any of these options doesn't fix the data issue.

ok thanks for report

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.