Jump to content

PORT ROM MIUI V7 BETA FOR VSU6


Guest gitanillo87
 Share

Recommended Posts

Guest gitanillo87
58 minutes ago, gitanillo87 said:

ok thanks for report

ok so try this now i am on job and can do a flasheable zip :( 

go to system/vendor and delete all folders except "app" "bin" "etc" and "lib" and leave default.prop file reboot and try data

Link to comment
Share on other sites

Guest danielspencer
5 hours ago, gitanillo87 said:

ok so try this now i am on job and can do a flasheable zip :( 

go to system/vendor and delete all folders except "app" "bin" "etc" and "lib" and leave default.prop file reboot and try data

The Cleaner fix worked great but after going to system/vendor and deleting all folders except "app" "bin" "etc" and "lib" and leaving default.prop file, my phone got stuck on boot. I've had wipe it and reinstall the rom.

Link to comment
Share on other sites

Guest gitanillo87
The Cleaner fix worked great but after going to system/vendor and deleting all folders except "app" "bin" "etc" and "lib" and leaving default.prop file, my phone got stuck on boot. I've had wipe it and reinstall the rom.

ok thanks for report.... [emoji106]

Link to comment
Share on other sites

Guest russy1982
20 minutes ago, Skirttles said:

Do you have the original recovery or the twrp recovery?

 

19 minutes ago, JCKOTZE said:

YES

lol..fail

Link to comment
Share on other sites

Guest JCKOTZE
9 minutes ago, Skirttles said:

Need to flash the twrp recovery to flash custom roms ;-) 

Already flashed mokee cm12.1 and flyme os with sucess, cant flash miui 7 with twrp latest version on forum

Link to comment
Share on other sites

Guest gitanillo87
Already flashed mokee cm12.1 and flyme os with sucess, cant flash miui 7 with twrp latest version on forum

disable zip verification on twrp if doesnt work, try to download again, maybe dawnload is corrupted

Link to comment
Share on other sites

Guest danielspencer

disable zip verification on twrp if doesnt work, try to download again, maybe dawnload is corrupted

When I first downloaded the ROM it was corrupt and wouldn't install but the second download was fine. It may be an issue with the Mega site.

Link to comment
Share on other sites

Guest gitanillo87
23 minutes ago, danielspencer said:

I've just tried to use Firefox with data but was unsuccessful.

not conect,or conect crash and restart signal?

Link to comment
Share on other sites

Guest imihai
3 hours ago, danielspencer said:

It just won't connect and neither will any other apps.

+1 no chance to download something from google play!

Link to comment
Share on other sites

Guest danielspencer
41 minutes ago, imihai said:

+1 no chance to download something from google play!

I'm not sure I understand what you mean. Just to confirm, data won't work with any browser or app.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.