Jump to content

Cannot get past WIFI selection on Hudl 1

Guest Pwiggler

Recommended Posts

Guest Pwiggler

Hi guys, I hope someone can help coz I'm at the end of my tether!.


I've got a Hudl v1 which I factory reset because it was getting slow with stock ROM (never changed anything).


I come to the Let's get started and I click Start to get to the WIFI selection bit.  I connect to my own router and it quickly says Authenticating (which it does), then it say Cannot connect to the internet, check your WIFI, and I click OK which takes me back to the WIFI connection screen.  If I reboot at this point and start again, at the connect to WIFI point it says connected and there's the WIFI icon but no triagle to continue.


If I use the Google keyboard method of getting to Settings I can browse Ok using Chrome and access Play Store etc and install apps.


I have tried 3 different ROM's now and all are the same. Used RKTOOL to flash it.  Factory reset after installing each of them.


Debug mode and rooted now BTW.


I used ES explorer to browse to system/apps folder and renamed the HUDL SETUP apk to something different then reset again.  The only difference now is that I have the 3 nav icons at the bottom.


Is there a way around this to skip the WIFI screen and continue to the next setup screen?


If there a way of killing this process (if so what's it called?) of removing it?


Much appreciate any help.





Link to comment
Share on other sites


i have same problem here ,

2 of my hudl 1 stock on start up

when passing the wifi says couldn't access internet and check wifi

wifi is ok not sure whats wrong 


Link to comment
Share on other sites

Guest BobbyLockwood


I have the same problem. Seems it is not the WiFi connection at fault but the fact that there are no longer any Tesco servers to connect to for the initial setup. Does anyone know how to disable the initial startup process so it doesn't try to call home?

Link to comment
Share on other sites

  • 5 weeks later...
  • 3 weeks later...
Guest Pammy


I've had the same problem so have been in touch with Tesco tech support they've now found a resolution. It worked for me.

We’ve been working on a fix, and I’m happy to let you know that you’ll now be able to get your Hudl working again by following the steps below.

1. On the “Hello” start-up screen, select Start and then select your WiFi connection.

2. On the Terms & Conditions pop-up box, select Continue.

3. When asked if you’d like to add a Google Account or sign up for one, select No.

4. Untick both boxes in Google & Location and tap the arrow to proceed.

5. On “Have a Tesco Account”, select No.

6. On Register with Tesco, select Skip.

7. You’ll see Checking for Updates and Updating Apps progress pages.

8. When asked to update apps, select Not Now.

9. Select Finish.

10. You’ll now be taken to the Home screen of your Hudl and you’ll be able to use it as normal.


Link to comment
Share on other sites

  • 1 year later...
Guest Ke2805

Hi. Same problem here. Factory reset because it belonged to someone else&had password. Reset it, I get to connect to Internet&its authenticating, then "cannot connect" I see no "terms&conditions" pop up?? 

So therefore can get no further


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.