Jump to content

How to revive the phone after 1.6 update crash

Recommended Posts

Guest awarner [MVP]

I have made this post an announcement as there seems to be a lot of

members having problems with this update.

Ok a very simple process to revive your phone after it has failed on the

1.6 update.

As long as you can get to the Canary screen your phone can be saved.

First a check list.

1, You must have Win XP 2k or NT on your PC

2, The phones must be in the cradle on charge (sync and charge cables are ok as well)

3, The phone must be in the Canary screen

Once you have met the above criteria run the 1.6 update from the canary

screen and follow the instructions.

It5 is this easy just take your time and do not rush :)

Link to post
Share on other sites
Guest awarner [MVP]

Power off the phone,

Press and hold the record button then press the power button to reboot the phone.

When the phone starts to boot let go of the buttons and wait, do not press any key if promted to.

You will see the three colour Canary screen

(which also shows you your bootloader version)

Link to post
Share on other sites
Guest noobsrus

:oops: Help - done all the above, now at "canary screen". It shows Canary MV v0.93 in different colours, and has USB in bottom left-hand corner of the screen - now what do I do (sorry for the really dumb question, but I am stuck). :oops:

ActiveSync (3.6) does not recognise link (when I try to connect using a Genius 4-port hub, it shows "error" in the ActiveSync Get Connected status connection dialogue. When I put the USB cable in to the back of the computer, it shows the same :roll:

Any ideas, please ??? :?:

Link to post
Share on other sites
Guest noobsrus

Thanks for the tips (and the warm welcome) :roll:

Unfortunately, my PC (Athlon 1800+, WinXP, 512mb, GeForce3 Ti200) doesn't seem to like the USB link to the SPV (should have mentioned what sort of phone it was - oops). It was my old work phone on Orange, and I unlocked to use my O2 sim - that seemed to work OK, but when I tried to upgrade to 1.61, it fell over.

Every time I try it I get the following message (no matter which USB port I put it in, back of the PC or in a 4 port hub)

"The Orange SPV software update is having trouble connecting to your SPV - please check

1 That your SPV is properly connected to the USB cable or cradle

(when I unplug the USB cable and plug back in again, I get the standard noise and no error message - likewise for the removing the phone from the cradle)

2 That your USB cable or cradle is properly connected to your PC

(see answer to 1)

3 Power cable is connected to cradle or SPV, and is turned on


4 that your SPV is turned on

(got Canary screen up)

I am probably doing something really stupid, but am just 2 stupid to see what - any ideas/suggestions please

Link to post
Share on other sites
Guest noobsrus

only me!!! :oops: :? - I was right - user error as usual (and the wonderful world of allegedly plug and play usb ports) :?

I took the usb cable out of the 4port hub, and disconnected the hub and put the cradle usb cable into the back of the PC - lo and behold, it recognised it and was able to update the software. :roll:

Thanks for the help - felicitations and seasons best wotnots. :oops:

Link to post
Share on other sites
Guest Chimpanzee

I restarted my phone (the three colour canary screen appeared), i put it in the holder and ran the update program from my pc.

The installation program started and i installed the files to my computer then a small box appeared on my screen with an Orange logo in it saying 'Checking phone data... please wait' or something like that. Then it did nothing. That box stayed on my desktop and my phone stayed on the canary screen. Whats wrong. :?:

Link to post
Share on other sites
Guest awarner [MVP]

Welcome to the site :)


1,put the phone back in the canary screen

2,reboot your pc with the phone still connected

3,on start up disable your firewall if you use one

4,Re-run the update.

Link to post
Share on other sites
Guest awarner [MVP]

What problems are you getting exactly?

And have you tried everything in the post above?

also can you say which phone you have and the OS it had running previously.

Link to post
Share on other sites

Could someone please help me with this?

I have followed all the advice previously mentioned however I'm still stuck.

I tried the update and it got to 100% and then told me to remove the battery and then power up. I did this and waited ages and nothing happened. It stayed on the orange sunset screen

I then decided to try to update it again to see if that worked.

I put the phone onto the three colour Canary screen (this time it did not ask me to press a button to enter the canary screen), however when I connect it via usb it does not connect to the phone. i.e. there is no connection noise. I have tried 2 different pc's, both with active sync 3.7.1. I have tried connecting using a minisync cable as well with no luck. It's not connected via a hub, but directly to the pc. I'm really stuck.

The canary screen says V 1.10.

Any help would be most appreciated.


Link to post
Share on other sites
Guest awarner [MVP]

If you are stuck on the sunset screen I would suggest you try a hard reset.

As for connecting to the PC as long as the phone shows USB in the bottom corner of the screen you should still be able to update ok.

Link to post
Share on other sites
Guest sm_carlo

hi people, this is final solutions (sorry for my english)

first you conect your phone with pc usb cable, when you see canary screen and loader 1.10 you press CTRL+ALT+CANC and go in task manager and terminate proces (wcescomm.exe)

second you start your preferit ROM. work good ,, all loader you can back!!!!

my caind it after loader 1.10 im put inside old uk version 1.3.5uk with loader V.098 and after im put inside swiss version 1503 with loader V.99 and now work good.

P.S. maybe you can put inside direct your original version but its important terminate process wcescoom.exe

bye montecarlo dreams

Link to post
Share on other sites
Guest awarner [MVP]

Welcome to the site :lol:

maybe you can put inside direct your original version but its important terminate process    wcescoom.exe

You do not have to terminate this, but it's good to know you had to.

Link to post
Share on other sites
  • 4 weeks later...
Guest apemonkeyman

OK, I have rerun the ROM update & all I get is the box saying it is checking my SPV.

The Canary screen is showing USB in the bottom left of the screen.

I have killed the ActiveSync process.

I have diabled my firewall, AV & internet connection.

I have booted the phone in the cradle, out of the cradle, & the PC with the phone both in & out of the cradle.

My phone is the original model SPV, my OS is Windows XP Pro.

Any other ideas much appreciated before I have to send this baby off for a week or so for a warranty fix.



Link to post
Share on other sites
Guest awarner [MVP]

Try a different USB port is the next thing as I think you have done everything else except run the update on another PC.

In rare circumstances running the update on another, for use of a better word "clean" PC has fixed the problem and enabled to update to work correctly.

Link to post
Share on other sites
Guest obingkong

dude, i did these steps to change from Smart1.7 to orange 1.6:

1. install smart and orange to you computer( do not perform an upgrade yet on each installation).

2. copy c:program filesruu_org_uknk.nbf to c:program filesruunk.uk ( notice the file extension and location)

3. open c:program filesruunk.uk in your hex editor and replace "ORG_UK -1.61-4f97bf0" with "SMT_USA -1.70.13-350d044" (with out quotes) and then save it.

4. run the smart 1.7 upgrade from c:program filesruuSmartUpgradeUt.exe until you reach "upgrade version 1.7 to 1.7". rename c:program filesruunk.nbf to c:program filesruunk.smart. rename c:program filesruunk.uk to c:program filesruunk.nbf and then press next. this is to bypass the checksum checking for smart. continue with the upgrade as usual.

5. boot to canary mode(check other posting how to do it)

6. run the orange 1.6 upgrade from c:program filesruu_org_ukCaUpgradeUt.exe.

7. run spvunlock2 to sim unlock you sap.

8. your done.

but i got stuck at step 6. when i ran the 1.6 update, it only says that it cannot read the ROM or it is corrupted and i should download again. but i did and the result is still the same.

my phone does not turn on, but i can turn on to canary mode only. btw, canary version is now 1.10. what should i do?


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.