KSTAN

Orientation Detection v1.0 & AutoRotation v1.1

134 posts in this topic

Great Program......is there any other programs that can be added besides what we see when we click on Show Windows? In other words can we add more programs to the Show Windows list somehow?

0

Share this post


Link to post
Share on other sites

I have installed both sdk's and both orientations files and i keep getting the following error on my omnia 2 i920 "registersmiorientationnotifyerror! Check the samsung mobile sdk runtime library" what should i do please help.

0

Share this post


Link to post
Share on other sites

THANK YOU .. works perfect... It was I just looking for !

0

Share this post


Link to post
Share on other sites
Hello

I have a B7300 OmniaLite and I test this application which works, but for now the screen or the Start screen was placed at the horizontal problem posed below :

screenshot11.th.pngscreenshot12p.th.png

I know that this application has been dévellopée for I8000, but the author does he not able to adapt to the B7300 240x400?

Thank you for your reply :(

==========================================================================

Bonjour,

J'ai un B7300 OmniaLite et j'ai tester cette application qui fonctionne, mais pour l'écran aujourd'hui ou l'écran Démarrer la mise a l'horizontal pose probléme ci-dessous :

screenshot11.th.pngscreenshot12p.th.png

Je sais, que cette application a été dévellopée pour le I8000, mais l'auteur ne pourrai t'il pas l'adapter pour le B7300 240x400 ?

Merci de votre réponse ;)

same problem with me..i am O2 user..anyone can help..

0

Share this post


Link to post
Share on other sites

I'm not getting any error messages but my screen isn't rotating either, using either one of the two programs. I am running 6.5

0

Share this post


Link to post
Share on other sites

Anyone else getting heavy battery usage from this program?

It was included in a ROM I just installed on my phone and my battery was dying within the course of half a day (usually can get 2 days on one charge). I disabled it and now the battery seems to be ok.

Just wondering if anyone else has experienced this issue and if there's a way around it?

Thanks,

Ranon

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.