rodrigofd

[ROM] LEO2-FUSION Beta 1/ HD2 feel in I8000

552 posts in this topic

managed to get the lock screen working without the background dimming problem.

1) I flash the PDA + eboot + CSC ( using XSOIJ2)

2) after all restart and configure done, i off the device lock

3) do a soft reset

4) on device lock and device lock working

so i duno is the eboot reflash using L2 make the device lock work or not but this is mentioned by a bro to use L2 eboot

however, device still not dimming after 30 secs and off after 1min.

My original already is L2 eboot.. so I think is not the eboot issue. But I didn't flash the CSC. I follow as said erase CSC, but then I notice the chinese wording is not working. Not sure flash back working or not.

I am going to try now.

0

Share this post


Link to post
Share on other sites

Sorry ...one more Problem, I had Found!

Hotmail can't send and receive in the E-mail... Only in MSN LIVE

and It can't display or Edit in e-mail too

Ps. Thanks for ur Custom ROm.. it is cool

0

Share this post


Link to post
Share on other sites
i don't know how i did it but i was able to reset in the start menu when htc sense goin mad instead of taking out the battery. a question. how do i replace default ie browser to an installed operamobile10 in the internet tab?

When you 1st install Opera Mobile 10 browser, it will ask if you want to make it default browser, just answer YES; then under Internet tab in Sense, the default browser will become Opera Mobile 10.

0

Share this post


Link to post
Share on other sites
Does anyone have the same problem w/ the camera settings?

the texts/labels are gone. here's my screenshot.

post-602869-1260428782_thumb.png

yup text in camera settings are missing.

0

Share this post


Link to post
Share on other sites
yup text in camera settings are missing.

after testing and playing ard, my storage is missing from the list... crap.. duno wat happened

0

Share this post


Link to post
Share on other sites
  • HTC Sense 2.5 (AKA previously as Manila or TouchFlo 3D), is build 1921.
  • Please remember all HD2 software including Sense, was not designed to work on other devices other than HD2, even less on other brands' phones !! So it is already a miracle we can have it working on a so-different device.
  • Because of this, many areas/functions/options/settings/etc might not work as expected, or simply don't work.
  • Because our Omnia2 I8000 doesn't have a native OpenGL v1 library, and Sense uses such library, the miracle is performed by the well-known GINKAGE's OpenGL v1 wrapper.. (cooked is version 0.258). Many of the Sense graphical/functional bugs will automatically be fixed once ginkage library gets improved on those minor bugs... in such cases, you would just replace the library (libgles_cm.dll) with Ginkage's newer versions.
  • MEMORY IS A SERIOUS ISSUE so far.. Unfortunately i have yet to figure out how to release much more RAM memory in order to make space for you to run multiple apps at once... up to now, with everything loaded up, you start with about 50 MB free RAM... I tried among other things, altering the pagepool.
  • It is welcome for everyone to report bugs, but please: 1) be polite and kind when you do so, YOU SHOULD EXPECT LOT OF BUGS, so if you are not ready to live with that, simply don't use this ROM. 2) Do not request 'please add X or Y app i like'. 3) Be sure your report hasn't already been addressed, and written in this thread, so we keep it clean. and assure its not related to something you did or installed.
  • This is BETA 1 .. so there are pretty a lot of things to tweak and fix by now, ... its the idea that working everyone together, we get a better ROM: BECAUSE OF THIS:::
  • If you manage to fix/solve the various issues, please SHARE THEM with the rest, in particular with me so i can cook the fixed stuff in future versions as not every user will read your solution in the thread.
  • BECAUSE OF ALL OF THE ABOVE, UNDERSTAND THAT THIS ROM IS YET A 'TOY' FOR YOU TO PLAY WITH YOUR PHONES. IT IS NOT AT ALL RECOMMENDED FOR AN EVERY-DAY REAL-LIFE USE....

That said, ENJOY!!!! ;) ;) ;)

thanks your work ROD, i am flashed and using your rom now, i found when i boot the PPC the boot animation do not have the "HTC animation" but i see the youtube you show before i found that it showing. how to made this?

0

Share this post


Link to post
Share on other sites
display chinese in mainla

請先下載修改登錄檔的軟體 PHM Registry Editor--更改登錄檔的實用小工具

開啟PHM Registry Editor 並切換到下列路徑HKEY_LOCAL_MACHINE\Software\Microsoft\FontLink\Sys temLink

找到[HelveticaNeue LT 55 Roman]和[HelveticaNeue LT 35 Thin]機碼

然後把這兩個機碼所指向的字型路徑改成想換的中文字型路

0

Share this post


Link to post
Share on other sites
Above trick not working, as once restart, it auto change back the default registry key to tahoma.ttf again.

i am using it. it is work.

please make sure you have modified 2 values [HelveticaNeue ] and [HelveticaNeue LT 35 Thin ...]

different fonts the values of the chinese fonts is different. for me I am using it.

\Windows\msjh3.ttf,msjh

0

Share this post


Link to post
Share on other sites
Does anyone have the same problem w/ the camera settings?

the texts/labels are gone. here's my screenshot.

index.php?act=attach&type=post&id=43212

i do have this problems too, i am going to try flashing 4 files (with checked the "erase CSC"):

Eboot_I8000NXXIL2

CSC_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

Report you all i success or not.

Edited by tony5745
0

Share this post


Link to post
Share on other sites

Found another problem,Touch Player crashed when exit the program...

Edited by darkxz
0

Share this post


Link to post
Share on other sites
What you mean by put you batree? Not understand. I try restart after it get crazy, but it still not working.

power off button doesn't work. you need to take your batree and put it back

0

Share this post


Link to post
Share on other sites
i am using it. it is work.

please make sure you have modified 2 values [HelveticaNeue ] and [HelveticaNeue LT 35 Thin ...]

different fonts the values of the chinese fonts is different. for me I am using it.

\Windows\msjh3.ttf,msjh

I change both, but how come it auto change back. Hmm...

I am reflashing now...see how

0

Share this post


Link to post
Share on other sites
i do have this problems too, i am going to try flashing 4 files (with checked the "erase CSC"):

Eboot_I8000NXXIL2

CSC_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

Report you all i success or not.

i Failed. Still getting a same result.

Now Try to flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

Edited by tony5745
0

Share this post


Link to post
Share on other sites
Above trick not working, as once restart, it auto change back the default registry key to tahoma.ttf again.

Hi Andrew

It works!

I installed Kaidi Sunfon.cab for Chinese font, after soft reset Chinese font can be show in SMS and Chinese MP3, slightly different file name from Michael but you should get the idea.

0

Share this post


Link to post
Share on other sites
i Failed. Still getting a same result.

Now Try to flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

You must flash with a CSC, then check to "Erase CSC".

0

Share this post


Link to post
Share on other sites
You must flash with a CSC, then check to "Erase CSC".

if you flash with CSC the check on Erase CSC will not function

you can get the words in camera mode back?

0

Share this post


Link to post
Share on other sites
...

you can get the words in camera mode back?

Nope, the words in camera mode is a bug! Nothing to do with CSC cos i did not erase my J2 CSC.

0

Share this post


Link to post
Share on other sites
Hi Andrew

It works!

I installed Kaidi Sunfon.cab for Chinese font, after soft reset Chinese font can be show in SMS and Chinese MP3, slightly different file name from Michael but you should get the idea.

Hi, sys_error

May I have your Kaidi Sunfon.cab.

I am installing manually using thread below with same instruction but not working. It keep revert back to default once restart.

http://www.kingmobile.net/bbs/thread-95138-1-1.html

Edited by AndrewTan
0

Share this post


Link to post
Share on other sites
i Failed. Still getting a same result.

Now Try to flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

thanks sys_err, camera bug wait a Beta 2 to get fix, and the backlight dim after unlock, i get it fix after flash the Eboot_I8000NXXIL2 together, so i think flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

is the best way to get a good performance in beta 1.

0

Share this post


Link to post
Share on other sites
thanks sys_err, camera bug wait a Beta 2 to get fix, and the backlight dim after unlock, i get it fix after flash the Eboot_I8000NXXIL2 together, so i think flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

is the best way to get a good performance in beta 1.

I just try and yes it is working, but the registry change for chinese font display still not working for me..hmmm

0

Share this post


Link to post
Share on other sites
thanks sys_err, camera bug wait a Beta 2 to get fix, and the backlight dim after unlock, i get it fix after flash the Eboot_I8000NXXIL2 together, so i think flashing three files(with checked the "erase CSC"):

Eboot_I8000NXXIL2

Phone_I8000XXIL1

PDA_RFD_LEO2FUSION_BETA1.nb0

is the best way to get a good performance in beta 1.

anyone know how to fix the 30 secs dim and 1min auto turn off issue ?

0

Share this post


Link to post
Share on other sites
I just try and yes it is working, but the registry change for chinese font display still not working for me..hmmm

@Andrew...

Stop the registry change for chinese font display, just install the Kaidi Sunfon Chinese Font.cab.

here...!

Edited by sys_error
0

Share this post


Link to post
Share on other sites
@Andrew...

Stop the registry change for chinese font display, just install the Kaidi Sunfon Chinese Font.cab.

here...!

@sys_error

Thanks a lot ;) It is working ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.