• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How the heck do you get a working goldcard?

4 posts in this topic

Posted · Report post

I've created and recreated goldcards out of 2GB Sandisk, 2GB Kingston and 1GB Samsung many, many times and yet none of them managed to get me past the first root step (42 custom id check fail). The strange thing is that I managed to downgrade my Legend from 2.05 to 1.26, which means the gold card must have worked right?

I used the goldcard tool to make these, and I've double-checked the codes with a hex editor. Do I really need to look for more cards or is there something else I'm missing? This is driving me nuts.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've created and recreated goldcards out of 2GB Sandisk, 2GB Kingston and 1GB Samsung many, many times and yet none of them managed to get me past the first root step (42 custom id check fail). The strange thing is that I managed to downgrade my Legend from 2.05 to 1.26, which means the gold card must have worked right?

I used the goldcard tool to make these, and I've double-checked the codes with a hex editor. Do I really need to look for more cards or is there something else I'm missing? This is driving me nuts.

do u want a very good advice? Sell that crap of legend as I did and buy a nexus 1. In the next month we will have gingerbread while legend is not completely rooted yet :D I'm serious it's a crap the legend, and I did this upgrade for only 70 bucks selling mine and buying the nexus one :P I'm in a new world now...

0

Share this post


Link to post
Share on other sites

Posted · Report post

do u want a very good advice? Sell that crap of legend as I did and buy a nexus 1. In the next month we will have gingerbread while legend is not completely rooted yet :D I'm serious it's a crap the legend, and I did this upgrade for only 70 bucks selling mine and buying the nexus one :P I'm in a new world now...

So what are you doing on this board?

0

Share this post


Link to post
Share on other sites

Posted · Report post

So what are you doing on this board?

I give my precious advices to community. You had mine :P change phone is better than waiting forever :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.