• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROMS] X920 Series: All-In-One (Sense 2.5.2021, Titanium, TouchWizUI)

200 posts in this topic

Posted

cant download the test....the link isnt working :P

try it again cuz it is working for me. downloading now

0

Share this post


Link to post
Share on other sites

Posted

try it again cuz it is working for me. downloading now

cool, its working now thanks

0

Share this post


Link to post
Share on other sites

Posted

1) I'm having a problem with Skype Mobile. Was this put in for testing purposes, or is it really supposed to work? Am I supposed to be connected via Wi-Fi and not cellular? I keep getting, "Unable to connect to Skype network".

No, SKYPE should definitely be working. I used it over a 3G connection, and I did have some issues with entering the username and password but that was because I forgot my credentials. I'll take a look at it today.

X

0

Share this post


Link to post
Share on other sites

Posted

Everytime I try sending an SMS using the HTC Messaging Tab I get an error saying No Sim Card. But, I should not need one right?

0

Share this post


Link to post
Share on other sites

Posted

Everytime I try sending an SMS using the HTC Messaging Tab I get an error saying No Sim Card. But, I should not need one right?

Correct. We don't have SIMs. Its Manila packaged for GSM. I'm gonna have to find a way to bypass it. Might take a few days though, the time I spent building the Test Sense package definitely caused some problems for me at the homestead. I am going to have to budget my time accordingly.

But what can ya do...

I just need people to post whatever they find as an issue, so when I get back to cooking, I will be able to make a list and efficiently solve each issue. But ya, the SIM card thing is the first issue. You can bypass that by using the one of two messaging applications that come with X-920.

There is also another issue with the Music Page where if (ANY) of your Music or Music Files have a corrupt piece (i.e. corrupt id3 tag, or something) AudioManager_eng.exe will cause a crash. Its a known issue throughout Manila versions on Google.

Other than that I use it everyday and am still trying to find issues.

How is the RAM consumption and speed treating everyone?

X

0

Share this post


Link to post
Share on other sites

Posted (edited)

No, SKYPE should definitely be working. I used it over a 3G connection, and I did have some issues with entering the username and password but that was because I forgot my credentials. I'll take a look at it today.

X

Thanks. No rush on that. I'd only use it every now and then, but it'd be cool to have. I'll try retyping the username and password again as well. I have Verizon so I'm on EVDO 3G.

One other question. I tried using Advanced Configuration Tool to change the Key Mapping, but every time I make a change and the phone restarts, it defaults back to :MSCONTACTS for the left key. It does look like it is keeping the application I change to for the Right Key, but in this case it doesn't matter because I am using the Windows Default Today screen which always has a function for the Right key depending on what you choose on the Today screen.

Is this a bug with the Advanced Config tool, or is it Windows forcing the change back to :MSCONTACTS after startup? Can I just modify the registry key manually for this, and if so, what is the exact key?

Other than these miniscule things, this ROM is high quality!

Edited by Delosky
0

Share this post


Link to post
Share on other sites

Posted

How is the RAM consumption and speed treating everyone?

X

I've been a PDA cell phone user since the XV6600, and have been trying to find the perfect ROM either cooking it by myself or using another's. I have to say this might be one of the best ROMs I've used on a phone, stock or cooked. With the exception of the couple of minor issues I've mentioned, I have had really good performance, little to no memory leaks, and I don't think I've had to restart the phone once for anything other than the standard software install.

My phone has been up and running since about 10:00 last night. I've used ActiveSync, Word, Weatherbug, and Outlook and I'm running at 87 MB free as of the typing of this message.

From a speed perspective, I've had zero lag on menus or while navigating through applications. I think I did earlier yesterday, but I was also in the middle of a Weatherbug install from Marketplace.

All in all, I'd say stellar job.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey LightWaver, just wanted to say that I have been using your X-920 V1 with SP1 for almost a week now and have had no problems with it. It is extremely fast and responsive. I use SPB Mobile Shell as my UI and I have about a 20 apps installed. Memory seems to settle in around 80mb free. I haven't had to reset the phone once! This is truly a great ROM. I'll be keeping this as my ROM of choice for some time. Keep up the great work.

Edited by dgyahn
0

Share this post


Link to post
Share on other sites

Posted

Thanks. No rush on that. I'd only use it every now and then, but it'd be cool to have. I'll try retyping the username and password again as well. I have Verizon so I'm on EVDO 3G.

One other question. I tried using Advanced Configuration Tool to change the Key Mapping, but every time I make a change and the phone restarts, it defaults back to :MSCONTACTS for the left key. It does look like it is keeping the application I change to for the Right Key, but in this case it doesn't matter because I am using the Windows Default Today screen which always has a function for the Right key depending on what you choose on the Today screen.

Is this a bug with the Advanced Config tool, or is it Windows forcing the change back to :MSCONTACTS after startup? Can I just modify the registry key manually for this, and if so, what is the exact key?

Other than these miniscule things, this ROM is high quality!

Are you referencing the left soft key? If that is the case a reg edit should work. I use both registry settings and PROVXML to control the ROM'S functionality so that may be an issue. Let me know if that sticks and if not I may have to release a patch.

X

0

Share this post


Link to post
Share on other sites

Posted (edited)

Are you referencing the left soft key? If that is the case a reg edit should work. I use both registry settings and PROVXML to control the ROM'S functionality so that may be an issue. Let me know if that sticks and if not I may have to release a patch.

X

Well using Resco Registry editor worked, but didn't work. Maybe I edited the wrong key. I changed the following, but all it did was change the left soft key to Weatherbug, but the rest of the today screen is blank (all you can see is my wallpaper, the taskbar at the top, and the two soft keys at the bottom.

HKLM\Software\Microsoft\CHome\SK1TEXT = Weather

HKLM\Software\Microsoft\CHome\SK1URL = \My Storage\Program Files\WeatherBug Mobile\WeatherBug.lnk

EDIT: When I change the SoftKey settings back to their default, Contacts & :MSCONTACTS, everything is back to normal.

Edited by Delosky
0

Share this post


Link to post
Share on other sites

Posted

Okay, per my previous post, I did some research and found out you have to use program aliases for the soft key links, not the actual links to the application. So how do I find out what the application alias is for WeatherBug Mobile?

0

Share this post


Link to post
Share on other sites

Posted

Okay, per my previous post, I did some research and found out you have to use program aliases for the soft key links, not the actual links to the application. So how do I find out what the application alias is for WeatherBug Mobile?

Yeah, the default Windows Home screen doesn't like modification of Soft Key 1. If I modify just the HKLM keys, the home screen is hidden. If I change the HKCU\Software\Microsoft\Today\Keys\112 keys, the home screen will display, but shows :MSCONTACTS which is the default. If I change both, the home screen is hidden.

I wouldn't spend too much time on this, I was just hoping there was a way to easily get some type of weather functionality directly on the default Windows Home screen.

0

Share this post


Link to post
Share on other sites

Posted

Well using Resco Registry editor worked, but didn't work. Maybe I edited the wrong key. I changed the following, but all it did was change the left soft key to Weatherbug, but the rest of the today screen is blank (all you can see is my wallpaper, the taskbar at the top, and the two soft keys at the bottom.

HKLM\Software\Microsoft\CHome\SK1TEXT = Weather

HKLM\Software\Microsoft\CHome\SK1URL = \My Storage\Program Files\WeatherBug Mobile\WeatherBug.lnk

EDIT: When I change the SoftKey settings back to their default, Contacts & :MSCONTACTS, everything is back to normal.

Okay, per my previous post, I did some research and found out you have to use program aliases for the soft key links, not the actual links to the application. So how do I find out what the application alias is for WeatherBug Mobile?

Yeah, the default Windows Home screen doesn't like modification of Soft Key 1. If I modify just the HKLM keys, the home screen is hidden. If I change the HKCU\Software\Microsoft\Today\Keys\112 keys, the home screen will display, but shows :MSCONTACTS which is the default. If I change both, the home screen is hidden.

I wouldn't spend too much time on this, I was just hoping there was a way to easily get some type of weather functionality directly on the default Windows Home screen.

I'll make a note to try it out tonight. I am going to be very busy in the next couple hours at a family function.

But from what you have mentioned. Those keys should not be locked in any way. The only thing that is locked is the Call Button and that is in the CSC which we don't touch. But for the soft keys. I want to say that I set both values (in Registry and PROVXML) so if you change them, they probably should change fine, but if you reboot, they probably go back to the way they were :P

I'll have to (more than likely) remove the PROVXML file that controls that from the ROM, and add whatever relevant/required info to a regular RGU file after conversion. That way users will be able to customize my ROMs more without having their efforts denied on reboot.

I am not sure why the Home Screen does not show up at all after these changes.

I'm sticking a post it note on my laptop now, so I will work on this issue tonight. Please keep them coming.

X

0

Share this post


Link to post
Share on other sites

Posted

Ok, apparently creating CAB files for all the changes you do to your device definately leaves a paper trail of registry keys left to put in place. Start Menu X-Menu Icon has been changed to the one I have been using the whole time. Smaller and neater. WiFi Link and Icon have been added to the registry settings of the X-Menu. I left a long graphically detailed post on the XDA Forum for BattClock about the current problem with the location settings. Those settings still remain "loose-laid" and hopefully someone will be able to send the proper keys over for an easy fix.

Again, here is the latest SP1 Update [02/04/11]

Here is the Video for the "intended" BattClock look until we can get it solved.

X

There is a problem with BattClock 3.4.3 that import settings does not clear already available settings. This problem is caused by the fact that now only the overruled values are stored in the registry. So if there are already settings available...... You can fix this, by removing the registry tree before importing the wanted registry keys:

HKEY_CURRENT_USER\Software\ZuinigeRijder\BattClock3

In the next version of BattClock I will fix this issue. Please let me know if this does not solve the problem.

0

Share this post


Link to post
Share on other sites

Posted

Hi GUys!!!

Im sorry for this questions but Im new with all of this..

How to install this software and how to install it to my device?

What is flash and how to flash?

How to un install this software if i decided to go back to the default version?

My phone is verizon i920..

Thanks in advance!!!

0

Share this post


Link to post
Share on other sites

Posted

Hi GUys!!!

Im sorry for this questions but Im new with all of this..

How to install this software and how to install it to my device?

What is flash and how to flash?

How to un install this software if i decided to go back to the default version?

My phone is verizon i920..

Thanks in advance!!!

I'll field this one...

This is not for the feint of heart. Don't expect this to be like putting on a brand new seat cover in your car, and if you don't like it you just take it off and your car will be just like it was. What we do is provide the user with a better "more complete" experience for the users who want more from their phone, or who just want less crap ON their phone.

The process is quite simple, but it is involved. First, just like a computer bios, once you flash your rom chip, you can't just un-flash it. You have to re-flash it with another rom image. So installing the software isn't really software, its more like firmware. But don't worry too much, you can always go back to the garbage that vzw+sammy has provided for your phone in the first place. Just flash an older rom image, and then use the official vzw update software to flash the official rom image back to your phone.

After you flash your phone, you will lose everything. No really everything. Treat this like you would a loaded gun. Don't go waiving it around in people's faces, treat ALL guns as loaded guns. By this I mean treat every flash like this will be the last time you see ANYthing on your phone. Make sure you back up your phone BEFORE you flash, especially the official vzw update software, which also overwrites your "My Storage" card.

Okay so the process is simple, like I said. But the setup can be confusing. I will give you one last warning though, after you realize what a custom rom can do for your phone, you may get bitten by the FLASHBUG. I'm a confessed flash-a-holic myself, but thats not necessarily a bad thing.

see this for a good rundown:http://www.modaco.com/content/verizon-samsung-sch-i920-omnia-ii-cdma-rom-discussion/304107/how-i-flashed-my-omnia-vzw-i920/

I'll keep this short ( like all my posts :D )...

1. download and install the drivers for your OS (windows 32-bit or 64-bit)

2. download a flasher program (octans or mine, i920 Flasher)

3. download a rom image (there are dozens available in the i920 thread, did you heard that I said i920 thread)

4. use your flasher program to load the .nb0 file (in PDA if you use octans) and then press detect

5. connect your phone while off, or connect your phone and press the reset button with the stylus)

If you see the yield sign on your phone, you are good to go, just be patient and you will soon be enjoying a custom made experience.

If you see the battery charge icon, disconnect and do step 5. again.

We are hear to help those who want a better phone, so feel free to ask questions, but please, PLEASE use the search button located at the bottom left corner of all forums/threads to find the answer first.

Happy flashing!

----------------------------------------------

A brick is just a phone waiting to happen.

0

Share this post


Link to post
Share on other sites

Posted

----------------------------------------------

A brick is just a phone waiting to happen.

LOL! Nice quote and great writeup.

0

Share this post


Link to post
Share on other sites

Posted

I tried this rom out today. I loved the amount of memory available and Sense overall worked well. The biggest issues I noticed is that Cookies Home Tab and Cookies Home Tab Editor do not work. Any settings you change are ignored and go back to the defaults after you leave CHT Editor program.

Any ideas?

0

Share this post


Link to post
Share on other sites

Posted

I tried this rom out today. I loved the amount of memory available and Sense overall worked well. The biggest issues I noticed is that Cookies Home Tab and Cookies Home Tab Editor do not work. Any settings you change are ignored and go back to the defaults after you leave CHT Editor program.

Any ideas?

Before exiting out of Cookies Home Tab Editor did you make sure to do Menu>Apply changes?

0

Share this post


Link to post
Share on other sites

Posted

I'll make a note to try it out tonight. I am going to be very busy in the next couple hours at a family function.

But from what you have mentioned. Those keys should not be locked in any way. The only thing that is locked is the Call Button and that is in the CSC which we don't touch. But for the soft keys. I want to say that I set both values (in Registry and PROVXML) so if you change them, they probably should change fine, but if you reboot, they probably go back to the way they were :D

I'll have to (more than likely) remove the PROVXML file that controls that from the ROM, and add whatever relevant/required info to a regular RGU file after conversion. That way users will be able to customize my ROMs more without having their efforts denied on reboot.

I am not sure why the Home Screen does not show up at all after these changes.

I'm sticking a post it note on my laptop now, so I will work on this issue tonight. Please keep them coming.

X

Hi, Im new

Thanks for sharing you rom, my friend. Just something happened to my phone not turn on my sim...I'm using I8000. Looking for your help, please

0

Share this post


Link to post
Share on other sites

Posted

Hi, Im new

Thanks for sharing you rom, my friend. Just something happened to my phone not turn on my sim...I'm using I8000. Looking for your help, please

did you happen to see the forum you posted in? This is the US Verizon i920 Omnia II, not to be confused with the i8000. You need to re-flash your phone with a compatible rom ie i8000 rom.

0

Share this post


Link to post
Share on other sites

Posted

I've been using the Sense rom for a while now. It's great. The only issue, and this is not that big of an issue, is that I can't link my contacts with my facebook. When i try my phone just freezes. Also anyone know how to add music files to the home screen tab player?

0

Share this post


Link to post
Share on other sites

Posted

Got some updates for everyone. So far, after a couple of weeks using this ROM (base 1.0 ROM, not SP1 2.0) I've had almost no issues that make me want to look for a different ROM.

I wanted to use the WinMo default home screen, but customize it. No problem. Just download the free customization tool from Marketplace and you've got apps, contacts, weather, etc on the home screen. I wanted a different taskbar than BattConfig. No problem. I just installed tachan23's taskbar icons and it works like a charm. Etc, etc, ...

There are a few minor irratations I wanted everyone to be aware of and hope for a possible easy fix (or update to newer version).

1) I'm fairly certain the the font colors in messaging are the defaults that were cooked into the phone and not some theme I've experimented with. No matter what theme I use, the background in messaging is always black, my text is always bright green, and other replies are dark blue. My green text in the messages is easy to read, but replies in the dark blue color are almost impossible to read in any light, especially bright light - and I've had LASIK surgery, so I know it isn't my eyes.

2) The text notification icon of the built in Samsung Large Indicator application doesn't seem to work. If I get a Reminder icon, email icon, voicemail icon, etc I can tap the icon and it will take me to the application. If I click on a text notification on the Large Indicator bar, nothing happens.

3) Bluetooth, at least with my old Motorola BT500 headset, is somewhat flaky. If the headset is off and bluetooth on the phone is off, and I turn them on, the phone says they are connected, but I can't answer calls or activate Voice Commander from the headset. All I have to do is go into the Bluetooth settings on the phone, tap my headset, disconnect, reconnect, and then everything works. But considering I have to do this twice a day when I get in my car to and from work, it's a pain. Is there a trick to this? Is there a registry tweak I can make? Or do I just need to invest in a newer Bluetooth headset since mine is like 5 years old.

Once again, I'm still really enjoying the ROM. Keep up the good work my friend.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Got some updates for everyone. So far, after a couple of weeks using this ROM (base 1.0 ROM, not SP1 2.0) I've had almost no issues that make me want to look for a different ROM.

I wanted to use the WinMo default home screen, but customize it. No problem. Just download the free customization tool from Marketplace and you've got apps, contacts, weather, etc on the home screen. I wanted a different taskbar than BattConfig. No problem. I just installed tachan23's taskbar icons and it works like a charm. Etc, etc, ...

There are a few minor irratations I wanted everyone to be aware of and hope for a possible easy fix (or update to newer version).

1) I'm fairly certain the the font colors in messaging are the defaults that were cooked into the phone and not some theme I've experimented with. No matter what theme I use, the background in messaging is always black, my text is always bright green, and other replies are dark blue. My green text in the messages is easy to read, but replies in the dark blue color are almost impossible to read in any light, especially bright light - and I've had LASIK surgery, so I know it isn't my eyes.

2) The text notification icon of the built in Samsung Large Indicator application doesn't seem to work. If I get a Reminder icon, email icon, voicemail icon, etc I can tap the icon and it will take me to the application. If I click on a text notification on the Large Indicator bar, nothing happens.

3) Bluetooth, at least with my old Motorola BT500 headset, is somewhat flaky. If the headset is off and bluetooth on the phone is off, and I turn them on, the phone says they are connected, but I can't answer calls or activate Voice Commander from the headset. All I have to do is go into the Bluetooth settings on the phone, tap my headset, disconnect, reconnect, and then everything works. But considering I have to do this twice a day when I get in my car to and from work, it's a pain. Is there a trick to this? Is there a registry tweak I can make? Or do I just need to invest in a newer Bluetooth headset since mine is like 5 years old.

Once again, I'm still really enjoying the ROM. Keep up the good work my friend.

I can help with the text colors for your email. I had the same issue and found this easy fix. Just change the "Theme" you are using. I know you said that did not work for you but it solved my issue. I use SPB Mobile Shell as my UI. I chose a black theme and it fixed all my dark text on black background issues. See pics. My bluetooth headset is working fine as is the "Sync" bluetooth connection in my Ford vehicle. So I haven't had any issues with it. I am running the X-920 V1.0 SP1 without Sence.

post-538633-1297970944_thumb.png

post-538633-1297970950_thumb.png

post-538633-1297970957_thumb.png

Edited by dgyahn
0

Share this post


Link to post
Share on other sites

Posted (edited)

I can help with the text colors for your email. I had the same issue and found this easy fix. Just change the "Theme" you are using. I know you said that did not work for you but it solved my issue. I use SPB Mobile Shell as my UI. I chose a black theme and it fixed all my dark text on black background issues. See pics. My bluetooth headset is working fine as is the "Sync" bluetooth connection in my Ford vehicle. So I haven't had any issues with it. I am running the X-920 V1.0 SP1 without Sence.

I don't think that's it. The emails that I'm having trouble viewing are HTML emails, but from corporate email accounts with specified font colors in them. Example:

- When I get an email from anyone whose default fonts are a white background with black text, it shows as black background with white text on my phone.

- When I get an email from anyone whose default fonts are a white background with colored text, it shows as black background with that colored text (these are the ones that are hard to read). Also, my "reply" font in Outlook is a light green color. On my phone, it shows up as light green and I can read it. My boss' reply color is a dark green. It shows up as dark green on my phone and is one that is hard to read.

- When I get HTML newsletters from various sources, it shows as the HTML graphics similar to the way I see it on my laptop and I can view it fine.

There is a common theme here (no pun intended). In emails that are just regular emails (Activesync is setup for HTML, so if that is how they are composed, that is how they show on my phone), the background color is ALWAYS black with the color of the font that the email was composed as. Regardless of what theme I change too, the background color on all emails that don't have embedded graphics is black. It doesn't change when I change my theme and I know no other way of changing it (there is no "fonts" options inside of pocket Outlook).

The one thing I'm going to try is to change my Exchange sync settings on from HTML to Plain text. I'm wondering if custom fonts will go away all backgrounds will be black and all text will be white, regardless of how the sender sends it. Unfortunately, I don't want Plain Text emails...

Edited by Delosky
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.