• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

about the leds that probably because you havent cleaned the memory and cache.

the problem about the led is that is lways white even if you select another color.

the quick notification bar sometimes gprs communications are turned on and at definitions > more > mobile network they are off.

google chrome when filling username or password fields and scrolling down it freezes and bounces the image.

besides that excellent rom. congrats

0

Share this post


Link to post
Share on other sites

Posted

Did an OTA over CM10 R2 and a few days ago and loving how fast and smooth it is. The battery life on 3G seems a bit poor but that's just from limited use and I've noticed the battery stats jump around a lot when putting on/off charge so I don't know how accurate that is yet.

I have the white LED only issue that others have commented on.

I'm running Nova Prime which is very snappy but I'm getting a lot of FC's with the Tesla Unread plug-in for unread notifications. It only seems to FC on incoming SMS texts, not on calls but I've had to uninstall it to avoid the constant FC messages

Does anyone else have problems with the Tesla plug-in?

0

Share this post


Link to post
Share on other sites

Posted

the problem about the led is that is lways white even if you select another color.

Mine is purple. The LED that is! :huh: :D A few other people have purple too... I can't change it. Red/orange/green work for battery status indications.

0

Share this post


Link to post
Share on other sites

Posted

Today for the first time I had a "freeze". I've not had one with this ROM before. If it helps the develops:

  • I wasn't doing anything unusual - just hit the power button to turn the screen off and out it in my pocket - something I do many times all the time over months.
  • However on accessing it again - hit power button to acess unlock PIN screen as usuall.. but ...
  • All the bottom buttons (menu, home, back) were lit up white
  • The screen was black, no image
  • Hitting the power button seems to turn the bottom buttons on/off white
  • Long-press power button had no effect
  • I did see a "squished screen" - similar to the commonly reported "all screen in top bar of screen" issue .. but central to the screen and bigger
  • I was about to pull the battery - when it eventually showed me the PIN unlock - after unlock the usage was stuttered (memory out? cpu max?)
  • Reboot seemed to sort it...

Great ROM - appreciate the work - only the distorted loud call colume is killing me as I cant call anyone or take calsl.. it is a phone after all!

Must say after lots of days of browsing .. no browser crashes .. so well done!

0

Share this post


Link to post
Share on other sites

Posted

You mean the "old CRT TV off" effect on switching the display off? It's the default setting.

That's the one. Doesn't work.

0

Share this post


Link to post
Share on other sites

Posted

It goes from on to off. How does it not work?

0

Share this post


Link to post
Share on other sites

Posted

My LED is good. I can use all colours :D

1

Share this post


Link to post
Share on other sites

Posted

I've noticed that MP3 ringtones don't tend to loop when ringing. Anyone else seen this ? I only just spotted it after missing a call.

I can't see any options to allow looping but thought it worth a mention.

0

Share this post


Link to post
Share on other sites

Posted (edited)

First of all thanks for awesome ROM, have some issues, but most of them are already mentioned here.

What I find strange is that LEAP wifi is not working in CM 10.1 in CM10 and CM9 no issue at all.

Edit: I was googling it looks like 4.2 global issue ... so nevermind

Edit2: terrifying workaround I used wpa_suplicant from your lastest CM10 and LEAP is working for me (even binary is smaller than for 4.2.1) - I know that it is not real solution but at least I have my work wifi working again ...

Edited by p4l1n0
0

Share this post


Link to post
Share on other sites

Posted

I've noticed that MP3 ringtones don't tend to loop when ringing. Anyone else seen this ? I only just spotted it after missing a call.

I can't see any options to allow looping but thought it worth a mention.

try converting to a .ogg

0

Share this post


Link to post
Share on other sites

Posted

I've noticed that MP3 ringtones don't tend to loop when ringing. Anyone else seen this ? I only just spotted it after missing a call.

I can't see any options to allow looping but thought it worth a mention.

yeah found this also. Have a look here:

I think you'll find that only some of them don't loop. Someone offer to convert one of them for me, but I didn't want to put him out. So, I decided on the Agro Navis tone. It does loop. Hope this helps

try converting to a .ogg

I think I tried this too, but no joy.

0

Share this post


Link to post
Share on other sites

Posted (edited)

yeah found this also. Have a look here:

I think you'll find that only some of them don't loop. Someone offer to convert one of them for me, but I didn't want to put him out. So, I decided on the Agro Navis tone. It does loop. Hope this helps

I think I tried this too, but no joy.

Maybe copy (with root explorer) into system/media/audio/ringtones (set permisions) and reboot?

Edited by gaijyn1981
0

Share this post


Link to post
Share on other sites

Posted

Renaming an .mp3 to .ogg will just cause the file to be rejected because the .mp3 format is not the same as the .ogg format, hence the different extension. Taking a pork pie and slapping the label "sausage" on it doesn't transmogrify the pork into a sausage.

Confirmed here - well spotted.

yeah I think I tried that, see above /\

Maybe copy (with root explorer) into system/media/audio/ringtones (set permisions) and reboot?

0

Share this post


Link to post
Share on other sites

Posted (edited)

is not the same thing...(I think...)

Edited by gaijyn1981
0

Share this post


Link to post
Share on other sites

Posted

I can't send MMS messages. I presume it's my settings and not CM10.1 but just wanted to check that others have this working OK?

0

Share this post


Link to post
Share on other sites

Posted

I can't send MMS messages. I presume it's my settings and not CM10.1 but just wanted to check that others have this working OK?

I have sent a few mms, haven't checked if I can receive yet. Had to manually edit the APN.

0

Share this post


Link to post
Share on other sites

Posted

Hey , Guys you know the 2.05 Gb partition in the G300 how do install apps on it ? it doesnt have Android / Data , Obb when i install Link2int please help :D i have a 2gb sd card which is useless

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have sent a few mms, haven't checked if I can receive yet. Had to manually edit the APN.

OK - thanks. I can receive but not send. Obviously I have configured my settings but I presume that there's still something amiss. I'm in contact with my operator to figure it out. Just wanted to double check that MMS send wasn't simply broken in this ROM. I was pretty sure that it wasn't! :)

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted

Hey , Guys you know the 2.05 Gb partition in the G300 how do install apps on it ? it doesnt have Android / Data , Obb when i install Link2int please help :D i have a 2gb sd card which is useless

Not sure I understand. Link2int will allow you to use the usually otherwise unused 2GB partition as an "internal sdcard". After installing link2int you then have to run link2sd and choose what you want to move/link to the 2GB partition. It's all in the link2int thread (and worth also reading the link2sd FAQ just for background info).

Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted

Not sure I understand. Link2int will allow you to use the usually otherwise unused 2GB partition as an "internal sdcard". After installing link2int you then have to run link2sd and choose what you want to move/link to the 2GB partition. It's all in the link2int thread (and worth also reading the link2sd FAQ just for background info).

Hope this helps.

i want to install gangstar rio city which is about 2gb and when install the apk and i move it to the 2.05 gb partition there is no place where i can place the data like there is no Android/ data or Android / Obb hope you understand
0

Share this post


Link to post
Share on other sites

Posted

OK - so you have installed link2int, then you install this app/game as normal (from Play Store or APK?), then you go into the link2sd app and select it for moving/linking to the 2gb internal "sdcard"? What happens? What error(s)?

0

Share this post


Link to post
Share on other sites

Posted

OK - so you have installed link2int, then you install this app/game as normal (from Play Store or APK?), then you go into the link2sd app and select it for moving/linking to the 2gb internal "sdcard"? What happens? What error(s)?

yes i installed the apk then i go to link2sd and link it to the 2.05 gb partition but where do i put the game files so i can run the game like normally you will install apk and copy the cache files to Android/Data but there is no Android /Data thats what im saying so do i make Android /data folder my self ? im confused
0

Share this post


Link to post
Share on other sites

Posted

Any time I have used link2sd or link2int I just installed the app from Play Store or APK and then ran the link2sd app to move/link the relevant bits of the app (application file, dalvik-cache, library files) to the sd card. I never had to manually copy other stuff.

0

Share this post


Link to post
Share on other sites

Posted

yeah found this also. Have a look here: http://www.modaco.co...m/#entry2066396

I think you'll find that only some of them don't loop. Someone offer to convert one of them for me, but I didn't want to put him out. So, I decided on the Agro Navis tone. It does loop. Hope this helps

I think I tried this too, but no joy.

Freeware to convert MP3 to ogg here -http://download.cnet.com/Free-MP3-WMA-OGG-Converter/3000-2140_4-10793572.html

Just be careful on install, as it has options to change browser homepage, add toolbars etc!!!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Freeware to convert MP3 to ogg here -http://download.cnet.com/Free-MP3-WMA-OGG-Converter/3000-2140_4-10793572.html

Just be careful on install, as it has options to change browser homepage, add toolbars etc!!!

Please, there is no need to install crapware, you can convert MP3 to OGG with a number of free programs that have none of that stuff. Try foobar2000 for example!

.

Edited by fiah84
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.