Kra1o5

CyanogenMod 10.1 Build R22 [02/10/14]

Recommended Posts

ehsan_zt    1

With CM you don't need to flash any superuser binaries. Reinstall and just leave it as it is :)

 

 

CyanogenMod has a build-in Superuser.

Thanks for your answer,but without flashing superSU in cm 10.1, my device was not rooted.I have installed go backup and it says its not rooted.because of that ,i thought maybe I should flash superSU, IT worked and in go backup it says your device is rooted,but in settings superuser,nothing shows ! I remember in R11 or R12 I did the same thing and in setting superuser,it showed superSU (everything worked ) .

Maybe in recent updates,something changed or superuser was removed somehow ? :-?

Share this post


Link to post
Share on other sites
adrianoab1    0

Hello, today i tried this ROM and it surprised me for its stability and snappiness. I also tried the GPS, that was working, but a couple hours later i realized, with the help of Betterbatterystats, that there was a kernel wakelock named "GPS" not letting the phone go into deep sleep. Rebooting the phone made the wakelock go away. Has someone noticed this yet?

Share this post


Link to post
Share on other sites
danny19901    51

How hard would it be to add in a 1.2Ghz OC step?

Thanks for the awesome rom by the way!

Need custom kernel and non at moment have real OC

Share this post


Link to post
Share on other sites
danny19901    51
How hard would it be to add in a 1.2Ghz OC step? Thanks for the awesome rom by the way!
sorry multi post just ignore Edited by danny19901

Share this post


Link to post
Share on other sites
fartfire    4

All I want to say, if you are looking for a ROM to install, a custom ROM which is fast, bugfree and absolute crazy then GET THIS ONE! It's updated REGULARLY  AND IS BLAZINGLY FAST on Huawei Y300!. Just get this one. Its so much better in customization and looks, it just God of Android.

 

I would like to give personal thanks to the developer of Cyanogenmod and its community. Also the developer/s for porting into Huawei Y300. I wish I could find the name of who is responsible for the port but it is not written in the "About Section" in settings.

Share this post


Link to post
Share on other sites
SH3H1    128

All I want to say, if you are looking for a ROM to install, a custom ROM which is fast, bugfree and absolute crazy then GET THIS ONE! It's updated REGULARLY AND IS BLAZINGLY FAST on Huawei Y300!. Just get this one. Its so much better in customization and looks, it just God of Android.

I would like to give personal thanks to the developer of Cyanogenmod and its community. Also the developer/s for porting into Huawei Y300. I wish I could find the name of who is responsible for the port but it is not written in the "About Section" in settings.

His name is kratos, here named Kra1o5......

I really thank him because he is someone who giva ma phone a new life and feel.

Love your work Kra.....

Share this post


Link to post
Share on other sites
SH3H1    128

Sorry double post..... But that much thank he deserves.... :wub:

Edited by Master-S

Share this post


Link to post
Share on other sites
SH3H1    128

Is it possible to disable haptic feedback from pattern unlock?

How can I set the global value for vibration intensity?

Yes you can off haptic feedback.

Go to settings > security > uncheck vibrate on touch

Search for an app to set vibration intensity in google,findout yourself..

:p

Share this post


Link to post
Share on other sites
TayoOnabule    48

Finally flashed r14, and it's pretty damn smoove. Turning vsync off didn't do much on this rom, but that's fine. Kratos, you're a talented guy, well done.

 

And obviously, everything works perfectly. 

Share this post


Link to post
Share on other sites
millep    2

Using R14 when blutooth is turned on it prevents the phone from going into deep sleep even if there is no active blutooth connection.  Anyone else experiencing this?  And is there any fix available?

Share this post


Link to post
Share on other sites
SH3H1    128

Is it normal wakelock....????? And how to disable button backlight???

post-1022742-13841842613615_thumb.jpg

Edited by Master-S

Share this post


Link to post
Share on other sites
avvalex    1

I'm experiencing this issue in CM10.2 too...

 

Using R14 when blutooth is turned on it prevents the phone from going into deep sleep even if there is no active blutooth connection.  Anyone else experiencing this?  And is there any fix available?

Share this post


Link to post
Share on other sites
SH3H1    128

Never mind somehow i managed to get rid of these wakelocks and my battery drain is now perfect.. :wub:

Now no wakelock=perfect battery drain.. :D

Thanks kra1o5 , Keep your great work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.