Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Hi there guys, after read and search I had to ask for your help with an issue.. I have downloaded and flashed 2 Nightly ROMs..cm-11-20140226-NIGHTLY-u8833 and cm-11-20140306-NIGHTLY-u8833, and I got the same problem with both of them, I can't connect to WIFI.. It always stays in "Saved, WEP protected" message, and never gets connected, as you can see in attached screenshots. I got Excellent signal level. I use TWRP 2.6 and I have a Y300-0151. Someone else have this problem??? Any solution please??? Thanks in advance!!!

 

Hi guys, about this I found my solution :D :D I got to upgrade my router's firmware and finally I can connect with no problem to my wifi... this was the page that save me (http://www.routertech.org/viewtopic.php?f=23&t=5202) ... I hope this can be useful for anybody else...  I got an ASUS AR7WRD... Regards!

Share this post


Link to post
Share on other sites

Just installed it and getting the messages "Unfortunately, Themes provider has stopped" and the same with dialer  :unsure:

Share this post


Link to post
Share on other sites

Is CM11 M4 for G510 avaible?

Dude :lol: , it's not an officially supported device to have that :P

Share this post


Link to post
Share on other sites

I know that this is a noob question ...but how come the downloads are on get.cm if this isn't an official port ?

PS: I'm hoping to buy this phone instead of the Nokia X cause I think the specs are great for the price.

Share this post


Link to post
Share on other sites
===================================
Since Mon Mar 10 02:28:21 UTC 2014
===================================

   * build
138b97c roomservice: Add recursive dependencies

   * device/huawei/msm7x27a-common
aec507d Revert "Revert "hwmac: Use number width instead of precision width on format.""

   * device/huawei/u8833
319c938 Revert "Revert "bt-vendor: Use number width instead of precision width on format.""
77e9004 Revert "bt-vendor: Add support for BT RF power class."

   * packages/apps/CMFileManager
00f1ea7 [CMFM] bookmarks and history in a navigation drawer

   * packages/apps/Settings
2d6c1c6 Settings: Fix value from being overwritten with null.

   * packages/apps/Trebuchet
b16d27f Merge "trebuchet: build headers from internal adapter instance" into cm-11.0

   * vendor/cm
449fb2c Merge "overlay: remove Verizon specific eri.xml" into cm-11.0

According to this bluetooth should be fixed now.

 

 

where did you get this changelog sir?

Share this post


Link to post
Share on other sites

I know that this is a noob question ...but how come the downloads are on get.cm if this isn't an official port ?

PS: I'm hoping to buy this phone instead of the Nokia X cause I think the specs are great for the price.

 

Since when is "getcm.thebronasium.com" the same as "download.cyanogenmod.org" ? :P

Edited by commandline1984

Share this post


Link to post
Share on other sites

yea it works but seems to drop the wifi connection anytime u put bluetooth on  :blush:

 

Know issue, is problem of driver, BT COEX to be more specific. You have it if you try any stock rom. Wifi & BT cant be connected simultaneously.

 

Greetings

  • Upvote 1

Share this post


Link to post
Share on other sites

Know issue, is problem of driver, BT COEX to be more specific. You have it if you try any stock rom. Wifi & BT cant be connected simultaneously.

 

Greetings

 

Interesting, could this be related to the fact that Bluetooth never autoconnects to my car stereo, instead I have to restart Bluetooth and/or connect manually? I'll try disabling wifi and seeing if it auto-connects

Share this post


Link to post
Share on other sites

Hey guys anyone know how i can get my expert rom sounding as loud as the cm11? am using the y300. it would be a great help

Share this post


Link to post
Share on other sites

Know issue, is problem of driver, BT COEX to be more specific. You have it if you try any stock rom. Wifi & BT cant be connected simultaneously.

 

Greetings

thank you kra for your responce, can the driver somehow be installed on the new nightlies that come out each day? that is separately..

Share this post


Link to post
Share on other sites

The ROM will reboot 5 times in 24 hours ... Is there a solution?

(Question: The problem is Kernel?)

Nightly (14/03/11)

Edited by Massy97

Share this post


Link to post
Share on other sites

I can use BT and wifi same time, don't need to installiert seperate files.

I read this thread since beginn.

Tried all nightlys most of them run some issues.

I've got in that time all over only 3 or 4 unwanted reboots.

Wifi and BT(if it isn't fails by mod) runs all time.

My battery have to charge all two days.

End of all, a fine Rom with known Issues.

Thank's to all working on.

Share this post


Link to post
Share on other sites

Hey, i want to say THANK YOU DAZ!

I used this Rom from the beginning on and now i got myself a 16gb Moto G. Now it's time to say goodbye. Once again, Daz, keep going! Do not listen to some guys here complaining in an disrepectful way. You do a great job.

Share this post


Link to post
Share on other sites

<blockquote class='ipsBlockquote' data-author="Dazzozo" data-cid="2179870" data-time="1386501298">Dazzozo, on 08 Dec 2013 - 7:14 PM, said:<p>CyanogenMod 11.0 for the Huawei Ascend Y300 and G510Thumbnail_2013-11-24-22-39-08.png Thumbnail_2013-11-24-22-39-28.png Thumbnail_2013-11-24-22-40-08.pngYou must use a recovery updated for 4.3+ (with the EXT4 fix) to use this ROM otherwise you will encounter issues. A CWM build is linked below.Sources: github.com/Dazzozo & github.com/legaCyModFAQ:Where did the developer/performance options go?Tap on the build number 5 times in "About phone".Where did the recovery reboot option go?It has to be enabled in developer options, "Advanced reboot".Why did the boot animation change? Why did the Play Store disappear? Why does my phone not leave the boot animation?A change Huawei made (for seemingly no reason) completely breaks 4.3+. It has been reverted in the kernel here, but recoveries may need updating too.Why isn't ADB working?https://plus.google....sts/M2pVM7Y6MTqYou need to update your Android platform tools and then approve the PC on your device. Android 4.2.2+ feature.Downloads:ROM available on my GetCM, which allows for OTA updates. Check out "CyanogenMod updates" in the "About phone" menu.

Credits:
  • Fagulhas, tilal6991, Kra1o5, Blefish, KonstaT, alanorth and all other contributors - your hair pulling and loss of sanity is appreciated :P
  • Everyone who donated to let me get this device! :D
  • The guys in IRC - #huawei-g300 @ freenode for occasionally being cool :P
  • The CM team and contributors
  • Huawei! (sometimes)
<strong class='bbc'>Crazy donator list, I love you all

Share this post


Link to post
Share on other sites

Hello dazzozo and all of you, Would you mind if you will help me flashing cm11 rom, I am having a hard time doing it because everytime I boot into recovery, Only 5options found and I don't see any option associated for flashing rom, even the "Advance" option isn't there. I hope you will help me guys, because my friend in here said I just need to instal or download cwm recovery, Because think mine is not yet installed. But I need your help to be safe :) Thank you guys..

Share this post


Link to post
Share on other sites

Hey marby22,

All the steps for flashing am Custom-Rom are described in the first post of this topic. Please precise your problems.

Edited by 390Charger

Share this post


Link to post
Share on other sites

Hey marby22,

All the steps for flashing am Custom-Rom are described in the first post of this topic. Please precise your problems.

I already have the necessary items in flashing cm11 rom (which is cm11.zip, recovery image, recovery zip, and gapps). And after rebooting into recovery, will I choose apply update from sd card? Because really, there is just 5 options, REBOOT SYSTEM NOW, APPLY UPDATE FROM SD CARD, CLEAR CACHE/FACTORY RESET, APPLY ADB, AND APPLY BLABLA..... I do not know what to do. Thanks.

Share this post


Link to post
Share on other sites

Euh.... since few weeks, sometimes when i don't use the phone, he lost the network connection and i should retype my PIN.

And when I type my PIN, I validate and I have to lock the phone and unlock for type my password (replace shem or unlock screen)

 

And now, I can't reboot into recovery mo directly by the power menu when I push the power button for 3 secondes. (And boot into recoery mod manualy doesn't works.)

 

Thanks for explain me how to I fix this problems. Thanks

Share this post


Link to post
Share on other sites

been using this for 2 days then tonight my battery ran out, when i plugged in my charger i got a green screen with a red and blue square. cant get in to twrp so cant even flash another rom. is there anyway to sort this? was really starting to like this rom aswell.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×