• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Hudl Wont Boot - Different to my other thread

2 posts in this topic

Posted

Hi all 

 

Had another thread going this evening regarding a hudl not booting - that has been sorted for now

 

Went back to my nieces hudl which was rooted the other day and now this isnt booting at all - im pretty sure it was working Ok when I last looked at it?????

 

Ive reset using the button on the back to reset it and tried with the up arrow and power to reset - all I can get is the android recovery menu

 

The screen comes on but then goes off

 

Any ideas how I can fix this - no idea what has caused this as like I said pretty sure it was fine

 

Thanks again - life savers tonight

0

Share this post


Link to post
Share on other sites

Posted (edited)

Could I just flash using this method???

 

http://www.modaco.com/topic/365575-stock-hudl-rom-for-rktools-updated-latest-available-rom-20131016200812/

 

Update - didnt work - doesnt seem to be recognised is windows - same problem as before on 8.1 but I installed the drivers earlier and managed to root the previous Hudl

makes no sense

 

Right Ive decided to go grab my parents laptop today with windows 7

 

It seems that there are driver issues on windows 8.1 64 bit at least 

 

Hopefully the Hudl will then get recognised in windows and I can then load on the original stock firmware using rktools

 

Does this sound right to anybody with more experience with hudl??? I  need to get this done today! 

 

Thanks all

 

 

 

Update

 

Just tried to boot it this morning and it booted - im completely confused! Did nothing at all

just setup the account again from scratch so look like all is good - just going to give it a couple of reboots now

 

Leaving the tesco stuff on for now - its rooted and the T symbol is gone - just leaving as is

Edited by kiteboywales
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.