Jump to content

Hudl Wont Boot - Different to my other thread

Guest kiteboywales

Recommended Posts

Guest kiteboywales

Hi all 


Had another thread going this evening regarding a hudl not booting - that has been sorted for now


Went back to my nieces hudl which was rooted the other day and now this isnt booting at all - im pretty sure it was working Ok when I last looked at it?????


Ive reset using the button on the back to reset it and tried with the up arrow and power to reset - all I can get is the android recovery menu


The screen comes on but then goes off


Any ideas how I can fix this - no idea what has caused this as like I said pretty sure it was fine


Thanks again - life savers tonight

Link to comment
Share on other sites

Guest kiteboywales

Could I just flash using this method???




Update - didnt work - doesnt seem to be recognised is windows - same problem as before on 8.1 but I installed the drivers earlier and managed to root the previous Hudl

makes no sense


Right Ive decided to go grab my parents laptop today with windows 7


It seems that there are driver issues on windows 8.1 64 bit at least 


Hopefully the Hudl will then get recognised in windows and I can then load on the original stock firmware using rktools


Does this sound right to anybody with more experience with hudl??? I  need to get this done today! 


Thanks all






Just tried to boot it this morning and it booted - im completely confused! Did nothing at all

just setup the account again from scratch so look like all is good - just going to give it a couple of reboots now


Leaving the tesco stuff on for now - its rooted and the T symbol is gone - just leaving as is

Edited by kiteboywales
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.