Jump to content


Photo

Stuck in Android System Recovery (3e) - Help!

- - - - -

  • Please log in to reply
20 replies to this topic

#21
Markski

Markski

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:Orange SF

I had the same problem with the vivacity/crescent. Power on green and logo only. Vol down + power went to FTM. Tried everything, nothing worked, then I tried yr recommendation for Dead Vivacity http://www.modaco.co...-dead-vivacity/. Worked a dream! Thanks!

not sure the key combination for TPT on vivacity.
Have you tried a TPT? that is: image.bin in image folder on sd card.

Just unsure of the key combination, try turning on the vol+ and vol- pressed all together.

make sure you have the right TPT file...

Failing that, you can boot ubuntu (linux) off a usb memory stick or hard drive (temporarily bypassing windows). Google it.
If you did that and copied the adb and fastboot programs to a folder on the usb drive (before bootup) plus the recovery.img you could do it that way.

(all else fails, bring the phone to me!)
Chris

Edit: normally different drivers are needed for the phone when in FTM mode as opposed to the normal running mode.
Edit 2: Have you looked at this guide: http://www.modaco.co...-dead-vivacity/


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users