Jump to content


Photo

CyanogenMod 10.1 Build R22 [02/10/14]


1519 replies to this topic

#841
Hassams

Hassams

    Regular

  • Members
  • PipPip
  • 106 posts
  • Gender:Male
  • Location:Pakistan
  • Devices:Huawei G510-0200

This is so strange...i installed this rom coming from cm10.2...i was really happy, phone was smooth and doesn't seems to have problem...when, unistalling an app (dashclock whatsapp extension), many process and app start to crash (keyboard, g+, android.process.acore, and many other, and, after a cache wipe, clock, contact and phone continue to crash and i can't use the phone). Now i try to wipe all and reflash...i hope it doesn't happen anymore...

Edit: i really don't understand...i reflash and reinstalled manually all, i spent 1 hour to configure all, i installed xposed framework and reboot to make it work and when the phone was on...i didn't have ANY app! Even gapps!! I'll restare cm10.2 from nandroid backup for now...maybe i'll give again a try to this rom next release...

 

You have flashed this ROM via Latest CWM i presume, I don't know why this is happening but i have the same problem and then i reflashed it via Latest TWRP recovery and every thing is working fine, i'm using this ROM for almost 4 days and i have''t found anything which bothers me.

 

@All developers

If a device have multiple recoveries then a Dev should recommend which recovery to use while flashing their ROM.


Edited by Hassams, 13 November 2013 - 09:31 PM.

  • 0

#842
TayoOnabule

TayoOnabule

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts

Been running this ROM for 2 days now. VERY stable. Does everything i need it to do, and does it smoothly and quickly. Unfortunately the battery does run down a bit quickly for me even though i barely use my phone. But because i do use it so little, this hasn't been too much of a problem. Thanks Kra!


  • 0

ROM: CM11 By Dazzozo

Launcher: Nova


#843
EniJ

EniJ

    Regular

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Genoa (IT)
  • Devices:Huawei Ascend Y300
  • Twitter:@EniJ90

You have flashed this ROM via Latest CWM i presume, I don't know why this is happening but i have the same problem and then i reflashed it via Latest TWRP recovery and every thing is working fine, i'm using this ROM for almost 4 days and i have''t found anything which bothers me.

@All developers
If a device have multiple recoveries then a Dev should recommend which recovery to use while flashing their ROM.

Yes i used CWR...i'll use TWPR next time...

Edited by EniJ, 13 November 2013 - 09:55 PM.

  • 0
SORRY FOR MY BAD ENGLISH! :P

#844
Picvajzmen

Picvajzmen

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:huawei ascend g510

@ TayoOnabule - i disable 3g and battery life gets way better. when the 3g is always on, it drains the battery even without me using the phone much. other then that i think this is one of the best roms


  • 0

#845
k20qwe

k20qwe

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:huawei g510

thanks for this rom.but i cant install app on sd card when use external sd as ...... phone reboot but not boot. :( help me plz.


  • 0

#846
tcgrey

tcgrey

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:huawei y300-100

been running rom since posted. exellent NO issues with performance , no bugs so far ,thanks a million !


  • 0

#847
userver

userver

    Newbie

  • Members
  • Pip
  • 2 posts
Hello.
Is possible with this rom use the volumen button to wake up the phone? How can i do that?
And what about the RAM with the last update?
Thanks.

  • 0

#848
millep

millep

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Huawei Y300-0151

To wake the phone using the volume button:

 

-> System Settings/Display/Volume Rocker

 

 

RAM use is quite good comparable to stock


  • 0

#849
userver

userver

    Newbie

  • Members
  • Pip
  • 2 posts
Thanks.
And what about the battery in the last version?
Thanks again.

  • 0

#850
millep

millep

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Huawei Y300-0151

Battery's OK... I guess could always be better isn't it?

 

 

Go for it!

 

I believe it is the best all-around ROM available for our device at this time.


  • 0

#851
cyberaun

cyberaun

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:huawei g510
Using cwm lastest to flash cm10.1 r14 after start up is ok but when ever I have to reboot i that similar bug of stuck at cm load screen after the hauwei logo bit any advise??
I will try twrp later

  • 0

#852
Massy97

Massy97

    Regular

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Location:Italy
  • Devices:Nexus 4 Stock

BUG: Internal camera


  • 0

#853
Kra1o5

Kra1o5

    Addict

  • Members
  • PipPipPipPipPip
  • 512 posts
  • Gender:Male
  • Devices:Xiaomi Redmi 1S

BUG: Internal camera

 

 

Works for me. 


  • 0

#854
andrea2107

andrea2107

    Enthusiast

  • Members
  • PipPipPip
  • 270 posts
  • Devices:huawei ascend g330

Works for me.


Same for me

  • 0

#855
Massy97

Massy97

    Regular

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Location:Italy
  • Devices:Nexus 4 Stock

Will you make a ROM with Android 4.4 KitKat? (Dazzozo I know that to lose the enthusiasm to create it)


  • 0

#856
scrubba

scrubba

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:Huawei G510-0100
Video camera unstable for me. Crashes with Gallery error...

  • 1

#857
THEpancakes

THEpancakes

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Y300

What are the bugs on this ROM? I've seen there are often issues with the screen and colours on other versions of CM for the Huawei Y300, does this ROM have a similar problem, and are there any other bugs?

I would just like to know both the pros and cons before installing this on my phone.


  • 0

#858
scrubba

scrubba

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:Huawei G510-0100
Backup your rom and install, if you're unhappy then restore your old rom. I did that and I've no desire to roll back at all (had shockey 196 stable rom) even with video cam hiccups :)

  • 0

#859
TheHumanStrobe

TheHumanStrobe

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade

Just got my Y300 last week and loving the upgrade from my ZTE blade. 


This ROM is by far the best I've tried - really stable in normal use and decent battery life if you're sensible (Airplane mode overnight etc) 

Massive problem I have had is restarting this rom - 3 times in the past week I've had to pull the battery (fell out once and failed to boot properly twice)

 

 

After the battery pull and restart ALL apps are uninstalled and no trace left. All other system data (settings and messages/contacts) are preserved. 
Anyone had anything similar? and any advice on how to stop this? 

I usually just restore with TiBackup but I dont want to keep doing this. I'm using the CWM recovery. 

Thanks again to the Dev!
 


  • 0

#860
millep

millep

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Huawei Y300-0151

Same happened to me (and others) when using CWM; apps would sometime disappear after a reboot or reboot would hang.  Switching to TWRP completely solves this problem.


  • 0




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users