Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Hi everybody.
I use this great rom for a long time.
Today I decide to try to change kernel. I flashed Chil360's kernel, but after reboot, phone reports this error: "com.android.phone has stopped". It continues flashing everytime I close it.

 

How can I solve this?
Is there a good guide to change kernel?

Share this post


Link to post
Share on other sites
Guest

I get reboots opening/using Google Chrome. What could it be? Have anyone else the same problem?

Same problem, but sometimes it works "well" (by the way, it's very slow).

Share this post


Link to post
Share on other sites

I've never experienced a random reboot with the 4.4.3 nightlies... until today! A random reboot from hell while the phone was idle with no app open. I'll immediately flash the next nightly.

Share this post


Link to post
Share on other sites

I think the half part of all random reboots described here and in the SlimKat thread are only a RIL problem, because sometimes the RIL goes down and it requests pin, people think that is a reboot, i experienced this many times, i suggest you to make attention on this thing, of course i am only talking about all the random reboots occurred while the phone is locked/deep sleep

Edited by fonz93

Share this post


Link to post
Share on other sites

Hi everyone,

thanks for this great fork, it runs great.

one thing i'm running into is when selecting the Encrypt option in Security, it says 'You need to set a lock screeen PIN or password before you can start encryption'.

I have set a pin number and rebooted. has anyone used this option succesfully?

Share this post


Link to post
Share on other sites

i have been experience phone contact problem. my contact after i import them they appear but after few minute they disappear 

need help now 

last update 20140613

Share this post


Link to post
Share on other sites

people are right saying that there are problems with the video. When i try to watch videos from sources instead of youtube or the video player, there are problems. When i try to watch a serie or movie on Netflix video just stop. It doesn't make to reboot my phone but the video begin to play and when the app tries to change the definition of the video just stop. Please, help us! :(

Edited by j-beltran

Share this post


Link to post
Share on other sites

there is a bug with the kernel synopsis, when you enter the settings, in the device column when you go to "more", says "the application configuration is stopped."

Anyone with this problem?

Sorry for my bad english.

Share this post


Link to post
Share on other sites

From Christopher83 :

 

"Attention:

As already written inside the post of the new ADC CM 11.0 Release 7, please keep KSM (Kernel Samepage Merge) feature disactive inside Settings -> Performance -> Memory Management. That option could cause memory allocation problems when using 720p camcorder or while playing HW/HW+ videos."

 

... for all of you having playback problems of facebook videos, etc. 

Share this post


Link to post
Share on other sites

From Christopher83 :

 

"Attention:

As already written inside the post of the new ADC CM 11.0 Release 7, please keep KSM (Kernel Samepage Merge) feature disactive inside Settings -> Performance -> Memory Management. That option could cause memory allocation problems when using 720p camcorder or while playing HW/HW+ videos."

 

... for all of you having playback problems of facebook videos, etc. 

I have probles watching facebook videos with ksm disactived. With or without ksm, when i watch facebook videos i have a reboot :(

Share this post


Link to post
Share on other sites

From Christopher83 :

"Attention:

As already written inside the post of the new ADC CM 11.0 Release 7, please keep KSM (Kernel Samepage Merge) feature disactive inside Settings -> Performance -> Memory Management. That option could cause memory allocation problems when using 720p camcorder or while playing HW/HW+ videos."

... for all of you having playback problems of facebook videos, etc.

Yes Taiji2978. It's deactivated for default. I've not done any change of it. Thanks anyway for helping!!! I'll keep searching for fixes

Share this post


Link to post
Share on other sites

Yes Taiji2978. It's deactivated for default. I've not done any change of it. Thanks anyway for helping!!! I'll keep searching for fixes

Reboots with facebook videos persist with or without ksm :(

Share this post


Link to post
Share on other sites

Just made a fresh install with yesterday's nightly and I have to say it's amazing! Even Re-Volt works which had an error on startup since I first installed CM11... I wonder how other games and apps will work now :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Did you try with Chil360's kernel ? (link in my signature)

You must also have ART disabled ... for now we must stick with the old Dalvik - for compatibility reasons. If you activated ART at any point, you must use TWRP to advanced wipe everything (except the mini SD card ofc) and clean reinstall everything. I'm using the latest kernel from Chil360, default performance settings and everything works just fine ... even the facebook videos - I tested right now. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.