Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Dazzozo,i need an advice,i had ascend g300 for 2 years,i tried almost every cm out there,now i have win8.1 lumia 630,

I gave ascend to my gf,now the phone started to laaaag and i flashed it to cm11 im not sure what version but its from 2013..nevermind....

I would like you or anyone good at this to tell me,would i install latest cm11 with latest gapps to it....or what cm would be good for everyday use like facebook and its messenger and youtube....those kind of stuff.........i would apreciate your answer thank you very much

Edited by vwgogo

Share this post


Link to post
Share on other sites

B209

 
AOSP MOD by H3ROS

 

i know this page, but idk which one you mean by "aosp mod", there is no one called "aosp mod" in "cm10.1" only one called "AOKP by Dark_Nightmare" in cm10.1, is that what you mean?? or which one exactly you mean??

 

It's not under CM10.1 because it's based on stock ROM

Share this post


Link to post
Share on other sites

thanks for reply me :)

can i ask you about your rom "Cyanogenmod 10.1 by fonz93" does it have voip works fine??

With the VoIP issue, does it depend what app you use? Skype video calling is working fine for me on slimkat base.

Share this post


Link to post
Share on other sites

thanks for reply me :)

can i ask you about your rom "Cyanogenmod 10.1 by fonz93" does it have voip works fine??

 

on Y300 VoIP is fully working for me, on G510 microphone is muted in VoIP calls due to the dual mic and a "wrong" configuration in device tree (the configuration it's for Y300 that has single mic)

Edited by fonz93

Share this post


Link to post
Share on other sites

on Y300 VoIP is fully working for me, on G510 microphone is muted in VoIP calls due to the dual mic and a "wrong" configuration in device tree (the configuration it's for Y300 that has single mic)

 

Is there any way to fix this issue for g510's users? because in slimkat is working properly

Edited by shojib97

Share this post


Link to post
Share on other sites

Is there any way to fix this issue for g510's users? because in slimkat is working properly

 

If it works on SlimKat should work here too

Share this post


Link to post
Share on other sites

Hello. I have been using CyanogenMod by Dazzozo for long time I don't even remember it now but I have question regarding images. At first I thought it was just Dazzozo CM 11 bug but then I have flashed every single KitKat rom that I could find to my y300 but the Image rendering in KitKat still stayed same. I also flashed Jellybean roms to see if it was my device problem but image rendering worked fine in Jellybean.

 

Basically when viewing images in browser the image renders with white boxes only some parts of image are visible. I have tried every browser and only UC browser was able to render the images but sometimes even UC browser fails at this. I have attached screenshots as to what I am asking. And Sorry if this question has been answered and I am begin noob. :)

 

Original Image

6cxGxQ4.jpg

Image fully zoomed out

 

dPbYxgS.png

 

Image zoomed (manual/double finger)

 

Hp164cx.png

 

Image zoomed (double click)

 

YHLCWDB.png

 

Share this post


Link to post
Share on other sites

Hello. I have been using CyanogenMod by Dazzozo for long time I don't even remember it now but I have question regarding images. At first I thought it was just Dazzozo CM 11 bug but then I have flashed every single KitKat rom that I could find to my y300 but the Image rendering in KitKat still stayed same. I also flashed Jellybean roms to see if it was my device problem but image rendering worked fine in Jellybean.

 

Basically when viewing images in browser the image renders with white boxes only some parts of image are visible. I have tried every browser and only UC browser was able to render the images but sometimes even UC browser fails at this. I have attached screenshots as to what I am asking. And Sorry if this question has been answered and I am begin noob. :)

 

Original Image

6cxGxQ4.jpg

Image fully zoomed out

 

dPbYxgS.png

 

Image zoomed (manual/double finger)

 

Hp164cx.png

 

Image zoomed (double click)

 

YHLCWDB.png

 

Yes it happens to everybody using any kitkat rom :( it's a well-known bug

Share this post


Link to post
Share on other sites

Can someone point out a more or less stable Nightly to give the phone to a non-tech person? It does not have to be the latest sh*t

  • Upvote 1

Share this post


Link to post
Share on other sites

Can someone point out a more or less stable Nightly to give the phone to a non-tech person? It does not have to be the latest sh*t

yea....don't use cm11

Share this post


Link to post
Share on other sites

yea....don't use cm11

Why this ROM is stable, good with battery. Also it's AOSP with some minor settings.

Edited by Stefan011bg

Share this post


Link to post
Share on other sites

Can someone point out a more or less stable Nightly to give the phone to a non-tech person? It does not have to be the latest sh*t

I will recommend latest 4.4.2 to avoid problem with white boxes in browser. When I come home I will also flash 4.4.2.
  • Upvote 2

Share this post


Link to post
Share on other sites

Okay, so i have this telstra y300. well actually this is my friend's. since he's back to indonesia, he can't use it with local operator.

 

i decided to try and look for a way to get around the sim lock. there was no sim lock somehow after flashing cwm 6.0.3.5. maybe it's just luck because the sim lock  reappearing once the device restarted; and it solved by reflashing the cwm.

 

then i thought maybe the sim lock will be solved by flashing other rom. i chose dazzozo's cm11. performance wise, it's much better; but it seems not solving the sim problem. it doesn't ask for unlock code or anything, it just can't connect to the network. when i try to register it to the network manually, it says "error while searching network".

 

so my question is "what is the problem here?" even better, "what is the solution for the problem?"   :D

 

 

~pardon my poor english~

Edited by ankbadar

Share this post


Link to post
Share on other sites

Hi guys, im having trouble on my Win 8.1 64bit to install cyanogenmod on a slow Huawei Y300 0100, what windows should i get to unlock and install cyanogenmod ?

 

Also any other easier methods to do it? 

Share this post


Link to post
Share on other sites

I check this thread everyday hoping for "sweet" news. 

Has KK dev stopped btw?

 

EDIT: I'm not complaining.. I find it stable enough.

 

 

Hi guys, im having trouble on my Win 8.1 64bit to install cyanogenmod on a slow Huawei Y300 0100, what windows should i get to unlock and install cyanogenmod ?

 

Also any other easier methods to do it? 

 

Hmm new guy..

I recommend reading this guide ^_^
EDIT:

"slow Huawei Y300 0100,"

 

 

 

 

While I admit this isn't a nexus, please don't say that again :)? It's a humble and very capable little device with perfect ergonomics. AND it's pretty slick with the right mods and bloat kill.

Edited by MadHatterRyu

Share this post


Link to post
Share on other sites

I check this thread everyday hoping for "sweet" news.

Has KK dev stopped btw?

EDIT: I'm not complaining.. I find it stable enough.

It's not stopped, the developer (Dazzozo) is working on 5.0 (Or LP. I will not say it complete, because it's a little bit dangerous :P)

CM team isn't merging too much things, only fixing device-specific issues.

While I admit this isn't a nexus, please don't say that again :)? It's a humble and very capable little device with perfect ergonomics. AND it's pretty slick with the right mods and bloat kill.

I agree partially :).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.