Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Why do you think its a problem with rom if it only happens with one browser?  :P Maybe you should report the bug to UC Browser developers.  :)

Mm. So, I should probably do that.!

Share this post


Link to post
Share on other sites

I had this problem too, but after a couple of reboots it worked... try to reboot also after installing GB but before ticking it in the modules section

PS. I'm on 01/01 nightly

Thanks mate but didnt sorted out after couple of reboots and reinstalling GB still that error exist :(

Share this post


Link to post
Share on other sites

i've often the error "sd card removed" and i must restart the phone to view photos and videos on memory card

 

and i still have the error with the stock camera when i try to record a video with frontal camera, but i can do it with the app CameraMX

 

cm-11-20140102-NIGHTLY-u8951.zip

Share this post


Link to post
Share on other sites

I've problems with link2sd... if i link the apps (apk, dex, lib) at every reboot start the "Upgrade of android" and "Optimization"...some apps became corrupt and I have to reinstall, but if I relink the apps, I have always the same problem... why? I've tried to recreate the script, to format the partition in ext4, ext3, but nothing... =( some help?

Had this problem, too. I just cleaned dalvik cache from recovery to solve it.

Share this post


Link to post
Share on other sites

i've often the error "sd card removed" and i must restart the phone to view photos and videos on memory card

 

and i still have the error with the stock camera when i try to record a video with frontal camera, but i can do it with the app CameraMX

 

cm-11-20140102-NIGHTLY-u8951.zip

may be u have to uncheck the option use external sd as primar on storage

Share this post


Link to post
Share on other sites

I Just want to say after reading some of the comments here I want to say I'm just trying to help the dev and all the other users by pointing out bugs or errors. I would never be negative or critical towards the dev as he can do something I will never be able or have the patients to do!!! I also want to thank people for commenting back on problems or questions I have asked, this place is so much better than another place I used to go when running a custom ROM.........and the dev doesn't have a go at you here for pointing put a problem or a bug!!! By all getting together we all help each other help the dev.....remember this is a development thread and I think a lot of people are expecting kit kat to work without any bugs at all. Please remember that. I just want to let you know I still have the jumpy and stuttery music/ringtones/ notifications in 20140102 :)

Edited by ivan41

Share this post


Link to post
Share on other sites
Guest

Camera is crashing for me in 01-02 nightly, even if using not the Stock-App. Bug or only happening to me?

Share this post


Link to post
Share on other sites

Whar's the deal with WIFI on the Y300? I have a 30Mbs down and 10Mbs up connection at home but when I put the phone next to the router and run a speedtest it gives me only 10Mbs down and 10Mbs up, why it's wifi so limited? That's not even the G standard.

Share this post


Link to post
Share on other sites

Whar's the deal with WIFI on the Y300? I have a 30Mbs down and 10Mbs up connection at home but when I put the phone next to the router and run a speedtest it gives me only 10Mbs down and 10Mbs up, why it's wifi so limited? That's not even the G standard.

 

I think the phones wifi hardware just limits it so. 

Share this post


Link to post
Share on other sites

Hi mates!!!

 

 

I have bought a G510-0100 few months ago. I have been testing several roms with it, and i would stick with CM11.

 

My problem is the next:

 

With the stock rom 4.1.1 from Vodafone, i can send/receive MMS without having to turn the "data" manually, once it turned it on automatically to send/receive, and then it turned it off when it finishes sending/receiving the MMS.

 

With this Rom (CM11 latest upadate), i can't do that... I have to turn on the "data" to send an MMS, and then turn it off when it finishes...

 

 

I would really appreciate your help here....

 

 

 

[EDIT]

 

I have this information on a forum, for Samsung that solves the issue of auto MMS send/receive... Is it possible to add this code somewhere to CM11?

 

Add this line in the file "others.xml", in folder system/CSC

"<CscFeature_RIL_ForceConnectMMS>true</CscFeature_RIL_ForceConnectMMS>

 

 

Above those lines:

</FeatureSet>

</SamsungMobileFeauture>"

 

 

[EDIT]

 

Other question: Does NFC is going to work?

Edited by Sérgio Calado

Share this post


Link to post
Share on other sites

Dazzozo the nightly for the G330 is great. She Runs smoothly and as far Stable at me. There are users who still have a problem with the sim still. But I think rather that it is a flash error. For me it does not happen, yes.

Share this post


Link to post
Share on other sites

on my g510 i noticed a problem. after playing a game for 1 hour on my phone the battery is ex: 40% after some time the battery is 60 % whit no connecting the charger just puting the phone on the table. this is normal or is just a kitkat bug ?

Edited by marin dana

Share this post


Link to post
Share on other sites

I have flashed 20140102 nightly and then these gapps.. But When I switch To ART the phone reboots, it not upgrades apps.. And it not starts! It remains on cyanogen logo loading without doing anything. I have removed battery and flashed again, but now i am using dalvik. Are there no possobilities to make ART work?

Share this post


Link to post
Share on other sites

I have flashed 20140102 nightly and then these gapps.. But When I switch To ART the phone reboots, it not upgrades apps.. And it not starts! It remains on cyanogen logo loading without doing anything. I have removed battery and flashed again, but now i am using dalvik. Are there no possobilities to make ART work?

Share this post


Link to post
Share on other sites

ART is Experimental and for developer testing only according to Google at this stage. Your mileage will vary according to many factors. It is not a trivial matter to finish its development. Google have spent two years on it so far. Pointless asking for assistance with it here.

Share this post


Link to post
Share on other sites

on my g510 i noticed a problem. after playing a game for 1 hour on my phone the battery is ex: 40% after some time the battery is 60 % whit no connecting the charger just puting the phone on the table. this is normal or is just a kitkat bug ?

Same here !

Share this post


Link to post
Share on other sites

on my g510 i noticed a problem. after playing a game for 1 hour on my phone the battery is ex: 40% after some time the battery is 60 % whit no connecting the charger just puting the phone on the table. this is normal or is just a kitkat bug ?

I don't know if this has something to do with it, but I can imagine that during the game, there's a large current asked from the battery. This makes the voltage drops and your phone will calculate the percentage left with this low voltage. When your done with your game, the current flow will become much smaller making the voltage to go up a bit. Then your phone will calculate a higher percentage left.

Don't know if this is causing it.

Edited by Sieberkriem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.