Jump to content
chil360

[ROM][5.1.1][ALL]SlimLP Beta 0.15 [06/02/16 ]

Recommended Posts

i just install the rom, go to internet, google, aptoide, download and no more! NO GAPPS, that EAT memory, battery, and happiness (well, this just applies on low phones, like the y300).. so thats one little trick to get best on our phones.. sorry for yotube, maps, and all that apps that use Play Services to work... and i do that with other roms... (no names here).. 1st post

I don't care about youtube but I really need maps, is there any alternative? I don't think so. There might also some other apps like foursquare, I think it also needs play services

Share this post


Link to post
Share on other sites

 I using google play service , gmail and google play store only.and i install app quarantine to close other application.but this rom is very slow.and not available.

What do you mean by "not available"??

Share this post


Link to post
Share on other sites

I don't care about youtube but I really need maps, is there any alternative? I don't think so. There might also some other apps like foursquare, I think it also needs play services

i dont know if this thread will help, i will test it eventually for my own purposes.

http://www.modaco.com/forums/topic/373146-guide-tweaking-google-play-services-to-use-less-ram/?page=1

from testing i found out that in smallest gapps (play store & play services) the play service is causing lags and stuff like that.

  • Upvote 2

Share this post


Link to post
Share on other sites

I don't care about youtube but I really need maps, is there any alternative? I don't think so. There might also some other apps like foursquare, I think it also needs play services

In other forums there is something called NO GAPPS PROJECT, they speak about maps and other things, you should search and give a try!

  • Upvote 1

Share this post


Link to post
Share on other sites

I have flashed this ROM. It's great to have 5.1.1 on this phone, but I have a few troubles. First one is, the 'Power off' doesn't work in the menu. the other problem is that the screen goes black when I start a call. After that, it doesn't come back. If I push the power button, I feel vibrating feedback, but no screen. Also the back light of the buttons glow, sometimes. That's all I get and I have to pull the battery to get it working again. Any solutions?

Share this post


Link to post
Share on other sites

Had a couple of reboots with 0.13 recently, one when an incoming call started, another when opening an sms. The only new thing I have since previous versions is that now I've moved all moveable apps to the external card through Link2SD, might this be related?

Edited by anotherjib

Share this post


Link to post
Share on other sites
On 24/12/2015 at 6:36 PM, yepi.graffer said:

any solution to black screen? use kernel auditor and the zip of blackscreen and nothing? I like the ROM

I got a black screen...

Looking at "top" I got:

ser 8%, System 30%, IOW 40%, IRQ 1%
User 40 + Nice 1 + Sys 147 + Idle 95 + IOW 198 + IRQ 0 + SIRQ 6 = 487

  PID PR CPU% S  #THR     VSS     RSS PCY UID      Name
  105  0  10% D     1      0K      0K  fg root     mmcqd/0
  545  0   6% S    81 791584K  41392K  fg system   system_server
   48  1   3% D     1      0K      0K  fg root     kswapd0
 1223  1   2% D    48 734368K  12688K  bg u0_a73   com.whatsapp
  161  0   2% S     6 666836K  11112K  fg root     zygote

 

So it's seems that something went wrong between mmcqd and kswapd0.

Also when phone gets sluggish mmcqd always is around eating around 10% cpu

With the following command I fill up the dev partition. Slowind down the phone. Also when the command terminates, the phone is not responding.

cd /dev/block

su

dd if=/dev/block/mmcblk0 of=test.dat bs=1024000 count=1024

look with 

top -m 5

 

and you'll see mmcqd taking lots of CPU.

To free the /dev partition delete test.dat file

rm test.dat

I hope that this repro could help resolve the black screen problem or at least speed up our G510 rom.

Edited by Folini
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, yepi.graffer said:

excellent contribution but where I edit it?

You can't do much with it...

Maybe someone more knowledgeable than us, could delve into it.

...or maybe it's a normal behavior when dev partition gets full 

Edited by Folini

Share this post


Link to post
Share on other sites
On 26/12/2015 at 5:42 PM, yepi.graffer said:

then it's something you should do the same developer? Then I wait for the moment I am not in slimlp

I changed micro sd and things got better.

Before I used a 16gb class 4, now a 8gb class 6.

So the bottleneck was the sd. Strange that when sd was overwhelmed the system got sluggish, maybe use of link2sd (for non vital, rarely used app) could be the problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.