Jump to content

PLEASE HELP!!!!!!!!!! (NO NETWORK)


Guest pepe lacua
 Share

Recommended Posts

Hi all. i have flashed my I8000 with the latest secany's firmware version and after that i can not make my phone to work anymore. with phone i mean phone itself, the device turns on fine, the touch pad works fine, etc, etc, but i can not register my simcardon any network. Doesn't matters the simcard i put in, it always shows an exclamation mark (!) next to the antena icon at the very top of the screen.

I tried to change the csc configuration, and it didn't work.

PLEASE HELP!!!!!

btw i am from argentina

thanks

Link to comment
Share on other sites

yes, i tried ij1, and also the older ones with WM6.1 and still the same problem

its happend to me also with J6 after i did a hard reset by four bottons now my phone without network signal at all please help :D

how the problem started with u ??? :P

Edited by abunhyan
Link to comment
Share on other sites

I suspect maybe you SIM is locked which need specific firmware that is written for it, you may need to bring back to your telco to settle it.

Thanks for ur reply :D

Do u think that samsung service centers can solve this problem by special firmware ??

is there is different between the our and there firmware ??

Link to comment
Share on other sites

Thanks for ur reply :D

Do u think that samsung service centers can solve this problem by special firmware ??

is there is different between the our and there firmware ??

i really don't think that a special carrier firmware can fix this. in fact this device has not been released here in argentina. I guess i am screwed. If some has any idea about this please give us a hand.

thanks

Link to comment
Share on other sites

hey,

i have a similar problem as you, because i flashed the phone with octans mini, and i didnt flash the phone part... then i had make a full flash with octans and that fix it...

avisame a ver si te puedo dar una mano...

Edited by Rothariger
Link to comment
Share on other sites

hey,

i have a similar problem as you, because i flashed the phone with octans mini, and i didnt flash the phone part... then i had make a full flash with octans and that fix it...

avisame a ver si te puedo dar una mano...

unfortunatly thats didnt help me itried a full flash to several 6.5 and 6.1 roms using octans with phone part and nothing happend still no network signal at all so after that i decided to ship my phone to samsung service center im kula lumber since i bought the phone from there and its still under the warranty :D

Edited by abunhyan
Link to comment
Share on other sites

Which one ? You can not turn the flight mode off or can't receive gsm signal ?

if it's the first one then bad news, the phone part is bricked and the only one solution is the samsung repair service

Edited by sinancetinkaya
Link to comment
Share on other sites

Which one ? You can not turn the flight mode off or can't receive gsm signal ?

if it's the first one then bad news, the phone part is bricked and the only one solution is the samsung repair service

u cant receive gsm signal at all :D

i think the phone part is bricked and it happens without any rom upgrade only suddenly after ahard rest :P

afew people got this problem specialy who upgraded to 6.5 NO one reported this problem on 6.1 ??

its realy an announing problem and need solution or way to prevent it to happen to other user ;)

Edited by abunhyan
Link to comment
Share on other sites

i must to ask if you reset the device??

another user of the forum has said that he reset the device (or that was what his pretend to do) but instead he broke something of the phone part... making pressure in the antenna or something like that... may be this apply for you too...

i cant find the thread right now... if i find it i post it...

sorry its in another forum... i dont know if i put this here.

http://www.samsung-omnia.org/general-samsu...mage-the-phone/

Edited by Rothariger
Link to comment
Share on other sites

i must to ask if you reset the device??

another user of the forum has said that he reset the device (or that was what his pretend to do) but instead he broke something of the phone part... making pressure in the antenna or something like that... may be this apply for you too...

i cant find the thread right now... if i find it i post it...

sorry its in another forum... i dont know if i put this here.

http://www.samsung-omnia.org/general-samsu...mage-the-phone/

Gut gemacht Rothariger, herzlichen dank!

Well done Rothariger, thanks a lot! Now i understand what i did wrong and why I had no network since yesterday. My O2 is in servicing since this morning, will have to wait 2 or 3 weeks before it comes back, but i will sell it anyway, such a disappointing phone... They lent me a blackberry for the meantime, crappy phone, just good for enmails, and even that doesn't beat winmo email management... I'd better have a nokia, at least I know what to expect from such a phone...

forelli

Link to comment
Share on other sites

I seem to have the same issue which began already on an original samsung-ROM 6.1. for a Reset i pressed first on the antenna with a toothpick as decribed in this topic:

http://www.samsung-omnia.org/general-samsu...amage-the-phone

Immediately afterwards i did a "soft-reset" correctly as described in the manual. Since then: NO NETWORK SIGNAL almost all the time, but sometimes it is there.

In the meantime i updraded to ROM 6.5 but this did not change anything: still no signal.

Edited by mike-nickey
Link to comment
Share on other sites

I seem to have the same issue which began already on an original samsung-ROM 6.1. for a Reset i pressed first on the antenna with a toothpick as decribed in this topic:

http://www.samsung-omnia.org/general-samsu...amage-the-phone

Immediately afterwards i did a "soft-reset" correctly as descrobed in the manual. Since then: NO NETWORK SIGNAL almost all the time, but sometimes it is there.

In the meantime i updraded to ROM 6.5 but this did not change anything: still no signal.

for me i never pressed the wrong bottun i always press the correct restart one but the peoblem happend to me after ahard rest using the four butoons method :D wit 6.5 J6 rom???

Link to comment
Share on other sites

please try my new rom tomorrow and report here.

unfortunatly i already sent my omnia 2to service center to kuala lumbor since i bought it frm there , any one can try scanys new rom and inform us if its solve this mistery problem :D

Link to comment
Share on other sites

  • 3 weeks later...

Got this "No Network" problem too on my I8000 with factory ROM:

PDA: I8000XXIH5

CSC: I8000XSOIH1

PHONE: I8000DXIH2

It's a brand new phone, as soon as I got I did some tests with 3 SIM cards from 3 brazilian carriers (Oi, Vivo, TIM) and got a problem with one of them making the phone reboot (TIM). The other two worked fine, registered on the network, received and made some test calls.

So I searched for this reboot problem and found out some people used the *#1546792*# code to change the preconfiguration and fix the problem with the TIM carrier. So I tried that and after this the phone can not register on any network. Tried several preconfiguration combinations.

Tried upgrading ROM but none fixed this problem. Now running:

PDA: I8000NXXIJ9

CSC: I8000ATOIJ8

PHONE: I8000XXIJ4

I never tried an hard reset using any of the holes so I don't think it's a physical problem. It seems a configuration problem caused by the hard reset of the preconfiguration.

If I go to "Settings" -> "Network Settings" -> "Network Options" and change the "Network Selection" to "Manual" the phone starts scanning and show me the 4 available networks on my city but as soon as I choose one of them it says: "Network Error: Cannot register on selected network. Choose another network, or disconnect your data connection and try again."

Any ideas ?

Thanks,

Leonardo

Link to comment
Share on other sites

Got this "No Network" problem too on my I8000 with factory ROM:

PDA: I8000XXIH5

CSC: I8000XSOIH1

PHONE: I8000DXIH2

It's a brand new phone, as soon as I got I did some tests with 3 SIM cards from 3 brazilian carriers (Oi, Vivo, TIM) and got a problem with one of them making the phone reboot (TIM). The other two worked fine, registered on the network, received and made some test calls.

So I searched for this reboot problem and found out some people used the *#1546792*# code to change the preconfiguration and fix the problem with the TIM carrier. So I tried that and after this the phone can not register on any network. Tried several preconfiguration combinations.

Tried upgrading ROM but none fixed this problem. Now running:

PDA: I8000NXXIJ9

CSC: I8000ATOIJ8

PHONE: I8000XXIJ4

I never tried an hard reset using any of the holes so I don't think it's a physical problem. It seems a configuration problem caused by the hard reset of the preconfiguration.

If I go to "Settings" -> "Network Settings" -> "Network Options" and change the "Network Selection" to "Manual" the phone starts scanning and show me the 4 available networks on my city but as soon as I choose one of them it says: "Network Error: Cannot register on selected network. Choose another network, or disconnect your data connection and try again."

Any ideas ?

Thanks,

Leonardo

thats realy an aunnouning problem sorry to hear that

My phone is ready now in the service center and after 2 week of inspecting the problem samply they said ur motherborad need to be changed

:D

they changed the motherboard to solve the problem and i dont know if some setting can do ur phone comes alivee :)

since this problem append to afew pepole her i think its some manufucture deficts and thats my conculusion i dont know realy why this happeed to anew phones than :D

Link to comment
Share on other sites

  • 2 weeks later...
I suspect maybe you SIM is locked which need specific firmware that is written for it, you may need to bring back to your telco to settle it.

This is not true, bro.

At the moment, no 3rd team can unlock i8000, so there won't be a kind so called "firmware unlocked"

Link to comment
Share on other sites

Got this "No Network" problem too on my I8000 with factory ROM:

PDA: I8000XXIH5

CSC: I8000XSOIH1

PHONE: I8000DXIH2

It's a brand new phone, as soon as I got I did some tests with 3 SIM cards from 3 brazilian carriers (Oi, Vivo, TIM) and got a problem with one of them making the phone reboot (TIM). The other two worked fine, registered on the network, received and made some test calls.

So I searched for this reboot problem and found out some people used the *#1546792*# code to change the preconfiguration and fix the problem with the TIM carrier. So I tried that and after this the phone can not register on any network. Tried several preconfiguration combinations.

Tried upgrading ROM but none fixed this problem. Now running:

PDA: I8000NXXIJ9

CSC: I8000ATOIJ8

PHONE: I8000XXIJ4

I never tried an hard reset using any of the holes so I don't think it's a physical problem. It seems a configuration problem caused by the hard reset of the preconfiguration.

If I go to "Settings" -> "Network Settings" -> "Network Options" and change the "Network Selection" to "Manual" the phone starts scanning and show me the 4 available networks on my city but as soon as I choose one of them it says: "Network Error: Cannot register on selected network. Choose another network, or disconnect your data connection and try again."

Any ideas ?

Thanks,

Leonardo

Please confirm, your phone is I8000 or i8000L ? If you're not sure, PM me your IMEI + SN and I'll check for you.

Link to comment
Share on other sites

Please confirm, your phone is I8000 or i8000L ? If you're not sure, PM me your IMEI + SN and I'll check for you.

according from his firmware

PDA: I8000XXIH5

CSC: I8000XSOIH1

PHONE: I8000DXIH2

it is OMNIA II comes from singapre, because i got this firmware too :(

CSC SOIH1 is singapore one, so im sure this is I8000 not I8000L :D

Link to comment
Share on other sites

according from his firmware

PDA: I8000XXIH5

CSC: I8000XSOIH1

PHONE: I8000DXIH2

it is OMNIA II comes from singapre, because i got this firmware too :(

CSC SOIH1 is singapore one, so im sure this is I8000 not I8000L :D

Yes, on the back it has:

MODEL: GT-I8000

MADE IN KOREA BY SAMSUNG

secany: sent the info you asked anyway on PM.

Adding more info about this problem:

The phone can see the available networks but it can't register on them.

To test I have 4 SIM cards from the 4 operators that cover my city.

The RF Scanning option on *#0228# shows me good signal from base stations both on WCDMA and GSM bands.

I hope this can be fixed without Service Center as I got this phone from USA but I live on Brazil so probably it will be a "pain in the a." to get it fixed here.

Link to comment
Share on other sites

Yes, on the back it has:

MODEL: GT-I8000

MADE IN KOREA BY SAMSUNG

secany: sent the info you asked anyway on PM.

Adding more info about this problem:

The phone can see the available networks but it can't register on them.

To test I have 4 SIM cards from the 4 operators that cover my city.

The RF Scanning option on *#0228# shows me good signal from base stations both on WCDMA and GSM bands.

I hope this can be fixed without Service Center as I got this phone from USA but I live on Brazil so probably it will be a "pain in the a." to get it fixed here.

I have tried the *#0228# and something strange is showing... Current Temp : 137.8 'C

could that be why the phone has no signal? but the phone is very cold!

someone please help...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.