Jump to content

i8000 slow response after usb mass storage


Recommended Posts

i found a solution to this: disable first titatium (windows default) on today item before usb mass storage mode then reenable the titanium after usb file transfer.

Hope this will help.

thanks.

Link to comment
Share on other sites

  • 1 month later...

Very good solution adioph!! Working fine for me. And also, you don´t need to disable titanium before connecting the device. Once you have finished copying files to your device, you can go and disable, then enable titanium (let´s call it a restart) and the phone will be fine again.

Cheers.

Link to comment
Share on other sites

I had reported this issue in the secany rom thread.

the issue has been replicated on a few different omnia consisiting of the lastest firmware.

even with samsung widgets enabled.

normal today screen

and the new default home screen from 6.5

We tried reflashing the firmware 3x

did a hard reset

after usb connection was made in Mass Storage and safely removed form pc. Omnia 2 would leg

Active Sync only happend slightly and phone would be operational, though two phones from the 5 did have an issue with active sync and the lag.

I think samsung is starting to drop the ball a bit on this.

Link to comment
Share on other sites

Maybe some of you installed program that can only installed onto Device and Storage Card space.

I had tried installed Garmin to My Storage, my O2 response became very strange and sluggish.

Has tried to restart the phone a few times but still the same thing,

until I had Garmin installed onto Storage Card then only phone back to very responsive again.

From some experiences on O2, my advice is, installed most of your apps/games to Storage Card and some on Device only.

Edited by NewForce
Link to comment
Share on other sites

  • 2 weeks later...

I found a solution to this problem. :)

I deleted everything from "My Storage", just the phone made photos i have left on it. All the stuff I moved to storage card. And at the USB Mode, I set the Mass storage link to Storage card. Everything works fine now.

I think the problem occurs when you have many little (or simple many) files on the My storage (the phones internal storage).

Edited by Rapid81
Link to comment
Share on other sites

i had this issue on RFD's ultralite IK5 before, but it went away after a hard reset.

So mbasically I think it's an error on the user's part. Maybe some tweaking/installed program is causing it.

Link to comment
Share on other sites

i had this issue on RFD's ultralite IK5 before, but it went away after a hard reset.

So mbasically I think it's an error on the user's part. Maybe some tweaking/installed program is causing it.

When this problem occured at the first time, I was removed all of the modification programs and the problem still poped up. Then I did what I mentioned.

Link to comment
Share on other sites

  • 2 years later...

When this problem occured at the first time, I was removed all of the modification programs and the problem still poped up. Then I did what I mentioned.

my i8000l showing memory storage 0mb instead of 8Gb any solution please

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.