Jump to content

nOObody and Rapid Sense 2.5 ROM


Guest Rapid81
 Share

Recommended Posts

Guest ra6o74

Hi, Rapid!

I just woke up, and I'm trying your Sense.cab, but is it necessary to do a hard reset before installing it? Second question is do I have to install anything before or after Sense.cab (any fixes, OpenGL driver or anything else) ?

A few days ago I test your JD4 TF free ROM, but I have tried to change GPS settings to factory default (I thing I went wrong), but if I change them is the GPS going to work?

If you have some free time, please answer!

Link to comment
Share on other sites

Guest Rapid81
Hi, Rapid!

I just woke up, and I'm trying your Sense.cab, but is it necessary to do a hard reset before installing it? Second question is do I have to install anything before or after Sense.cab (any fixes, OpenGL driver or anything else) ?

A few days ago I test your JD4 TF free ROM, but I have tried to change GPS settings to factory default (I thing I went wrong), but if I change them is the GPS going to work?

If you have some free time, please answer!

I don't said you need to do HR. No need to install anything before, because the OpenGL drivers in the CAB too.

The GPS Settings are COM4/9600. You need to set these to the GPS software too to work.

Link to comment
Share on other sites

Guest ra6o74
I don't said you need to do HR. No need to install anything before, because the OpenGL drivers in the CAB too.

The GPS Settings are COM4/9600. You need to set these to the GPS software too to work.

Thank you for the quick answer,Rapid! But twice already just before finishing the installation my O2 resets and nothing is installed!

Link to comment
Share on other sites

Guest emperorben

Wow, this is really exciting. Finally a fast Sense 2.5 ROM for our O2.

For those who flashed, how's the battery life so far?

Link to comment
Share on other sites

Guest DENVER12

Hi Rapid81 :huh:)) Good job , but I have some problems. I installed "Separate Sense 2.5 Installer" but after soft reset I can't see a Sense 2.5 on my screen - nothing news :P I don't know what to do ( I try installed it again but Sense 2.5 didn't show on my screen - nothing is installed : (( ) Have You got any suggestions ? : )

Edited by DENVER12
Link to comment
Share on other sites

Guest Rapid81
Hi Rapid81 :huh:)) Good job , but I have some problems. I installed "Separate Sense 2.5 Installer" but after soft reset I can't see a Sense 2.5 on my screen - nothing news :P I don't know what to do ( I try installed it again but Sense 2.5 didn't show on my screen ) Have You got any suggestions ? : )

Do you see it on the "Items on Today" list? If not, then something went wrong. The installer was created from the Sense what we're using in the ROM, so it need to work. Did you have the specified amount of free space? How many free space before and after installing? The Installer finished without any error?

Link to comment
Share on other sites

Guest DENVER12

I can't see it on the "Items on Today" :huh: I have got 293mb free space (the same after and before, too) I haven't got error. I have got Polish rom : ) - Mayby it's the problem ?

Edited by DENVER12
Link to comment
Share on other sites

Guest Rapid81

I talked to nOObody and he said, the Facebook worked after he restored his datas with MS MyPhone. I don't know what the MyPhone is and what's it doing, but worth a try.

You can download it from here:

http://www.microsoft.com/downloads/details...62-b27758721aa8

If someone realise why is the Facebook won't login to some user, then please share with us. :huh:

Link to comment
Share on other sites

Guest Rapid81
I can't see it on the "Items on Today" :huh: I have got 293mb free space (the same after and before, too) I have got Polish rom : ) - Mayby it's the problem ?

Then the instalation did not finished properly.

Where do you want to install it? To the device?

If yes, then try after a hard reset. If not, then install it to the device.

Link to comment
Share on other sites

Guest Rapid81
I also cannot install by the cab.

the cab need to install by JD6?

My ROM is JD3

No, but I don't know how it works (or even works) with 6.5.3

Link to comment
Share on other sites

Guest DENVER12

Yes , I installed it to the device. Now I'm try installing it again (before Hard Reset) P.S Can I install it to the device only (Can I on my card Micro sd ) ?

Edited by DENVER12
Link to comment
Share on other sites

Guest avantgarde280

Thanks for ur nice ROM..,.:-P

btw..can u provide cab for restore back original slider(not the transparent one) and upper curtain..searching but didnt find cab to restore back...

Link to comment
Share on other sites

Guest DENVER12

So... Sense 2.5 didn't installed , although I made hard reset .. : ( Still I have got ~300mb free space on the device... Now I'm try installing it on my Memory Card ;] What do you think about it.. ? : ) hmmmm mayby I'm installing your Rom (but I'm Polish People , so I prefer Polish rom generally)

Link to comment
Share on other sites

Guest Du5aN

Rapid, I have a question about flashing... It is OK, that I flash just PDA and CSC files or I must flash also the newer Phone part (my current phone part is JB2)? Thanks in advance!

Link to comment
Share on other sites

Guest fq89012828

I think the Sense 2.5 installer doesn't work..

I tried installing it 30 mins ago, when i came back the phone was at the homepage (did not go to sleep mode), and i didn't even see the msg screen of fail installation.

So im simply going to try it agan, but thx anyway for the great works!

Link to comment
Share on other sites

Guest farookh
I talked to nOObody and he said, the Facebook worked after he restored his datas with MS MyPhone. I don't know what the MyPhone is and what's it doing, but worth a try.

You can download it from here:

http://www.microsoft.com/downloads/details...62-b27758721aa8

If someone realise why is the Facebook won't login to some user, then please share with us. :huh:

My Facebook works perfect Logins no problem.

But i have the GPRS setting problem, it doesnt ask or detect sim card setting at boot.

Restore connections get 3-4 settings like my internet, my work,my mms but all blank unconfigured.

Had to enter my gprs setting manually to get it to work.

Besides that all GOOD.

Thanks nOObody & Rapid nice work.

Link to comment
Share on other sites

Guest fq89012828

ok confirmed, the ssnee 2.5 cab doesn't work.

when the intallation process is around 80%, it suddenly restart the phone automatically.

the device space remains the same as no installation was performed

sad..

hope it will be fixed..

Edited by fq89012828
Link to comment
Share on other sites

Guest Snowman119
ok confirmed, the ssnee 2.5 cab doesn't work.

when the intallation process is around 80%, it suddenly restart the phone automatically.

the device space remains the same as no installation was performed

sad..

hope it will be fixed..

Same with you, auto restart at about 80%, and device space unchange.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.