Jump to content

nOObody and Rapid Sense 2.5 ROM


Guest Rapid81
 Share

Recommended Posts

Guest Rapid81
Too bad ... you've choose this approach when there's issue.

I'm having quite a number of server and desktop, 2 laptops and 2 BladeCenter H Chassis with many HS22 Blade servers in both.

Some of them running on WinXP, Win2003, Win2008, Vista, Win7 Ultimate and some of them on Linux Redhat and some CentOS.

Your rom hang on 1 of my laptop on Vista, which I'm using it to flash many WM devices without a single hiccup.

If I had time I'll try on the other server and desktop, well forget about try on my BladeCenter/BladeServer as they running on Linux/CentOS.

I see, you do not understand.

I did not touched the ROM's Activesync part.

The problem occurs maybe at 2-3% of the users. And I maximized this number, because maybe 10 people sayed that and I counted with 30!

I always could solved this with WMDC reinstall.

Only occurs on Win7.

And it happened to me with official ROMs too.

The problem is not in my ROM. I know, because I made it, and I made it carefully.

But put the case that the problem is in my ROM.

What kind of problem could appear 20-30 case from 1000?

If there's a problem in the ROM, it should appear at every person who flashed it.

Be so kind and try it on other computers. I'm curious.

Edited by Rapid81
Link to comment
Share on other sites

Guest Basil Daniel
I see, you do not understand.

I did not touched the ROM's Activesync part.

The problem occurs maybe at 0,05% of the users.

I always could solved this with WMDC reinstall.

Only occurs on Win7.

And it happened to me with official ROMs too.

The problem is not in my ROM. I know, because I made it, and I made it carefully.

But put the case that the problem is in my ROM.

What kind of problem could appear 20-30 case from 1000?

If there's a problem in the ROM, it should appear at every person who flashed it.

Be so kind and try it on other computers. I'm curious.

Rapid

I tried it on 3 separate computers... The two were running vista and one was on win 7 32 bit...

I even went through the process of reinstalling vista on one of my Pc's.... That at least shows how much I like you rom.

Maybe you could get a registry tweak or even an active sync cab that will overwrite the current one thus making it functional on us few with this problem...

Basil

Link to comment
Share on other sites

Guest DunKnow

Deliciiouisssssss hahaha... downloading now :huh::):P:) It is a must to give this rom a ride! Thanksssss Rapid81 and nOObody.

Edited by DunKnow
Link to comment
Share on other sites

Guest jclarel
Thank you very much! :huh: I added you to the donors list in the first post.

No prob. It's a pleasure.

I've been using ur TF1.3 Rom till now and have been eagerly waiting for the release of this Sense 2.5.

Do not forget to PM me a rapidshare link.

Best

Link to comment
Share on other sites

Guest javed222

Rapid, thanks for your excelent Rom. All is right. I flash with windows xp, and activesync / internet is ok. And all is ok without CSC.

Thanks

Link to comment
Share on other sites

Guest williamwong

It's really fast and stable ! Just i want to get. Excellent! I don't know whether the CHEditor1.7.1 is fully work on this ROM. because i tried it on others ROM and Layout function didn't work. Therefore, i will try to install CHEditor1.7.1 . I hope that it may be successful!.........:huh:.......

Link to comment
Share on other sites

Guest kaplex
It's really fast and stable ! Just i want to get. Excellent! I don't know whether the CHEditor1.7.1 is fully work on this ROM. because i tried it on others ROM and Layout function didn't work. Therefore, i will try to install CHEditor1.7.1 . I hope that it may be successful!.........:huh:.......

willing to know...

Link to comment
Share on other sites

Guest Rapid81
Rapid

I tried it on 3 separate computers... The two were running vista and one was on win 7 32 bit...

I even went through the process of reinstalling vista on one of my Pc's.... That at least shows how much I like you rom.

Maybe you could get a registry tweak or even an active sync cab that will overwrite the current one thus making it functional on us few with this problem...

Basil

Ok, then. You convinced me. :P I'll run through the whole ROM to indetify the problem, however, I have not even a single clue what cause this.

Can you tell me, or even better if everyone who facing this problem, tell me what CSC do you use?

It's really fast and stable ! Just i want to get. Excellent! I don't know whether the CHEditor1.7.1 is fully work on this ROM. because i tried it on others ROM and Layout function didn't work. Therefore, i will try to install CHEditor1.7.1 . I hope that it may be successful!.........:huh:.......

The layout funtion is buggy even with on HTC devices with original Sense.

I recommend you to use 1.6.1 version of the CHT.

CAB:

I succesfully narrowed down the problem to 200 files. I'll keep looking for what's cause the restart.

Edited by Rapid81
Link to comment
Share on other sites

Guest Basil Daniel
Ok, then. You convinced me. :huh: I'll run through the whole ROM to indetify the problem, however, I not even a single clue what cause this.

The layout funtion is buggy even with on HTC devices with original Sense.

I recommend you to use 1.6.1 version of the CHT.

CAB:

I succesfully narrowed down the problem to 200 files. I'll keep looking for what's cause the restart.

Thank you !

For the mean while is there a way of getting my contacts on my phone without active sync?

Any suggestions like copy paste etc?

Warmest wishes

Basil

Link to comment
Share on other sites

Guest anpho

The rom is great but i have a strange problem. When i put my sim in the phone, it doesn't recognise that there is a new sim in the phone so i can get the mms, wap and internet from my carrier, and when i go to the connections all i can see is the Orange connections that u are using i suppose... Is there a way so I can fix this?

Other than that great rom.

Thanks

Link to comment
Share on other sites

Guest Rapid81
The rom is great but i have a strange problem. When i put my sim in the phone, it doesn't recognise that there is a new sim in the phone so i can get the mms, wap and internet from my carrier, and when i go to the connections all i can see is the Orange connections that u are using i suppose... Is there a way so I can fix this?

Other than that great rom.

Thanks

I'm not using Orange, I'm using T_mobile HU. Did you flashed any CSC?

I think this can be a CSC problem. It works for me every time.

Link to comment
Share on other sites

Guest Tauseef Shahzad

The ROM automatically sets Vodaphone on my mobile. I am not able to use GPRS. Please suggest a solution that works in Pakistan.

Edited by Tauseef Shahzad
Link to comment
Share on other sites

Guest anpho
I'm not using Orange, I'm using T_mobile HU. Did you flashed any CSC?

I think this can be a CSC problem. It works for me every time.

Yes i have flashed the csc that's on the first post. I didn't know which one to choose though from the drop down list. is there a chance that the problem is from that?

Edited by anpho
Link to comment
Share on other sites

Guest Bloodtear

I installed this ROM, it's working perfectly fine and I like it very much.

(I would like 6.5.3 version better, but I guess I'll have to wait for a lite version from Enrico :huh: )

For people having trouble with Active Sync. I also had AS trouble and could not sync the phone. In the end I removed the defined server in AS menu and I redefined it through the Windows AS client (rather then through the phone device).

I also had the Facebook problem when using the home tab or the data accounts. Finally for me it worked when I did it through the phone book event link.

Cheers on a great rom and please consider moving towards 6.5.X versions (even if you don't like it, when the official Samsung roms are moving in that direction there is no point "lingering in the past" :P )

Link to comment
Share on other sites

Guest darkworldzz

hmm after a few hours of using, i think the resco file explorer is bugged here.. but not a big problem though..

and facebook is working for me tho..

and about 58 free ram on a soft reset..

Edited by darkworldzz
Link to comment
Share on other sites

Guest Jeffrey.S

I'm not sure if this works for you guys, but my service provider has included a feature on its website, which you can enter ur mobile number then it will automatically sends a msg that contains the "settings" of your service provider (like GPRS) to your phone.

If there is such feature, you may want to try this as it always help me to solve this kind of issues (missing settings)..

Link to comment
Share on other sites

Guest Basil Daniel
I installed this ROM, it's working perfectly fine and I like it very much.

(I would like 6.5.3 version better, but I guess I'll have to wait for a lite version from Enrico :huh: )

For people having trouble with Active Sync. I also had AS trouble and could not sync the phone. In the end I removed the defined server in AS menu and I redefined it through the Windows AS client (rather then through the phone device).

I also had the Facebook problem when using the home tab or the data accounts. Finally for me it worked when I did it through the phone book event link.

Cheers on a great rom and please consider moving towards 6.5.X versions (even if you don't like it, when the official Samsung roms are moving in that direction there is no point "lingering in the past" :P )

Care to give us a walk through of how you can the AS issue?

Please do provide us with a step by step description

Thank you!

Basil

Link to comment
Share on other sites

Guest Rapid81
Yes i have flashed the csc that's on the first post. I didn't know which one to choose though from the drop down list. is there a chance that the problem is from that?

If you do not know what CSC do you need, then I'll tell you. :huh:

Use your CSC what you use with official ROMs, but change the language from the dropdown list to english. I was tested the english ROM with the CSC what I always use, just selected the english language in Octans.

Link to comment
Share on other sites

Guest Rapid81
Care to give us a walk through of how you can the AS issue?

Please do provide us with a step by step description

Thank you!

Basil

That's what I want to tell you too. Please! I'll buy you a beer, man! :huh:

Link to comment
Share on other sites

Guest Rapid81
any luck with the stand alone sense cab?

Almost. I think I found the files (yes, 2 of them) what are caused the problem. I'm creating the new cab now and test it soon.

Link to comment
Share on other sites

Guest Jeffrey.S
Almost. I think I found the files (yes, 2 of them) what are caused the problem. I'm creating the new cab now and test it soon.

Can't wait to get a Sense UI cab that works!!

Man you work so hard! :huh:

p.s no wonder u began the first post of this thread with "Finally, we did it!", great rom plus even an individual SenseUI cab (which is almost impossible to find atm)

Edited by Jeffrey.S
Link to comment
Share on other sites

Guest anpho
If you do not know what CSC do you need, then I'll tell you. :huh:

Use your CSC what you use with official ROMs, but change the language from the dropdown list to english. I was tested the english ROM with the CSC what I always use, just selected the english language in Octans.

I tried that but on my csc (i usually use the EUR one) the only language available is portuguese :blink: and i am not even portuguese :P...

Link to comment
Share on other sites

Guest Rapid81
I tried that but on my csc (i usually use the EUR one) the only language available is portuguese :P and i am not even portuguese :huh:...

I just browse the CSC_I8000NXXJD9.CSC to the Octans. I selected the EUR, and these are the available languages:

post-624700-1272899202_thumb.jpg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.