Jump to content

nOObody and Rapid Sense 2.5 ROM


Guest Rapid81
 Share

Recommended Posts

Guest Rapid81
fix founded

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Power\State\BacklightOff]

“bkl1:”=dword:00000003

“Flags”=dword:10010000

@=dword:00000000

after 30 sec off backlight and when touch the screen is back, side button works normaly

;)

I tried and it worked! Thanks for the info!

Link to comment
Share on other sites

Hi, I'm using the rom JJ1 with sense and I've discovered an error. When I change the keyboard language to Spanish cell phone after a soft reset does not start, gets black screen after boot images (the woman).

There will be some solution for this? I advise?

Thank you very much for your help

Greetings

Link to comment
Share on other sites

Guest Rapid81
Hi, I'm using the rom JJ1 with sense and I've discovered an error. When I change the keyboard language to Spanish cell phone after a soft reset does not start, gets black screen after boot images (the woman).

There will be some solution for this? I advise?

Thank you very much for your help

Greetings

Hi!

Install the AllKeyboardLayout.cab from the third post.

Link to comment
Share on other sites

Hi!

Install the AllKeyboardLayout.cab from the third post.

Thank you very much ... Now I test it.

Otherwise, the tab strip me error facebook application to login. That also is solved? . Apologies if already answered this issue is that many pages to read.

Excellent work

Thanks

Link to comment
Share on other sites

Guest alen147

I just tried to flash my phone with the JJ1.nb0 file and a JJ1.csc I found on the forum, while flashing the phone showed: PDA fail and stop loading, what should I do?

I only loaded the PDA and CSC part so I guess I didnt brick it, but what now? The PC doesnt recognise the phone.

Please help, I'm afraid i dont mess up something.

PS: I didnt have any CSC on the phone while flashing, if it means something

Edited by alen147
Link to comment
Share on other sites

Hi Rapid,

I am using your RAPIDAIJH1 rom dated 16/01/2011 and I found some issue with Samsung's thread messaging. Instead of threaded conversation, i got 2 seperate conversations, see attahed pic. Sometimes the message in a thread conversation would disappear, I need to move over it with my fingers then it will appear.

Previously I was using your JJ1 (21916) rom. As I was using your ROM all along, i did not do a hardreset after the successfully recloned using octan 2.14.

Thanks

edit: I think in order for thread conversation to work properly, one must use the "Tap here to reply" underneath

post-741923-1295422187_thumb.png

post-741923-1295422196_thumb.png

Edited by jkcs
Link to comment
Share on other sites

Guest insane73

Quick Question,

I am used to having XTRA on my phone and now with this rom I have from here, (jj1 21916) I have A-GPS.

I am under the impression that this is the same thing, yet I see there is settings...

Address Server AGPS

:7275

Access Point

Bell-internet

With the configuration above, is AGPS set-up correctly?

I am not sure if there should be another address under server, or if I need to do some other settings within the phone(*#1472365#)

How can I check if agps is working correctly? I cannot get a fix on any sats.

My settings are

Program = com 4 (tried com 7)

Hardware = Com 9

9600 ( tried 4800)

agps enabled with settings above

Manage gps automatically is ticked

Went to location in settings and location is on

I had Garmin working great before flash with original rom and XTRA.

Curious as to why AGPS instead of XTRA

Edited by insane73
Link to comment
Share on other sites

Guest Ricardo Tambasco
Quick Question,

I am used to having XTRA on my phone and now with this rom I have from here, (jj1 21916) I have A-GPS.

I am under the impression that this is the same thing, yet I see there is settings...

Address Server AGPS

:7275

Access Point

Bell-internet

With the configuration above, is AGPS set-up correctly?

I am not sure if there should be another address under server, or if I need to do some other settings within the phone(*#1472365#)

How can I check if agps is working correctly? I cannot get a fix on any sats.

My settings are

Program = com 4 (tried com 7)

Hardware = Com 9

9600 ( tried 4800)

agps enabled with settings above

Manage gps automatically is ticked

Went to location in settings and location is on

I had Garmin working great before flash with original rom and XTRA.

Curious as to why AGPS instead of XTRA

What makes the difference here is the CSC you flashed and, in case it was multi-language, the language you choose. The multi-language CSC is based on different CSCs from different countries/operators and choosing one that's different from your original CSC may cause the change. I usually flash my ROMs with English(UK) since most of these are in english and my original CSC in Brazil comes with Brazilian Portuguese and English(UK) and both offers the XTRA settings. I've accidentaly flashed with a multi-CSC set to Spanish once and I got this A-GPS settings so I just re-flashed with the right settings and was back on track.

Hope that help!

Link to comment
Share on other sites

Guest ddumitru

I just fell in love with the startup girl. even if she's just a cartoon, she is hoooot.

The rom could use a droid like status curtain and some games, but it works fine!

Keep it up!

Daniel

Link to comment
Share on other sites

I just fell in love with the startup girl. even if she's just a cartoon, she is hoooot.

The rom could use a droid like status curtain and some games, but it works fine!

Keep it up!

Daniel

Yeh this is the best ROM I have installed on the O2.

She's the reason I keep rebooting my phone LOL. And I thought she was a real model.... damn it.

Link to comment
Share on other sites

Guest Rapid81
Yeh this is the best ROM I have installed on the O2.

She's the reason I keep rebooting my phone LOL. And I thought she was a real model.... damn it.

She's real. Trust me. I have 3 or 4 pictures form her. :)

Update:

I found the wallpapers. :lol:

post-624700-1295870410_thumb.jpg

post-624700-1295870437_thumb.png

post-624700-1295870458_thumb.png

Edited by Rapid81
Link to comment
Share on other sites

Guest Daveeee

Great Rom Worked great after flashing!

First time flashing, was fun!

Upon first test, everything seems great. Only thing i found a little bit hard to read was the threaded sms, both the sender and sendee are the same color, perhaps in future release it can be different color to make it easier to read.

Edited by Daveeee
Link to comment
Share on other sites

Guest Rapid81
Hi guys...i really nid help ! I am just a newbie to flash my phone (Samsung I8000) !

Any1 have CSC or something FULL STEPS for me ?

First you need to learn how to read, before write anything...

Edited by Rapid81
Link to comment
Share on other sites

Guest shogun_ro

Hi Rapid and thank you for Rom.

1.How can I have Comunities feature again for photo uploading to Picasa, Flickr, etc ?

To see what I'm talking about:

post-835502-1297287742_thumb.jpg

Edited by shogun_ro
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.