Jump to content

nOObody and Rapid Sense 2.5 ROM


Guest Rapid81
 Share

Recommended Posts

Guest Wello2009

Rapid My Friend Had Test This Rom But He Told Me That The Phone Just Froze ..so he removed the battery and the phone work again but his storage has gone..any help plz??

Link to comment
Share on other sites

Guest Du5aN
try reinstall the drivers as willis111 did

I reinstall all the drivers but there are still problems with freeze.

Rapid81, if it possible, please check again rom, maybe you find a solution...

After few hours of testing your rom, I really love it!

Link to comment
Share on other sites

Guest Rapid81
I reinstall all the drivers but there are still problems with freeze.

Rapid81, if it possible, please check again rom, maybe you find a solution...

After few hours of testing your rom, I really love it!

I have a possible solution, but I give maybe 30% to work. This is the only thing what I found the possibility to related to AS. I still think the problem not with the ROM, but I'll try my idea. But I need to recook, so I will upload it tomorrow.

BTW. Who facing with the AS problem. What Octans did you used? Octans Mini or Octans 2.14?

Edited by Rapid81
Link to comment
Share on other sites

Guest JezzyJeff
Hi everybody,

I've go a strange problem nobody else reports so far. flashing the rom including the mentioned csc works just finde, but after flashing is done, the phone boots, i see the windows 7 startup screen, but after this the screen just remains black.

since i've read about the issues occured with active x i tried to unplug the phone right after flashing is complete, but screen still remains black after the startup screen. also tried several hard resets before and after flashing, waiting for 10 - 15 minutes but nothing happened so far.

anybody got a solution? i'd really love to try this rom since it's something i've been waiting for since day 1^^

ty in advance and greetings from germany

JJ

This problem occured to nobody so far? what may i've done wrong? this isn't the 1st rom i flashed ^^ so i don't have any idea what this problem could be all about. help is highly appreciated!!

Link to comment
Share on other sites

Guest fifd2005
I have a possible solution, but I give maybe 30% to work. This is the only thing what I found the possibility to related to AS. with I still think the problem not with the ROM, but I'll try my idea. But I need to recook, so I will upload it tomorrow.

Thank you for this great rom

It is fast, works good

There is no freeze problem in my Omnia II

I synched 2 times, There is no freeze

I use windows 7 32

Only problem T have seen is character squize problem

For example when I go internet tab and click google search when keyboard opens characters look squished

Same thing happens in other sense's boxes and I saw same problem in other sense ROMs before

Thanks again

Link to comment
Share on other sites

Guest fifd2005

The second thing is when I checked my connection in NoData it shows network names as Orange

But Orange is not available in my country

I use another companys network

Link to comment
Share on other sites

Guest romazanott
This problem occured to nobody so far? what may i've done wrong? this isn't the 1st rom i flashed ^^ so i don't have any idea what this problem could be all about. help is highly appreciated!!

Same thing happened to me three times. I tryed with CSC file Rapid recomends, then deleting CSC file and finally using another CSC file that so far is working OK, anyway everytime i make a soft reset im a little nervous until the loggin screen apears...

It would be nice if somenone could explain why we are having this problem...

Leaving that behind, great ROM really fast, and stable. Congrats!!!! :huh: :P :blink:

Link to comment
Share on other sites

Guest redzone321

so setting phone to USB mode allows me to hook phone to pc. this is fine for me since i use my wifi / 3G for syncing

Link to comment
Share on other sites

Guest puga74
Thx man... now it's fixed... :huh: I was using octans mini before and it kept showing me portuguese only as the available language... I flashed with octans 2.14 now and it's working great. :P

The only little problem now i still have is that i can't install the original bootscreen cab. It keeps saying installation unsuccesful.

Hi anpho, were you able to fix the installation unsuccessful issue when you install the orig bootscreen cab? I have the same problem too.

Link to comment
Share on other sites

Guest rossini
Same thing happened to me three times. I tryed with CSC file Rapid recomends, then deleting CSC file and finally using another CSC file that so far is working OK, anyway everytime i make a soft reset im a little nervous until the loggin screen apears...

It would be nice if somenone could explain why we are having this problem...

Leaving that behind, great ROM really fast, and stable. Congrats!!!! :huh: :P :blink:

This happened to me too, over three times. The loggin screen apears again just after a hard reset, I even did a re-flash of the rom one time.

In the firsts few times, I thougt it occurred because I was installing the TF3D Album Fix cab, made by Rapid (btw, this is a issue that I'm having... I can't slide photos in the htc's album), but it occurred again in other time without installing this cab.

Anyway, today morning I did another hard reset and I'm doing my configurations slowly and soft reseting after each new modification (and praying to see the loggin screen again!!!!) :o :D B)

Nevertheless.... I'm loving the rom!! congratulations again guys.

Link to comment
Share on other sites

Guest rossini

hey Rapid....

1- could you please make us a HTC'sKeyboard.cab?!?!!!! Please!!!! It's very hard to find. :huh:

2- I installed the HTC's calculator cab and didnt like this, now I don't have any calculators! could you please post the samsung's one.

Thanks a lot.

Edited by rossini
Link to comment
Share on other sites

Guest takeuchie

great rom mate.. :huh: downloading noe.. :P

mind listing some details

- bug or known issues

- fix and tweaks

- free ram at start-up & after start up

- changelogs

thanks.. :blink:

Link to comment
Share on other sites

Guest Asgardi

"The problem in the device center itself. I faced this problem 3 or 4 times now, but when I plugged it on a different PC, it workes fine. Then I reinstalled my device center and it worked fine. Someting not so perfect in the device center program."

I found some information (I think it was from microsoft developer network, msdn) that this problem is caused because activesync saves some activesync profile to the computer for each phone that is connected to the computer. Now, if something changes in the phone related to the activesync (don't know specifics), it might be that this profile does not work anymore and activesync is not smart enough to create a new profile. So basically it is activesync bug.

For everyone having AS freeze, deleting that profile information should fix the problem. I'm just not sure where the information is stored...

"I don't said you need to do HR. No need to install anything before, because the OpenGL drivers in the CAB too."

Are you sure you are using the latest version of ginkage's opengl wrapper? For example, sense sms reply screen does not work correctly and that particular problem was solved in rodrigofd's leo fusion rom with help from ginkage who updated the wrapper. Or is this problem too just in my phone for some reason?

"I'm using this ROM (the english one, what you're using too) since 3 days now without SR and I never faced this problem. I don't know what can be the problem."

OK, it look into it myself. I report if reflash fixes this.

"Especially, the cab problem. I'm working on that right now. After that, I'll look into it and try to find that files to you. And don't use hundreds of "?"."

Rodrigofd said that creating a working CAB-file would really be a pain in the ass because of the massive number of dependencies that needs to be set up correctly. Even by flashing the rom something can go wrong, and installing from a cab would very likely give a broken result. I'm not saying that creating a working cab would be impossible. But if you don't get it to work don't waste your time on it. Everyone should flash their phones to get the best possible result anyways... It is also possible that this thread gets full of different problems that are not real problems; just results of problems installing the cab because of endless number of different software configurations and modifications people has on their phones.

Link to comment
Share on other sites

Guest karos

Hi guys.

I am having problem with connecting internet via gprs/3G .

Anybody solved this problem?

I tried much but could not solve.

thanks guys and fantastic two (nobody-rapid).

Link to comment
Share on other sites

Guest Rapid81
This happened to me too, over three times. The loggin screen apears again just after a hard reset, I even did a re-flash of the rom one time.

In the firsts few times, I thougt it occurred because I was installing the TF3D Album Fix cab, made by Rapid (btw, this is a issue that I'm having... I can't slide photos in the htc's album), but it occurred again in other time without installing this cab.

Anyway, today morning I did another hard reset and I'm doing my configurations slowly and soft reseting after each new modification (and praying to see the loggin screen again!!!!) :huh: :P :blink:

Nevertheless.... I'm loving the rom!! congratulations again guys.

You can slide the pictures, just tap on the start slideshow button when you look a picture in fullscreen. Then you can slide the pictures left or right.

I found some information (I think it was from microsoft developer network, msdn) that this problem is caused because activesync saves some activesync profile to the computer for each phone that is connected to the computer. Now, if something changes in the phone related to the activesync (don't know specifics), it might be that this profile does not work anymore and activesync is not smart enough to create a new profile. So basically it is activesync bug.

For everyone having AS freeze, deleting that profile information should fix the problem. I'm just not sure where the information is stored...

Are you sure you are using the latest version of ginkage's opengl wrapper? For example, sense sms reply screen does not work correctly and that particular problem was solved in rodrigofd's leo fusion rom with help from ginkage who updated the wrapper. Or is this problem too just in my phone for some reason?

Rodrigofd said that creating a working CAB-file would really be a pain in the ass because of the massive number of dependencies that needs to be set up correctly. Even by flashing the rom something can go wrong, and installing from a cab would very likely give a broken result. I'm not saying that creating a working cab would be impossible. But if you don't get it to work don't waste your time on it. Everyone should flash their phones to get the best possible result anyways... It is also possible that this thread gets full of different problems that are not real problems; just results of problems installing the cab because of endless number of different software configurations and modifications people has on their phones.

I said it's an Activesync problem. :D

Yeah, I'm not an idiot. I'm using the latest OpenGL ES drivers, I'm sure.

But, the Samsung SMS stayed in the ROM, so you cannot send SMS from the HTC UI.

I have a succesfully installable CAB and the Sense starts after install. Just I signed some files what did not need to, so some parts in the settings does not works. Because that I need to check 250 files, and I need to test, which one signed and which didn't. And sign the unsigned ones and the CAB will working very well. It's not pain in the ass. It's easy. Just need to wait until the 4600 files installed and the 1700 registry entry processed. It's not an impossible mission. It's really easy. :o Rodrigofd uses packages to bring the Sense alive in his ROM. I have 1 package. A full Sense.

Hi guys.

I am having problem with connecting internet via gprs/3G .

Anybody solved this problem?

I tried much but could not solve.

thanks guys and fantastic two (nobody-rapid).

read back 1-2 pages and you'll found the registry entry what's need to you to the ROM loads the SIM's settings.

Edited by Rapid81
Link to comment
Share on other sites

Guest Du5aN
I have a possible solution, but I give maybe 30% to work. This is the only thing what I found the possibility to related to AS. I still think the problem not with the ROM, but I'll try my idea. But I need to recook, so I will upload it tomorrow.

BTW. Who facing with the AS problem. What Octans did you used? Octans Mini or Octans 2.14?

Unfortunately, I still have problems with AS freeze. :huh: I flashed the rom with Octans 2.14.

Otherwise, as I said before, the rom is great - fast and stable!

Link to comment
Share on other sites

Guest Basil Daniel
You can slide the pictures, just tap on the start slideshow button when you look a picture in fullscreen. Then you can slide the pictures left or right.

I said it's an Activesync problem. :P

Yeah, I'm not an idiot. I'm using the latest OpenGL ES drivers, I'm sure.

But, the Samsung SMS stayed in the ROM, so you cannot send SMS from the HTC UI.

I have a succesfully installable CAB and the Sense starts after install. Just I signed some files what did not need to, so some parts in the settings does not works. Because that I need to check 250 files, and I need to test, which one signed and which didn't. And sign the unsigned ones and the CAB will working very well. It's not pain in the ass. It's easy. Just need to wait until the 4600 files installed and the 1700 registry entry processed. It's not an impossible mission. It's really easy. :huh: Rodrigofd uses packages to bring the Sense alive in his ROM. I have 1 package. A full Sense.

read back 1-2 pages and you'll found the registry entry what's need to you to the ROM loads the SIM's settings.

Hello Rapid

I strongly believe that the issue can be fixed via checking the wonderful rom you have created.

Once you have uploaded it again with the possible fixes as mentioned by yourself, please update us few of the issue so that we can re-download and fix this...

Warmest regards

Basil

Link to comment
Share on other sites

Guest Rapid81
Hello Rapid

I strongly believe that the issue can be fixed via checking the wonderful rom you have created.

Once you have uploaded it again with the possible fixes as mentioned by yourself, please update us few of the issue so that we can re-download and fix this...

Warmest regards

Basil

Until the ROM arrives, try this:

Delete everything in this directory (the path cames from Win7 32bit):

c:\Users\<User name>\AppData\Roaming\Microsoft\ActiveSync\Profiles\

Then connect the phone.

This is just an idea...

This directory is empty for me, but I don't have the AS problem.

Link to comment
Share on other sites

Guest Basil Daniel
Until the ROM arrives, try this:

Delete everything in this directory (the path cames from Win7 32bit):

c:\Users\<User name>\AppData\Roaming\Microsoft\ActiveSync\Profiles\

Then connect the phone.

This is just an idea...

This directory is empty for me, but I don't have the AS problem.

Well........... YOU DID IT!!!!!!!!!! YYYYYYYYYAAAAAAAYYYYYYY!!!!!!!!!!!!!!! :huh:

I can suggest the following....

Delete the whole active sync folder in the pathe you suggested above.

Then make sure your phone active-sync has "enable advanced network functionality" unchecked!

windows will update the driver via windows live and WHALA!

Mate now I can say the Rom is perfect!!!!

Well done and thank you for the attention paid to us few who had the problem...

Best wishes

Basil

Link to comment
Share on other sites

Guest Jeffrey.S

I also have one small but possible solution that may work, if the above trick still freeze ur phone/pc

go to samsung setting and set usb connection to Mass Storage or My Storage, instead of AS

ok I admit that it's not an solution for the AS...because it will only allow you to see either ur storage card of internal storage..lol

ignore this if u already knoew

Link to comment
Share on other sites

Guest Rapid81
Well........... YOU DID IT!!!!!!!!!! YYYYYYYYYAAAAAAAYYYYYYY!!!!!!!!!!!!!!! :blink:

I can suggest the following....

Delete the whole active sync folder in the pathe you suggested above.

Then make sure your phone active-sync has "enable advanced network functionality" unchecked!

windows will update the driver via windows live and WHALA!

Mate now I can say the Rom is perfect!!!!

Well done and thank you for the attention paid to us few who had the problem...

Best wishes

Basil

Oh man, you don't know how I hate the Microsoft for that. :o I wanted to try something and I tried to reinstall my WMDC on my notebook, but I cannot uninstall it. :D The uninstaller starts, but before the end, the progressbar rolles back and nothing removed. Bill Gates is an idiot. :P Now I need to restore back my Win7 to a previous date. :huh:

Edited by Rapid81
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.