Jump to content

Rodriguezstyle MoDaCoMoD V2 Clean & Fast [ Vivid Sense Update !!! ]


Guest rodriguezstyle

Recommended Posts

Guest rodriguezstyle

so... Stable Version 2.3 is Uploading....on XDA-DEV

Changelog:

- Facebook widget Fixed

- decompressed apk´s Odex'd directory added to save space in dalvik-cache

- all working r2 parts added

- Now 2 Versions with & without A2SD

- a lot FC´s Fixed

- Finally is the 2.3 without A2SD sadly the only right working MCR r2 Version Online !!!

Link to post
Share on other sites
Guest rodriguezstyle

yeah.. Guys i patch my own Rosie.apk (sense) Now..

to make LWP work on Legend´s own Rosie.apk...

and it works now we have Original Legend Sense with working LWP in a incredible performance 8)

with Scenes and without broken Pictures all together in the right language...

was complicated to patch but The work paid off. it´s so cool to have this first on a Legend hehe

Link to post
Share on other sites
  • 2 weeks later...
Guest sctosh

Hello,

i have just Updated this ROM and i works fine, but i cant access my MICROSD Card on my PC. Also i have no ADB Support in the recovery mode. I have read the USB brickes topic, but it doesen worked for me, cause i cant get ROOT access. Can any body Help me? I dont know what i can do. I am not able to get root acces with a terminal. I get very often FC´if the superuser permission app appears. Titanium Backup doesnt work to.

Link to post
Share on other sites
Guest Ale Baba
when a froyo 2.2 ROM?

It's starting to get a bit bizarre!

Google did not release code for 2.2 so far. Thus, porting the HTC patches (to the kernel) to 2.2 is not possible.

This causal chain can't be that too hard to understand. Short: No source code, no port, no 2.2.

Will you just stop trolling this board?

Edited by Ale Baba
Link to post
Share on other sites
  • 2 weeks later...
Guest snxxx
ok... some news for me please read this:

NOTE: If you experience force closes or random reboots after you apply A2SD version 2.7, this could be that your SD card is not fast enough to handle the dalvik-cache. A minimum of a Class 4 SD card is recommended to run Dalvik correctly in an ext partition.

so... and my SD is class 2 like the most cards out there = A2SD+ (dalvik-cache to Phone) can´t work correctly !!!

this is the reason for the errors we have with A2SD....

you can read a lot about here...

(don´t try to install.. it will not work on Legend)

http://forum.xda-developers.com/showthread.php?t=670087

so with this information i will create a new Generation of my Driver named V2 with a standard A2SD Vesion that works... (i hope so) i go testing now and give u the Download Link soon...

Hi sorry. I was rooted my legend last night with r4 tools from paul. Can i install this rom??? Or it just for r1.r2.r3.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.