Jump to content

29/May r7 WIP pre-release - MoDaCo Custom ROM for T-Mobile Pulse with online kitchen - Android 2.1


Guest PaulOBrien
 Share

Recommended Posts

Thanks Paul - this ROM finally has EVERYTHING working for me! :(

On the subject of system vs SD ram speeds......how fast is the system ram compared to (for example) a class 6 sd card?

Link to comment
Share on other sites

Thanks Paul - this ROM finally has EVERYTHING working for me! :(

On the subject of system vs SD ram speeds......how fast is the system ram compared to (for example) a class 6 sd card?

good question :(

Link to comment
Share on other sites

So even with A2SD (not A2SD+) applications are still installed on SD card?

A2SD causes the apps to be installed to the SD card.

A2SD+ causes the apps and the dalvik-cache to be on the SD card.

From what I can make out, the dalvik-cache is an optimised bytecode version of the apps (DEX files) which the system uses for various performance benefits. I don't know whether all apps end up there, or parts of them, or just as they are used, and I don't know the lifespan of the cache or how big it is likely to get, or what happens if it runs out of room.

In fact I don't know anything about it.

Edited by Stevos
Link to comment
Share on other sites

Hello,

first i did the hungarian update. That worked. After that i installed 1.5.2-pulse-amonrarecovery via flashboot. After that i applied to flash the MCR ROM. It will not boot up. It stays at the T-Mobile circle.

What's the problem?

Link to comment
Share on other sites

So even with A2SD (not A2SD+) applications are still installed on SD card?

:( A2SD = Applications To SD, so yeah :( Working like a charm so far, fast and stable. I still prefer that RBM style after i saw it and would JIT be possible in the near future? Cheers!

EDIT: As for the Gallery I pushed it with root explorer manually in the system\app directory and then i ran the setup, like this it worked. Give it a go.

Edited by igor_anta
Link to comment
Share on other sites

:( A2SD = Applications To SD, so yeah :( Working like a charm so far, fast and stable. I still prefer that RBM style after i saw it and would JIT be possible in the near future? Cheers!

EDIT: As for the Gallery I pushed it with root explorer manually in the system\app directory and then i ran the setup, like this it worked. Give it a go.

I just tried A2SD (before I was on A2SD+) on both builds my app's seems not installing on SD card...when I check only the phone memory is getting lower...so now I'm installing back A2SD+ version...anyone have same issue?

Edited by goce.nakov
Link to comment
Share on other sites

I just tried A2SD (before I was on A2SD+) on both builds my app's seems not installing on SD card...when I check only the phone memory is getting lower...so now I'm installing back A2SD+ version...anyone have same issue?

i am on the A2SD+ version and app install on the sd card, i have around 73 Mb free on phone :(

OT: Neocore score (w/o audio): 25.7fps (it was 26.7fps with the starkos rom)

Edited by flip360
Link to comment
Share on other sites

I tried. Says cannot be installed.

Hmm I have installed it, but I have a rom where I unchecked both gallery and gallery 3d. So I didn't have any gallery when I started installing it.

Link to comment
Share on other sites

i am on the A2SD+ version and app install on the sd card, i have around 73 Mb free on phone :(

OT: Neocore score (w/o audio): 25.7fps (it was 26.7fps with the starkos rom)

I have also around 73MB but when I started to installing the app I have around 77MB..that's why I'm asking are A2SD is working?

Link to comment
Share on other sites

Thanx a lot for the Rom Paul! Finally got it all setup with a different launcher, vanilla contacts/mms apk's and a less pink framework-res & currently it's running faster than the old cupcake vanilla MCRs :(

Link to comment
Share on other sites

Thanx a lot for the Rom Paul! Finally got it all setup with a different launcher, vanilla contacts/mms apk's and a less pink framework-res & currently it's running faster than the old cupcake vanilla MCRs :(

You again?!?!?! :( What vanilla apps did you install, what about the RBM phone.apk and Contacts, it has an awesome interface and T9 dialing. If you combine all of that PLEASE upload a rom, I'm kinda used to have a starkos rom on my Pulse :o Cheers!

Link to comment
Share on other sites

Thank you Paul! but I keep getting acor process error on every reboot. Hope it will be fixed in close future. Autokiller should help but this is not from you Paul. :(

Edited by brack
Link to comment
Share on other sites

Got into problems a bit ...

<cut>

Got a "symlink /system/xbin" error - then I found that someone already had that problem ...

checked with 'adb shell df -h' and got only this

Filesystem Size Used Available Use% Mounted on

tmpfs 47.9M 0 47.9M 0% /dev

/dev/block/mtdblock3 20.0M 1.2M 18.8M 6% /cache

But :( The problem is that I would like A2SD+ :D Can someone help a bit here ...

Since I didn't see any answer to this - I simply tried again :(

Checked again with 'adb shell df -h' and got this:

Filesystem Size Used Available Use% Mounted on

tmpfs 52.7M 12.0K 52.7M 0% /dev

tmpfs 4.0M 0 4.0M 0% /sqlite_stmt_journals

/dev/block/mtdblock1 110.0M 107.0M 3.0M 97% /system

/dev/block/mtdblock2 80.3M 48.0M 32.2M 60% /data

/dev/block/mtdblock3 20.0M 2.8M 17.2M 14% /cache

Since now system was larger (as Paul mentioned in one post) and simply wiped everything, repaired SD:ext, flashed r7 A2SD+ version - and now it was flashed OK B)

Very odd... now I'll see if it's working as it should ...

Now I can see only one problem (immediate) - how can we correctly sync only one group from gmail :o I have Android group and that worked like a charm in 1.7MCR (simply selected that group for sync - this option is missing here)

EDIT: I have to mention - no FCs, reboots, or any problems at all in normal usage of the phone (except that gallery landscape bug - which I can completely ignore :o). Barcode scanner now works, screen works when I'm not holding it and so on ... greate job and I'm sure I will just get better with completely finished version!

Edited by naniteboy
Link to comment
Share on other sites

Hey Paul,

will there be an improvement with low ram memory? I tested 2.1 first time with your rom, but i am a little disappointed, for multitasking is not really possible. I guess there is to little ram, so that the android system closes nearly every app that is running in background. It is very annoying, when u want to go back to your homescreen an it takes several seconds to rebuild it.

another blemish are the force closes I often get. (acore, contacts and some more.) Wifi does not reconnect after standby, I have to switch off and on to get it working again...

Hope you can enhance the performance of this rom.

Anyway, the 1.5-rom worked much better for me, cause it was rock-stable and much faster when changing between several apps. Merde! there is no way back to 1.5 :-(

Link to comment
Share on other sites

Hey Paul,

will there be an improvement with low ram memory? I tested 2.1 first time with your rom, but i am a little disappointed, for multitasking is not really possible. I guess there is to little ram, so that the android system closes nearly every app that is running in background. It is very annoying, when u want to go back to your homescreen an it takes several seconds to rebuild it.

another blemish are the force closes I often get. (acore, contacts and some more.) Wifi does not reconnect after standby, I have to switch off and on to get it working again...

Hope you can enhance the performance of this rom.

Anyway, the 1.5-rom worked much better for me, cause it was rock-stable and much faster when changing between several apps. Merde! there is no way back to 1.5 :-(

It seems that you either didn't install Hungarian Update, or did not wipe.

Link to comment
Share on other sites

I tried. Says cannot be installed.

Worked fine for me. Flashed kitchen rom without any galleries then put the gallery apk on sd card. Installed through Astro.

Link to comment
Share on other sites

The 3D gallery app doesn't work in landscape, as it duplicate the portrait view multiple times (quite tricky to describe)

Anyone else experiencing this problem

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.