Jump to content

"msm_i2c msm_i2c.0: Error during data xfer (-5)" in dmesg


Guest borgfather

Recommended Posts

Guest borgfather

Hi every one

I have some trouble in getting a2sd working

my ext partition is not mounted on boot

when I looked with dmesg for an explanation i find the flowing error : "msm_i2c msm_i2c.0: Error during data xfer (-5)"

it apears quite a lot

i have the "- r2 ROM with default MoDaCo additions and A2SD+" instaled

can someone tell me what this error is ?

does someone else have trouble mounting the ext partition on boot ?

thanks

Link to post
Share on other sites
Guest schpinn
Hi every one

I have some trouble in getting a2sd working

my ext partition is not mounted on boot

when I looked with dmesg for an explanation i find the flowing error : "msm_i2c msm_i2c.0: Error during data xfer (-5)"

it apears quite a lot

i have the "- r2 ROM with default MoDaCo additions and A2SD+" instaled

can someone tell me what this error is ?

does someone else have trouble mounting the ext partition on boot ?

thanks

AFAIK, currently there's no MCR version which works with A2SD (and I believe r2 is completely broken, it doesn't properly work with or without A2SD). There are some ROMs with working A2SD here on the forums (the 2.0xx, the Espresso one and the Rodriguez one).

We've been (im)patiently waiting for a fixed MCR for over a month now..

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.