Jump to content

Eboot


Guest Elyad
 Share

Recommended Posts

When i want to flash eboot at first it writes Device Disconnected and It writes Waiting for reconnect 1 .... 2 ....3 and after 3 seconds it finds the device and then continues. it's happening after i tried to flash without my storage but now i have the my storage! i'm worry that it does not change the eboot!

1. Anyone facing this problem?

2. How could we know the version of eboot?

Link to comment
Share on other sites

When i want to flash eboot at first it writes Device Disconnected and It writes Waiting for reconnect 1 .... 2 ....3 and after 3 seconds it finds the device and then continues. it's happening after i tried to flash without my storage but now i have the my storage! i'm worry that it does not change the eboot!

1. Anyone facing this problem?

2. How could we know the version of eboot?

That's normal with the OKTANS it's NOT problem the 3 sec needed by the process to install the eboot file...

What do you mean by having or not the My Storage? The "My Storage" has nothing to do with eboot, is just internal memory...

I don't think you can find the version of eboot from the phone... Usually when is changes is the same as the PDA but eboot don't change so often...

Many people saying is dangerous to install eboot if you don't have a reason, I almost install it every time particularly if the cook offering one or is a new full ROM...

I hope I helped you a bit, please clarify the "My Storage" problem...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.