Jump to content

Strange behavior


Guest Mohamed Hassan Abu Srie

Recommended Posts

Guest Mohamed Hassan Abu Srie

Hello,

I have a very strange behavior with my Omnia II mobile, this occurred after i installed a cooked image, the following behavior for example happen

1) the start up screen show "ORANGE" logo , this logo remains even after i installed many other images.

2) the CALL button not working instead it lock the screen and other times it show the main menue

3) the volume up not working but the volume down no.

can any one help me please

Link to post
Share on other sites
Guest CalvinH
Hello,

I have a very strange behavior with my Omnia II mobile, this occurred after i installed a cooked image, the following behavior for example happen

1) the start up screen show "ORANGE" logo , this logo remains even after i installed many other images.

2) the CALL button not working instead it lock the screen and other times it show the main menue

3) the volume up not working but the volume down no.

can any one help me please

Hi!

I don't know about the other questions, but regarding the ORANGE logo it happens when flashing a new CSC but not correctly selecting your Country.

I guess you use OCTANS right? Well, when I do and flash a CSC, I select my language (spanish) but then I have to drop down the CSC File option and select FOP (it corresponds to my country). If I don't do this step, I will end with the damned orange logo. I don't know which one may be your code, but I think this is what is causing your logo problem.

BTW, the problem won't go with flashing another cooked ROM. You need to flash another CSC to get rid of it.

Regards.

Edited by CalvinH
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.