Jump to content

Can't enter recovery mode


Guest Collectric
 Share

Recommended Posts

Hi,

I tried changing from "2e recovery" to "3e recovery" that doesn't check signature. Unfortunately, I was not aware that the program was written for Samsung phones.

The result of that "stupid" act was that when I Power Reset with Volume down I get into "Factory Mode" which allows me to test the phone, clear its flash and reboot into operating system - no recovery option !!!

I tried to "adb reboot recovery" the phone reboots and hangs with the green HTC on its screen.

I tried to copy files into root but its write protected.

It seems I am stuck in present Android version (2.1) as without recovery I can't upgrade - which was the reason for the unfortunate "3e recovery" installation in the first place.

Any idea? Advice? - Maybe a possibility to upgrade WITHOUT going into recovery mode (I guess not...)?

Thanks in advance

Link to comment
Share on other sites

im not quit sure bit i think the best thing to do is to re flash it with the HTC firmware and after that folow the MoDaCo rooting guide

i used RUU_Legend_HTC_WWE_1.31.405.5_R_Radio_47.26.35.04_7.05.35.26L_release_126592_signed.exe for resetting the phone

also check if your device is not bricked if so folow the guide on this forum

good luck

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.