Jump to content

IMEI on new beta 2


Guest sambosat
 Share

Recommended Posts

Hi guys. thank you for all the efforts. I just noticed that my IMEI is all zeros and it seams that I'm not the only one. It was fine with beta 1 but not with Beta 2. Is that normal. can anyone point me to how can I fix this

thanks

Link to comment
Share on other sites

Hi guys. thank you for all the efforts. I just noticed that my IMEI is all zeros and it seams that I'm not the only one. It was fine with beta 1 but not with Beta 2. Is that normal. can anyone point me to how can I fix this

thanks

It's because it isn't supported in kernel module.

Link to comment
Share on other sites

I and many users are unused with the devices to make or receive calls and sms. Is there anything I can do to help figure out how to fix the bug IMEI I believe is the cause of this problem?

Link to comment
Share on other sites

I and many users are unused with the devices to make or receive calls and sms. Is there anything I can do to help figure out how to fix the bug IMEI I believe is the cause of this problem?

Not so many - see the poll ;-)

Link to comment
Share on other sites

Not so many - see the poll ;-)

~1/3 of people cant access 3G calling/sms

~1/4 of people cant access any calling/sms

I would consider this high on priority, especially due to its context.

Link to comment
Share on other sites

~1/3 of people cant access 3G calling/sms

~1/4 of people cant access any calling/sms

I would consider this high on priority, especially due to its context.

I agree ... well explained! Here in my country 100% of users can access 3G networks but also the same 100% can not make / receive calls or SMS which leaves Froyo unusable ... we really need the fix!

Link to comment
Share on other sites

I agree ... well explained! Here in my country 100% of users can access 3G networks but also the same 100% can not make / receive calls or SMS which leaves Froyo unusable ... we really need the fix!

lol.. here with my country's service providers I've got only data working(in both bands)..

no calls/sms in any band :(

hoping for a quick fix from the devs.. :)

Link to comment
Share on other sites

Guys,

I didn´t have the phone function working, too. As "the devs" and others active members are not shure that this malfunctiion has something related to the IMEI 0000000000, I think that if we post the country, phone operator and GMS frequency can help to see if this problem happens only to specific operators, that refuse the 00000000 IMEI.

My is Brazil, Claro and GSM 2100.

Thanks

Link to comment
Share on other sites

I'm running Froyo beta 2 in The Netherlands using the T-Mobile network GSM-1800.

My IMEI says 0000000. But phone/sms is working, 3g is working.

So no problem's here.

Link to comment
Share on other sites

I'm running Froyo beta 2 in The Netherlands using the T-Mobile network GSM-1800.

My IMEI says 0000000. But phone/sms is working, 3g is working.

So no problem's here.

Mine also works fine.. GSM1800 as well

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.