Jump to content

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]


Recommended Posts

Guest rufus2005

I'm seriously tempted to submit the Skate as an official CM9 device as well as CM7. Becuase see http://review.cyanog.../#change,12589. They don't have camera working and seem to have more problems than us but are still very close to being accepted in ICS CM9 branch.

defo go for it I reckon, as you say your version seems to have a lot less problems than there version

Link to post
Share on other sites
  • Replies 7.6k
  • Created
  • Last Reply

Popular Posts

Hey guys. This is a CyanogenMod 9 port for the ZTE Skate. This is a replacement for my CyanogenMod 7 Nightly builds. This is ICS!!! Rom Details: Android 4.0.4 - Ice Cream Sandwich! Synced with la

Functionality: Working: WiFi Full Hardware Acceleration with OpenGL Smooth UI Mobile data 2G and 3G Network Audio Sensors Live Wallpapers USB Mass Storage USB tethering WiFi tethering - U

Just fixed camera preview

Posted Images

Guest plegdroid

Do it tilal. There will be more people to review and submit patches its a great way to gain support and recognition within the community.

Plegdroid did you restore data from any gingerbread roms though like I stupidly did?!

no I picked up on that early, does not migrate very well from gingerbread to ics( I have mentioned this before but generalised it as cm7 to cm9) I downloaded clean from market, and used anttek to save raw apk, rather than tar files like titanium does, just needed to download io file manager, and installed via package installer through io(@ tilal can you please pre install a file manager in the next build please, so can get to package installer, unless you know another way?) I've not tried titanium while on 28.02 to install as yet, as I flashed over 26.02 with no wipe to data. I'll add to my try list, nb, I couldn't get the calc to work :D

additional, you formatting your sdcard, maybe the way to go, or spend £8.00 @ Morrison's for a new card, just for ics, redownload all apk from market to new card. that way everything on the card has been saved from within ics, with not a hint of gingerbread.

and there's more, titanium seems ok at backup and restore with apk saved, uninstalled, and reinstalled with data, if saved from within ics.

Edited by plegdroid
Link to post
Share on other sites
Guest plegdroid

I'm seriously tempted to submit the Skate as an official CM9 device as well as CM7. Becuase see http://review.cyanog.../#change,12589. They don't have camera working and seem to have more problems than us but are still very close to being accepted in ICS CM9 branch.

if you don't ask, you don't get, the worse they can say is no, and your still doing what your doing anyhoo, yes or not. go for it, it's a no brainer not to :)

Link to post
Share on other sites
Guest timfimjim

I'm seriously tempted to submit the Skate as an official CM9 device as well as CM7. Becuase see http://review.cyanog.../#change,12589. They don't have camera working and seem to have more problems than us but are still very close to being accepted in ICS CM9 branch.

Yes do it!!

What makes it get official recognition though, is it voting? If so I'm sure a lot of people would want to vote for you and your CM9 work, it's inspirational!

Link to post
Share on other sites
Guest Frankish

Well so far no reboots with the clean install and no titanium! I feel bad for bothering tilal so much now. Just glad to be running well!

Bugs for me...

YouTube lag as it does for everyone.

Keyboard lag at times.

Colour banding. Tilal said he may be close?

Navigation force closes a lot is this a maps issue or a rom issue i don't know?

Calculator only starts when fully closed/killed and started upside down.

Otherwise this rom is as close to perfect as it can be.

EDIT: Loads of apps missing in market, i assume because you changed fingerprint from passion/n1 to Skate. Is there a reason for this change? Is it for goo app to recognise the phone?

Edited by Frankish
Link to post
Share on other sites
Guest rufus2005

Well so far no reboots with the clean install and no titanium! I feel bad for bothering tilal so much now. Just glad to be running well!

Bugs for me...

YouTube lag as it does for everyone.

Keyboard lag at times.

Colour banding. Tilal said he may be close?

Navigation force closes a lot is this a maps issue or a rom issue i don't know?

Calculator only starts when fully closed/killed and started upside down.

Otherwise this rom is as close to perfect as it can be.

thats excellent. I will keep a close eye on your results.

im overclocking to 960 at the mo, and havent had a reboot since i have been

Link to post
Share on other sites
Guest Frankish
Wifi tethering is much needed aswell, so is deep sleep.

Yeah but wifi tether works with apps from market just not native tethering so its not really an issue for now. Deep sleep however is. Something in the kernel is not allowing the phone to sleep!

Link to post
Share on other sites
Guest pbz1983

anyone else having a problem where their phone is dead when they wake up in the morning ? (i.e several hours of phone inactivity)

I don't have anything running like 3g or wifi when I go to bed and to confirm the phone was not on charge.

Throughout the course of the day the phone is great, no reboots but the only frustrating thing for me is the keyboard lag, which is happening with the default keyboard and gokeyboard.

I have not installed hardly any apps because with the regular updates from tilal i'm waiting for a stable enough rom and then will fully load the phone with apps.

Link to post
Share on other sites
Guest plegdroid

hi guys dont want to sound to thick but at the begining tilal says format system is that the same as full wipe or something different

wipe from within cwm mount's and storage/ system :)

Link to post
Share on other sites
Guest syeventhedemon

wipe from within cwm mount's and storage/ system :)

im sorry to be a pain but i never dont that before ive only done full wipe can you help please

Link to post
Share on other sites
Guest marra2

Been trying this all afternoon and it boots but no gapps tried several and no wifi

So annoying

What am I doing wrong as I followed the instructions to a tee ???

Link to post
Share on other sites
Guest dt_matthews

Been trying this all afternoon and it boots but no gapps tried several and no wifi

So annoying

What am I doing wrong as I followed the instructions to a tee ???

did you use the gapps zip in the OP and did you ensure you booted the rom once before flashing the gapps zip?

wifi is working [although it might be a bit agressive on the battery from what some people are suggesting], what problems are you experiencing with it?

Link to post
Share on other sites
Guest Vanillamarine

There is no vanilla wifi tethering included, thats the problem im experiencing with it ^^

What 3rd party app for wifi tethering are you using btw?

EDIT: Im refering to wifi tethering, fixed this.

Edited by Vanillamarine
Link to post
Share on other sites
Guest pbz1983

wipe from within cwm mount's and storage/ system :)

Hi,

Just read on another thread (ICEIII) that they perform the following:

Recovery=> format boot, format cache, format data, format system=>>re-install Ice Armor III.

**can someone advise if this is safe to do as I've never known this previously, and secondly where is CWM stored ?**

Link to post
Share on other sites
Guest plegdroid

Hi,

Just read on another thread (ICEIII) that they perform the following:

Recovery=> format boot, format cache, format data, format system=>>re-install Ice Armor III.

**can someone advise if this is safe to do as I've never known this previously, and secondly where is CWM stored ?**

that's the pre install instructions for ice amour, for this rom use the [email protected] post #1 .

Link to post
Share on other sites
Guest plegdroid

cwm, depending on what version you've placed on your phone v4.0.1.4 you would gain access to this by turning your phone off, then hold down volume down and press and hold power on, hold both until it takes you to cwm :)

Edited by plegdroid
Link to post
Share on other sites
Guest Frankish
There is no vanilla wifi tethering included, thats the problem im experiencing with it ^^

What 3rd party app for wifi tethering are you using btw?

EDIT: Im refering to wifi tethering, fixed this.

Its just called wifi tether for root users. Works great used it for 3 hours last night!

Link to post
Share on other sites
Guest marra2
1330700404' post=1910796']

did you use the gapps zip in the OP and did you ensure you booted the rom once before flashing the gapps zip?

wifi is working [although it might be a bit agressive on the battery from what some people are suggesting], what problems are you experiencing with it?

It boots fine then I leave it for 5 minutes then back into recovery install gapps and reboot and nothing !No market no wifi ?Will try again later

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.