Jump to content

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]


Guest tilal6991
 Share

Recommended Posts

Guest omegavesko

Haha, I'm not a huge fan of voice search but then again I've not really given it enough time to get used to it.

Yeah, same here. I guess I just can't think of a place I can use it without looking like a tool. I don't drive, so no use there.

Link to comment
Share on other sites

Guest SevenofNine24

aaah i can't install gapps..

installed the cfx2 one, then a jb from goo.im, then an ics one but play store is still not available.

can anyone help me?:l

Link to comment
Share on other sites

Guest plegdroid
aaah i can't install gapps..

installed the cfx2 one, then a jb from goo.im, then an ics one but play store is still not available.

can anyone help me?:l

:rolleyes: is your system partition big enough to fit the rom/gapps onto your phone? if not please read the thread as this issue has now been covered at least 20 times before.

you will need at least a 220 meg system partition .

Link to comment
Share on other sites

Guest SevenofNine24

thanks alot:D

one more thing, google now is not working. when i try the mic it force closes, and when i use that other Voice Search app, it doesn't actually search for what i've said (it just brings up google search) soo how does this work?

Link to comment
Share on other sites

Guest tilal6991

Right. Progress on 4.2:

Everything works apart from:

Wifi is fiddly

Bluetooth can't be switched off once turned on

Video recording is broken

Panorama is broken

Link to comment
Share on other sites

Guest Wondrej

Right. Progress on 4.2:

Everything works apart from:

Wifi is fiddly

Bluetooth can't be switched off once turned on

Video recording is broken

Panorama is broken

sounds great! if only those are the issues then it will be finaly some good rom :) (also missing the panorama feature is just fine by me :))

Link to comment
Share on other sites

Guest plegdroid
Right. Progress on 4.2:

Everything works apart from:

Wifi is fiddly

Bluetooth can't be switched off once turned on

Video recording is broken

Panorama is broken

:lol: everything I pretty much don't use. wi-fi is not a burden as there's always data. as always thank you Lalit for your time and passion.

:)

Link to comment
Share on other sites

Guest blindmijat

does anyone else have a video recording bug? when i turn video recording mode on it starts to changing colours, and when i play video it just cuting it a bit.... and when i turn off camera it's all yellow and then it's back to normal...

Link to comment
Share on other sites

Guest omegavesko

does anyone else have a video recording bug? when i turn video recording mode on it starts to changing colours, and when i play video it just cuting it a bit.... and when i turn off camera it's all yellow and then it's back to normal...

Pretty sure that's normal for CFX2, yeah.

Link to comment
Share on other sites

Guest akbar98

If anyone is trying to get the camera led to work then i might be able to help you a little bit...

Before i installed tilals cfx2 i was on the stock gingerbread 2.3.5 and i downloaded this app for my led and it worked!! :D but it only made the led flash every second but atleast it gained access to my led, right? so maybe whoever is trying to make the led work could use this apps libs? or whatever it is (im a newbie xD) soo yeah here you go heres the link

https://play.google....kZsYXNoTEVEIl0.

Edited by akbar98
Link to comment
Share on other sites

Guest omegavesko
If anyone is trying to get the camera led to work then i might be able to help you a little bit...

Before i installed tilals cfx2 i was on the stock gingerbread 2.3.5 and i downloaded this app for my led and it worked!! :D but it only made the led flash every second but atleast it gained access to my led, right? so maybe whoever is trying to make the led work could use this apps libs? or whatever it is (im a newbie xD) soo yeah here you go heres the link

https://play.google....kZsYXNoTEVEIl0.

Won't help, sorry. The app just uses the API call for the flash, our problem is system library related.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.