Jump to content

Chainfire3D boot error


Guest jumpoadnan
 Share

Recommended Posts

Guest jumpoadnan

Hi everyone ,i need help ASAP.

i've Huawei Y300-0100 ,i installed chainfire3D then asked to restart when i did so the mobile hangs on the boot screen forever.

the mobile wont recognized on windows (it only shows me that it is attached to the usb).

i downloaded the original firmware from huawei's site http://www.huaweidev...300&checkFlag=0 ,put it on SDcard forced the mobile to update (by pressing both volume buttons + power button) it started a 2 stage procedure (unpacking&updating) then a message pops saying "update failed" ,so anyone knows how to solve this problem ?!!!!

i held +volume then pressed the power button & i entered recovery project but the touch screen is frozen & wont do anything only the buttons work & didn't help at all.

i've read a similar topics with the same problem but yet no answers.

B.S. i'm no expert in programming or in ADB commands so please be patient & fully detailed.

thanks in advance.

Edited by jumpoadnan
Link to comment
Share on other sites

Guest ZolaIII

Find the original revision off your firmware (1xxb), download & flash from dload folder!

The chain fire don't work on jelly been ...

If you have twrp & backup in it flash it !

http://www.filecrop.com/search.php?w=Huawei+Y300+firmware+&size_i=0&size_f=100000000&engine_d=1&engine_h=1&engine_e=1&engine_m=1&engine_4=

If you er=

If you ere able to get in the stock recovery as you say (vol+ & power) then wipe data -factory reset is that you need to tray out first!!!

Edited by ZolaIII
Link to comment
Share on other sites

Guest jumpoadnan

actually i did download the orginal firmware for the device from the Huawei's site & it wont work (update failed) + whrn i'm in the recovery project the screen is hanging & wont allow me to select anything ?!!!

thanks for replying ,any new ideas will be great.

Link to comment
Share on other sites

Guest jumpoadnan

the device isn't from my country ,it isn't even distributed in egypt so my service didn't help me at all.

anyways thanks for responding again.

Link to comment
Share on other sites

  • 7 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.