Jump to content

MobileVoip does not work on Huawei Y300


Guest skkkyyp
 Share

Recommended Posts

Hello everyone, I updated my phone to B194 from B180, but MobileVoip still does not work, I can hear the sound clearly, but other part's sound in a "slow motion" and barely heard, any suggestion on this?

Link to comment
Share on other sites

Hi!

When installed MobileVoip callback function ok!

No slow motion hear!

If calling direct wifi or 3g then install CSIPSIMPLE from google play store.

Go to settings - only Basic menu.

Login same account (MobileVoip) settings.

If calling direct then use csipsimple , if callback use MobileVoip or install CSIPSIMPLE betamax callback plugin.

Sorry my english..... :D

Link to comment
Share on other sites

Thanks for the tips. I tried CSIPSIMPLE, it seems same problem on my phone. Also tried GV phone for google voice, same thing. These apps work very well on my old LG phone with android 2.1.

Link to comment
Share on other sites

I am using tillaz's B194 repack. My original phone is Y300-151. The problem is I can hear the sound very clear, but the sound from the other part is very slow and almost can't be heard.

Link to comment
Share on other sites

I updated my phone to B196, but it seems the voip problem is still there. apparently I am not alone:

http://www.askmefast...qna6760756.html

also some users from gsmarena:

In my Huawei y300 VOIP calling is not working,the other party cannot hear my voice...any suggestions to make the problem clear?

When am using skype and voipcalls like gtalk...i have a problem with the sound..the one who here my sound tell that they here my sound as sound on drum.sowhat will i do..ijust but the mobile 3 days before..so please help me to what to do..

Mobile voip is not working properly.sound is not clear.any one can suggest me the best working voip for huawei ascend y300

is anybody using mobilevoip on this phone. am using it and the other party cannot hear my voice clearly.but skye is working well. what should i do?

I bought today, VOIP call is not working, i can hear them, but they cant.

Edited by skkkyyp
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.