Jump to content

CyanogenMod 10 Build R15 [02/10/14]


Guest Kra1o5
 Share

Recommended Posts

Guest Y300-0100

Yeah, but where do I get the files from?

wpa_cli & wpa_supplicant from Y300 stock.

location /system/bin

Link:

http://www.mediafire.com/download/544huo44uo2oqw5/wpa_supplicant

http://www.mediafire.com/download/qnrk2wzqrq3tr7p/wpa_cli

 

replace with root explorer and set permission and change owner. then reboot... 

 

permission:

Read: Owner,Group,Others

Write: Owner

Execute: Owner,Group,Others

 

Change owner:

Owner 0-root

Group 2000-shell

Edited by Y300-0100
Link to comment
Share on other sites

Guest TangerineTractor

Hi. I have a problem with the newest build. The button backlights are constantly lit. Is there a solution or option for that?

Yes, I've got that too. Also in the camera app, the icon on the shutter button is fixed portrait.

Link to comment
Share on other sites

I have this problem , but not with media server. 4h 39m on battery , CPU keep awake 4h 39m. Went from 100% to 92% in this time without doing nothing on it.

with what process?

Link to comment
Share on other sites

Guest TangerineTractor

@Kra1o5

I don't know what you've changed in R11, but it is absolutely flying! No issues so far, going to fully charge then monitor battery performance.

Link to comment
Share on other sites

Guest bogdanwp

About the battery loss in R10 , it got fixed after i backed up the rom and restored it back , don`t know why. Anyway , today i will try R11 it seems :D Cheers @Kra1o5

Link to comment
Share on other sites

I have this problem , but not with media server. 4h 39m on battery , CPU keep awake 4h 39m. Went from 100% to 92% in this time without doing nothing on it.

Had 100 % battery at night...in the morning it went 75% with only one alarm Reminder  :unsure:​  its a huge battery drain in stand by mode bro :( its a beautiful rom buddy but it would be even more Fantastic if this rom had Stock rom battery timing which was adequate...

Link to comment
Share on other sites

Guest TangerineTractor

Had 100 % battery at night...in the morning it went 75% with only one alarm Reminder  :unsure:​  its a huge battery drain in stand by mode bro :( its a beautiful rom buddy but it would be even more Fantastic if this rom had Stock rom battery timing which was adequate...

I've found that 4% per hour is about typical battery drain in any ROM on wifi standby. I can live with that... it's more what it uses in 3g standby and in general use.
Link to comment
Share on other sites

Guest TangerineTractor

Hmm... Got the network fail to reconenct issue again, so replaced the files as before, and killed wifi altogether! Shame, as it was running scarily fast, although initially battery drain looked quite high for the time I had it running. Had to revert to a stock-based backup for wifi, not sure if/when I'll reflash.

Link to comment
Share on other sites

I've found that 4% per hour is about typical battery drain in any ROM on wifi standby. I can live with that... it's more what it uses in 3g standby and in general use.

Yeah Exactly in standby mode and in general use it consumes more battery...in wifi use battery works fine... i have flashed stock based rom too :(  even though i like cynogenMod...its a perfect rom except this issue...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.