Jump to content

All custom roms for Huawei Ascend Y300/G510


Guest Ducsidu
 Share

Recommended Posts

Guest chobot1976

Gentlemen, I have a request. I need, if someone who has G510-0100 a stock ROM and root (without it I can not) do logcat for NFC. If someone was such, I will write more details. Thanks in advance

Link to comment
Share on other sites

Guest Ducsidu

Ok, my turn at regular, "what rom shall i use" questions.
Which is the most stable and fast rom (+ kernel combo), with at least Android 4.2? Currently using latest Expert rom, but it got really slow, so rather than reinstalling, i would try something else out, just i don't know which one.

Link to comment
Share on other sites

Guest krux3r

Ok, my turn at regular, "what rom shall i use" questions.

Which is the most stable and fast rom (+ kernel combo), with at least Android 4.2? Currently using latest Expert rom, but it got really slow, so rather than reinstalling, i would try something else out, just i don't know which one.

AOSP MOD by H3ROS is really fast and battery life is great + Synopsis kernel, that is the best combo, but its 4.1.1.
Link to comment
Share on other sites

Guest Ducsidu

AOSP MOD by H3ROS is really fast and battery life is great + Synopsis kernel, that is the best combo, but its 4.1.1.

Yeah, I saw a lot of people suggesting it, but i can't stand 4.1.1 :/

 

Yes , android 4.1.1 is really orrible

 

For me CarbonRom 4.2.2 + synospis kernel ( You have to do a repack )

Thanks, gonna give it a try. But what do you mean by repack? Replacing the base kernel with sinopsis in the zip? And i need the synopsis for CM10.1, right?

Edited by Ducsidu
Link to comment
Share on other sites

Guest luca020400

Yeah, I saw a lot of people suggesting it, but i can't stand 4.1.1 :/

Thanks, gonna give it a try. But what do you mean by repack? Replacing the base kernel with sinopsis in the zip? And i need the synopsis for CM10.1, right?

No you will broke ril

You have to repack the ramdisk

Link to comment
Share on other sites

Guest Ducsidu

@Ducsidu

How so, whats wrong with 4.1.1? :)

I don't like the old UI.

 

No you will broke ril

You have to repack the ramdisk

I will just stay with the original kernel I guess :D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.