Jump to content

[G510-0010] Custom Rom Problems


Guest Skeldave
 Share

Recommended Posts

Guest Skeldave

Hello,

 

I installed the custom rom from the link below onto my G510-0010 phone and had problems with the carrier network connection.

 

http://www.modaco.com/topic/366704-stock-rom-repack-b199-android-411-g510y300/

 

I got the error 'Error while searching for network' and if I clicked 'automatic' I got a different error. 

 

I have reflashed the stock rom that came with the phone but it has loads of Chinese apps, no google play, no root and other things I don't want.

 

I read that it might be a problem with the baseband but couldn't find my baseband number to check - It isn't in 'About Phone'.

 

I also read that it might be because the IMEI number is '000' but mine was the original long number.

 

The software I have on stock is:

Android 4.4.1,

Emotion v1.0,

3.4.0 Kernel,

Build number: B173

 

 

Please could any one help me use the rom above, it is perfect for my needs.

 

Thank you!

 

 

Link to comment
Share on other sites

Is it dual sim version??

If yes sorry can't help to use these ROMs in this forum as they are builds for single sim versions :(

You can't flash these ROMs if you want fully functional device :(

There is no dual sim support yet :(

Sorry

Link to comment
Share on other sites

Guest Skeldave

Thanks for the reply. 

 

Yes it is a Dual sim version but I only want to use a single sim. (The 3g Sim slot).

 

Is there a way to make it work with the rom above? Thanks.

 

 

EDIT: Thanks to your reply my new search lead me to this:

 

http://www.modaco.com/topic/366438-model-for-the-g510-0010the-dual-simcard-run-the-single-sim-rom/

 

 

I will try it and report back!

 

 

EDIT2: So this seems to work more than before but now I get "Mobile network state: Disconnected" Any ideas?

 

Thanks. 

Edited by Skeldave
Link to comment
Share on other sites

Guest Skeldave

OK so now the sim and calls work but the new problem is that I can't hang up the calls. Apparently this is because I don't have the EU baseband.

Could someone find a link to the EU baseband please? I can't find it anywhere.

Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.