Jump to content

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]


Recommended Posts

  • Replies 4.9k
  • Created
  • Last Reply

Popular Posts

This is an unofficial build of SlimKat 9 for the Huawei Ascend Y300, G510 & G330.   For more information about SlimKat go to: http://slimroms.net/   This is my first attempt at any android r

Since my last SlimLP update, I now have audio and camera mostly working. Audio is working but without the FM radio support. The camera can take photographs but freezes and crashes out when trying to r

I have fixed the gps and I am just about to start a full release build.   The problem was a change to the CM11 hardware/qcom/gps repo that we use that requires a new QCOM_GPS_PATH variable to be set

Posted Images

Guest alt-tabtab

Arghh after 7.2 constant reboots in Fdroid, Aptoide and webpages that contain flash. Went back to 7.2 but the problem persists. I update and clear the caches in CWM 6.0.5.

Are there other things to solve this other than wiping the whole storage?

​Other than that slimkat is more responsive than CM11.

Link to post
Share on other sites

I've spend quite a few hours on creating 2 patches for upgrading the Y300's kernel KGSL drivers:

They are cherry-picked and merged from MSM's KitKat-2.7.stable branch as of 2013-05-21 (didn't have more time to go on).

 

Have fun cool.png (@ chil )

 

 

EDIT: that was like 12h of work  ... waste of time IMHO, since I don't play games on the Y300 anyway laugh.png (experimental update of sληορsιs with patched kgsl driver -> http://www.modaco.com/topic/372447-kernel-y300g510-stock-huawei/#entry2225391 - does NOT work with this ROM - )

Edited by Guest
Link to post
Share on other sites
Guest fonz93

I've spend quite a few hours on creating 2 patches for upgrading the Y300's kernel KGSL drivers:

They are cherry-picked and merged from MSM's KitKat-2.7.stable branch as of 2013-05-21 (didn't have more time to go on).

 

Have fun cool.png

 

 

EDIT: that was like 12h of work  ... waste of time IMHO, since I don't play games on the Y300 anyway laugh.png

 

Don't worry, it's not a waste of time, KitKat is not so bad as you think, what we lose is the smothness because we use display-legacy and deprecated KGSL drivers, i hope your work can finally help us (the other bugs can be "easily" fixed once we get display-caf and uptaded ION and KGSL)

Edited by fonz93
Link to post
Share on other sites

Benchmarkwise there is no improvement. It's even the opposite: the scores dropped a little bit. Without user-space (ROM side) upgrade those updates are kind of useless so far mellow.png

Edited by Guest
Link to post
Share on other sites
Guest fonz93

Benchmarkwise there is no improvement. It's even the opposite: the scores dropped a little bit. Without user-space (ROM side) upgrade those updates are kind of useless so far mellow.png

 

I think on stock ROM we can't see improvements, we have to wait for display-caf on KK ROMs

Link to post
Share on other sites

There will be no further support for the older A2xx & A3xx series. They are focusing on their new A4xx stuff. You don't earn money by improving performance of stuff you aren't even producing anymore.

Link to post
Share on other sites

I've spend quite a few hours on creating 2 patches for upgrading the Y300's kernel KGSL drivers:

They are cherry-picked and merged from MSM's KitKat-2.7.stable branch as of 2013-05-21 (didn't have more time to go on).

Have fun cool.png (@ chil )

EDIT: that was like 12h of work ... waste of time IMHO, since I don't play games on the Y300 anyway laugh.png (experimental update of sληορsιs with patched kgsl driver -> http://www.modaco.com/topic/372447-kernel-y300g510-stock-huawei/#entry2225391 - does NOT work with this ROM - )

@chil360 it's your turn to do the miracle :)

Link to post
Share on other sites
Guest Lemon88

7.4 was better on the battery lasted me 1 day and 7 hours more or less, now with the 7.6 are almost to 0% in 17 hours (more or less use was the same, perhaps even more than the 7.4)

Link to post
Share on other sites

I too am having problems with the camera, it used to work fine before. but now it just force closes. Once before I just deleted the cache and restarted and it came back but this time no luck.

 

I tried google camera and that works but it dosen't allow you to save to SD card. Does the stock one allow you to do that?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.