Jump to content

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]


Recommended Posts

  • Replies 4.9k
  • Created
  • Last Reply

Popular Posts

This is an unofficial build of SlimKat 9 for the Huawei Ascend Y300, G510 & G330.   For more information about SlimKat go to: http://slimroms.net/   This is my first attempt at any android r

Since my last SlimLP update, I now have audio and camera mostly working. Audio is working but without the FM radio support. The camera can take photographs but freezes and crashes out when trying to r

I have fixed the gps and I am just about to start a full release build.   The problem was a change to the CM11 hardware/qcom/gps repo that we use that requires a new QCOM_GPS_PATH variable to be set

Posted Images

Any known bugs in 7.8? Battery life? 

Answer please from a g510 user.

 

No bugs so far, however I am a rather conservative user, not playing any CPU power demanding games etc. 

 

Maybe one minor issue:

As before in 7.6, German Telekom "Mobilbox Pro" app does not work properly in 7.8. It receives and shows messages, but does not play them. Telekom Support says they can not reproduce the problem, as their software developers have no phones with Android 4.4.4 installed...

 

As usage of the phone varies a lot, I can not really compare battery drain between different charging cycles and different slimkat releases.

I had been using shoxxy´s slimkat before, but I think there is no further development on it (most recent release on July 6?).

So I changed to chil360 some weeks ago, and I feel(!) like chil´s ROM is a litlle bit  more frugal with power consumption.

Link to post
Share on other sites

I use ondemandX and deadline for a better battery life but I don't really know what the IO Scheduler is

 

Your profile says "Location: Germany", so you can find some information about Governors and Scheduler settings here:

 

http://www.android-hilfe.de/kernel-fuer-samsung-galaxy-s2/180437-faq-governors-schedulers.html#post2419544

 

Moreover, there are some links to sources at xda-developers.com.

Edited by UliZ
Link to post
Share on other sites
Guest kekkox88

I've a problem when I connect y300 to pc. It charges, but I cannot transfer files because I've no notification of USB connection on phone. I tried also to change in build.prop from MTP to Mass Storage, but nothing appened. First time it connected, but after a while it reboots and from that moment I'm unable to connect trough USB... I'm on 7.4.

Link to post
Share on other sites
Guest kekkox88

Try to update

Or your usb cable is broken ;-)

The cable it's ok, because it charges and I've tried it with other phones. I'll wait 8.0 to directly update. I'll make a clean install to be sure. ;) Grazie.

Link to post
Share on other sites
Guest kekkox88

Ok

A me caricava il telefono ma non vedeva i file come a te nuovo cavo e funzionava tutto ;-)

E' strano perchè carica ed esce anche la notifica di debug usb... Però non mi esce la notifica per scegliere la connessione e di conseguenza non mi è riconosciuto dal pc. Mah...

 

It's strange because the cable charges and I've the notify of USB debugging... But I don't have the notify of the connection and so the phone isn't seen from pc... Strange...

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.