Jump to content

Y300 boot loader issue


Guest ivan41
 Share

Recommended Posts

Hi.

I have an Ascend Y300 that is 2 months old and brought unlocked from carphone warehouse in UK for £39.99 ($65-70) it ran the B175 firmware.

I unlocked the boot loader via unlock app and rooted per instructions here.....

Ive been running various custom roms over the past few weeks mostly android 4.4.2 kitkat based rims.

I Ran into WiFi issues with no or little connection and tried to return to stock via dload method.

I'm now on B195 firmware but my Y300 isn't recognised by the boot loader app and I can't tell if the boot loader is locked/unlocked or anything else.

I would prefer to return to custom ROM and recovery as this newer firmware is slow, and I hate the stock recovery.

After going back to stock, I still have an unreliable WiFi that I was advised updating my firmware would cure.

Any advise/help is much appreciated.

:-)

Link to comment
Share on other sites

So no one can help? my y300 is as good as a brick now. Not recognised by pc. Apps close themselves.

Slow runnung and hardware buttons keep flashing.

Gone away to service now, just because i tried Something i saw on here.

You been warned.

Link to comment
Share on other sites

Came back from repair today.

I was advised to update the firmware.

This I did via dload method. (Update app)

This updated my firmware from B175 to B195.

I then reflashed twrp and supersu and reinstalled slimkat and 4.4.2 gapps.

All perfect.

My problem was a corrupt driver on my windows 7 laptop.......

Please just be careful about rushing headlong into something you read here.

Plan. Think. Don't rush into anything.

If you doubt something , don't do it

Don't try to do things you don't know, as I did and made myself look stupid.....

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.