Jump to content

[ROM] Expert V4 FINAL [CM10.1] [4.2.2]


Guest TayoOnabule
 Share

Recommended Posts

Guest Xzene

@TayoOnabule, can you please upload a mirror for Expert v4 Final to shared.com like you did for previous versions?

thanks

Edited by Xzene
Link to comment
Share on other sites

Guest Xzene

@squal,

This is unusual. Which app didnt install, Gravitybox or Xposed?

Make sure you install the right version of GravityBox...the kitkat version wont work in this rom.

Edited by Xzene
Link to comment
Share on other sites

Guest squal

@squal,

This is unusual. Which app didnt install, Gravitybox or Xposed?

Make sure you install the right version of GravityBox...the kitkat version wont work in this rom.

exposed :( but i solved it.. i restore the expertv4 which it has a gravitybox and exposed that i installed...then i flash the v4final...and solved! but the gravitybox is missing..even if its installed...
Link to comment
Share on other sites

Guest TayoOnabule

@TayoOnabule, can you please upload a mirror for Expert v4 Final to shared.com like you did for previous versions?

thanks

 

Shared.com is acting up at the moment (new login system) but those are mediafire links, so they should work pretty well on anything... but i'll still try to get a mirror up :)

Edited by TayoOnabule
Link to comment
Share on other sites

Guest Xzene

Shared.com is acting up at the moment (new login system) but those are mediafire links, so they should work pretty well on anything... but i'll still try to get a mirror up :)

Alright :)

Link to comment
Share on other sites

Guest POmniac

Thanks for the great ROM! I have a single youtube issue. Anyone else having the issue where the youtube app will not work over 3g? It works great over wifi, but videos will not load over 3g. All other apps work fine over 3g only youtube not. Anyone have any idea as to what's going on here?

Link to comment
Share on other sites

Guest PetKos94

Thanks for the great ROM! I have a single youtube issue. Anyone else having the issue where the youtube app will not work over 3g? It works great over wifi, but videos will not load over 3g. All other apps work fine over 3g only youtube not. Anyone have any idea as to what's going on here?

I also have the same problem. Previous version had the same issue, but it works with Freedi YT Player

Link to comment
Share on other sites

Guest POmniac

I also have the same problem. Previous version had the same issue, but it works with Freedi YT Player

Thanks. I'm not alone.

Link to comment
Share on other sites

Guest fonz93

It's better to delete also the swap script in init.d folder, or it will go in loop (the script)

Edited by fonz93
Link to comment
Share on other sites

Guest SH3H1

Well,i don't think there is a seperate script for swap in Expert :P

Edit: There is banner,selinuxlabel,userinit,expttl only

I think swap is pinned in userinit :huh:

Edited by MasterRck
Link to comment
Share on other sites

Guest andi2690

E:Error in /storage/sdcard1/Expert_V4 FINAL.zip .....

 

 

whats the problem when this error comes?

 

i have done this first:

 

DONE  // BACKUP YOUR CURRENT ROM
DONE  // Wipe Dalvik Cache, Cache, Data, System and Cust
 -> Error Status 7  // Flash Expert ROM  

// Flash Gapps
// Wipe Dalvik Cache and Cache
// Reboot And Enjoy!
 

i use ClockworkMod Recovery v6.0.4.5

 

 

SOLVED: with TWRP recovery it works.

Edited by andi2690
Link to comment
Share on other sites

Guest zodiac007

Trying this ROM out - have found something strange concerning 3G. 

Two networks prepaid SIMs pick-up 3G without a problem, while another 2 pick-up no signal at all.

 

I'm assuming it may have something to do with the frequency settings within the ROM itself.  Can anyone provide me with the file path in this ROM (using a Windows 7 PC) in order to allow for all, or more frequencies settings / changes ?  

 

Or could there be some other reason for this peculiarity ... ?

Link to comment
Share on other sites

Guest bick

Absolutely the best ROM so far for Y300

 

Tried SlimKat, not bad, getting there, but still a few annoying issues.

 

With this ROM, everything working, smooth, fast and battery comparable with similar ROMs.

 

Viper4FX....nice and LOUD now!

MX Player...plays flawlessly.

 

BT, no noticeable problems.

 

I think this ROM has been tweaked as much as possible...but you never know...........V5?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.