Jump to content

[ROM] Expert V4 FINAL [CM10.1] [4.2.2]


Guest TayoOnabule
 Share

Recommended Posts

Guest Sportfreunde

Can't get Netflix to play video....gets stuck on the red loading screen after selecting a video (works fine on other devices and before this rom). Any ideas?

 

Also which CPU max/min/profile/governor should I be using for good battery life without potato speed? Thanks

Link to comment
Share on other sites

Guest PetKos94

This rom is really great, it is extremly fast,probably the smoothest out there for Y300 and G510, but there is a bug with video. I can´t play videos in browser or youtube app when I´m on 3g or even 2g, on wifi works but lags a lot, also, camera sometimes doesn´t work, it just freezes and I have to restart my phone to make it work.Also I get FC in gallery when editing picture. Is the video problem because of HW? On Kra1os CM10.1 build everything works. I tried several kernels and problem is still here. I made a clean instal, full wipe, several times so that definitely is not a problem. Please can you fix these problems or tell me how to fix them 

Link to comment
Share on other sites

Guest kekko961

I have two problems, the first is that sometimes system ui stop working and the phone stucks for 20-30 seconds, the second is that when i receive a call it takes 2-3 second after vibration starts to show the dialer. Anyone know how to solve these problem?

Link to comment
Share on other sites

  • 1 month later...
Guest mhackoy

love this rom. but i have a problem with greenify i cant install it. it always says storage not enough but i have 1 gb on system and 6gb on sd. hope someone can help me i want to use itas my daily rom. but for now back to cm10.1

edit. can someone link to me the dpnation package for the greenify that include with this tom. bcoz when i install donation package it says "grenify donation package is currupted.

Edited by mhackoy
Link to comment
Share on other sites

Guest Benfll

Is anyone having problems with the radio?

Problem 1. When I switch to mono it switches back to stereo when I leave the settings screen but when I go back in the screen Mono is still selected but it also says that stereo is selected. Any fixes?

Problem 2. This hasn't affected me but I noticed it, every radio in my house and car go up in 0.05Mhz but despite being set to UK in the radio settings my phone it goes up in 0.10MhZ.

 

I kinda really would like a fix to my first problem, please help.

 

(Also what radio app is it that this rom uses?)

Link to comment
Share on other sites

Guest LotR656

Is anyone having problems with the radio?

Problem 1. When I switch to mono it switches back to stereo when I leave the settings screen but when I go back in the screen Mono is still selected but it also says that stereo is selected. Any fixes?

Problem 2. This hasn't affected me but I noticed it, every radio in my house and car go up in 0.05Mhz but despite being set to UK in the radio settings my phone it goes up in 0.10MhZ.

I kinda really would like a fix to my first problem, please help.

(Also what radio app is it that this rom uses?)

Problem 1) it works for me. But i saw that some stations dont support stereo or mono (it depends)(i saw that sometime when i switch to some other station stereo comes to mono, that is why i think station dont support stereo or mono). Better use stereo, if you select mono it will play only on one side of head phones. Try fo clear data in settings and try again.

Problem 2) so you want radio to goes up for 0.05MHz? Switch to Settings>Regional band and select Austria.

Link to comment
Share on other sites

Guest LotR656

@LotR656 I heard that if I use mono there is less interference though.

I dont know. I didnt notice some bigger changes with mono, I am always on stereo.

Link to comment
Share on other sites

Guest Benfll

@LotR656 said "I dont know. I didnt notice some bigger changes with mono, I am always on stereo."

On the fm radios in my house it improves signal greatly by putting it on mono. Here's the site that I read about mono on, http://www.frequencyfinder.org.uk/DAB_reception.html (It's about DAB but the second paragraph down mentions FM signals.) Also, is mono mode working for you? Maybye it's because I'm on a Y300?

Link to comment
Share on other sites

Guest LotR656

@LotR656 said "I dont know. I didnt notice some bigger changes with mono, I am always on stereo."

On the fm radios in my house it improves signal greatly by putting it on mono. Here's the site that I read about mono on, http://www.frequencyfinder.org.uk/DAB_reception.html (It's about DAB but the second paragraph down mentions FM signals.) Also, is mono mode working for you? Maybye it's because I'm on a Y300?

Yeah it works fine for me. I can switch to both without problem. Maybe it is because of Y300, but i dont think that is the problem. Always after flashing ROM, I wipe dalvik and cache. Try with that.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
Guest KOUROSHKTKK

is this rom for game ?

yes realy good at game

flash synopsis kernel

flash swap dragon monster

and install gl tools

and install seeder and put it to aggressive

and install asphalt 8 and ...

enjoy

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.