Jump to content

[OTHER][G510-0200] Speaker problem


Guest MoRzE
 Share

Recommended Posts

I have a speaker problem which is kinda strange, fun and sad at the same time. When i installed a custom rom the first thing i noticed was that my headphones jack didnt worked anymore, second speaker didn't too. Now i can hear souns, but not thrue the correct speaker (i hear sounds thrue the speaker when you talk with other person on phone) jack still doeasnt work. My Imei was corrupted too and i haventade q backup of it (If that info helps).

Link to comment
Share on other sites

You should try flash eu baseband : https://mega.co.nz/#!kMZADDZT!_AxL87XWr1BDvYi1tshmPD6IykcXV1RXibUZi3ko5cQ

Or mexicano if you are from there : https://mega.co.nz/#!UUgW3TKT!oJRKIu3UyNjb_3CCPfSRIB9x_bRF84-VqOHYVfXsib0

Some time ago i thought that because of water(...) my headphone jack and speaker stopped working ... :D

Edited by Ceastel
Link to comment
Share on other sites

You should try flash eu baseband : https://mega.co.nz/#!kMZADDZT!_AxL87XWr1BDvYi1tshmPD6IykcXV1RXibUZi3ko5cQ

Or mexicano if you are from there : https://mega.co.nz/#!UUgW3TKT!oJRKIu3UyNjb_3CCPfSRIB9x_bRF84-VqOHYVfXsib0

Some time ago i thought that because of water(...) my headphone jack and speaker stopped working ... :D

Thank you soooooo much! you're the best!

Link to comment
Share on other sites

Thank you soooooo much! you're the best!

you've fixed two problems for me. earlier on i lost connection to the network, now it work! thank you man! i love you!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.