Jump to content

Looking for a new root tool - vRoot is declared as a virus now! - Solved!


Guest dakok
 Share

Recommended Posts

Croatian PCE forum member asked me to find him a root tool for F1 and it turned out that vRoot (v 1.7.7, v1.7.8. v1.7.9)

cannot be downloaded since Chrome declares it as a virus now!

I think it would be too much for him (being unexperienced) to use YGDP Tool or even Flash Tool so I am looking

for a simple PC root tool.

 

Anyone tried something else than vRoot?

 

Thanks :)

Edited by dakok
Link to comment
Share on other sites

Edit: post crossed with tcpaulh's post...

 

I just downloaded VRoot 1.7.9 via this page (found via Google) using Chrome 37.0.2062.120 m (in Sandboxie just in case! :)) and it did not complain.

 

http://chinagadgetsreviews.blogspot.ie/2014/09/download-vroot-latest-version-179.html

 

I suspect that it's the user's AV software that is complaining - as you probably this often happens with ROMs, root tools etc. when downloading them even if they are safe.

Of course it always makes sense to be cautious when downloading from sites that MIGHT contain malware...

Edited by dalyer
Link to comment
Share on other sites

Guest martinoff

i have done it several times with vroot, but it run under a virtual machine with XP and no antivirus at all 

that virtual machine runs only for sh**ts like this   :D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.