Jump to content

[ROM] [ALL] [KK] Aospa 4.6 Beta 6 [11/11/14]


Guest luca020400
 Share

Recommended Posts

2hs9j06.jpg

This is an unofficial build of Aospa 4.4.4 for Y300 , G510 and G330

 

Scrennshot :

 

Screenshot_2014_10_09_22_01_34.jpgScreenshot_2014_10_09_22_01_20.jpgScreenshot_2014_10_09_22_02_32.jpgScreenshot_2014_10_10_15_32_03.jpgScreenshot_2014_10_16_19_15_10.jpgScreenshot_2014_10_10_09_22_28.jpgScreenshot_2014_10_10_09_24_10.jpg

 

Download : BASKETBUILD ( MIRROR )

 

Gapps : PA-GApps

 

Bugs : no one

 

Changelog : Github

 

Github : Source Code and Build Guide

 

Credits :

Dazzozo

Aospa

Aospa-Legacy

legaCyMod

Y300-0100

chil360

arysthaar

Edited by luca020400
Link to comment
Share on other sites

no only audio m radio works correctly ( but you can't hear it )

 

Flash down't work with lightbulb but works correclty on camera O_o

Edited by luca020400
Link to comment
Share on other sites

Testing if audio is fixed

 
Nope :(
 
If someone can help this is the logact

E/AwesomePlayer( 149): LPAPlayer::Clip duration setting of less than 30sec not supported, defaulting to 60sec


D/AudioPlayer( 149): start of Playback, useOffload 0
I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7de58 successful
I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e058 successful
I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e198 successful
I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e2c0 successful
I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocating 4 buffers of size 32768 on output port
I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d8c6d8 on output port
I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d8c818 on output port
I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d89a58 on output port
I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d85c68 on output port
D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0
D/AudioPolicyManagerBase( 149): getOutput() returns output 2
D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0
D/AudioPolicyManagerBase( 149): getOutput() returns output 2
D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 44100, format 1, channelMask 3, flags 8
D/AudioPolicyManagerBase( 149): getOutput() returns output 2
D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0
D/AudioPolicyManagerBase( 149): getOutput() returns output 2
D/AudioFlinger( 149): start(4097), calling pid 1406 session 9
D/AudioFlinger( 149): ? => ACTIVE (4097) on thread 0x1d875d8
D/AudioPolicyManagerBase( 149): startOutput() output 2, stream 3, session 9
W/AudioSink( 149): Event underrun
D/AudioSink( 149): Callback!!!
E/AudioPlayer( 149): This indicates the event underrun case for LPA/Tunnel

Edited by luca020400
Link to comment
Share on other sites

Testing if audio is fixed

 

Nope :(

 

If someone can help this is the logact

E/AwesomePlayer( 149): LPAPlayer::Clip duration setting of less than 30sec not supported, defaulting to 60sec

D/AudioPlayer( 149): start of Playback, useOffload 0

I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7de58 successful

I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e058 successful

I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e198 successful

I/OMXNodeInstance( 149): OMX_FreeBuffer for buffer header 0x1d7e2c0 successful

I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocating 4 buffers of size 32768 on output port

I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d8c6d8 on output port

I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d8c818 on output port

I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d89a58 on output port

I/OMXCodec( 149): [OMX.google.vorbis.decoder] allocated buffer 0x1d85c68 on output port

D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0

D/AudioPolicyManagerBase( 149): getOutput() returns output 2

D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0

D/AudioPolicyManagerBase( 149): getOutput() returns output 2

D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 44100, format 1, channelMask 3, flags 8

D/AudioPolicyManagerBase( 149): getOutput() returns output 2

D/AudioPolicyManagerBase( 149): getOutput() device 2, stream 3, samplingRate 0, format 0, channelMask 3, flags 0

D/AudioPolicyManagerBase( 149): getOutput() returns output 2

D/AudioFlinger( 149): start(4097), calling pid 1406 session 9

D/AudioFlinger( 149): ? => ACTIVE (4097) on thread 0x1d875d8

D/AudioPolicyManagerBase( 149): startOutput() output 2, stream 3, session 9

W/AudioSink( 149): Event underrun

D/AudioSink( 149): Callback!!!

E/AudioPlayer( 149): This indicates the event underrun case for LPA/Tunnel

Could the problem be in LPA (low power audio)? If so try fiddling around in build.prop with 

 

lpa.decode=false

lpa.use-stagefright=false

tunnel.decode=false

 

I'm an android noob, so I doubt this will help, but oh well... xD

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.