Jump to content

[ROM] [ALL] [KK] Aospa 4.6 Beta 6 [11/11/14]


Guest luca020400
 Share

Recommended Posts

Guest KOUROSHKTKK

Build for G330 online

 

 

The swap works fine , probably is a ram exonader bug

You can install kernel tweaker from google play

Asphalt 8 cannot run in our device

I can't understand the other bug 

asphalt 8 is like pacman in this rom so amazing

that's problem you cant understand is

icons disappear

Link to comment
Share on other sites

Guest TheFixerMED

4 Hours of testing so far:

 

No problems for now

Calls: Working

Wifi: Working

I havent tested bluetooth yet but it should be ok

 

Great rom Luca. I keeping this as my current rom for now.

 

:D

 

EDIT: I just tested 4 games. The 3d games can be played but with a few freezes. Nothing bad, just annoying.

Edited by TheFixerMED
Link to comment
Share on other sites

Guest luca020400

Bluetooth is fully working tested with an another phone and mine car

Next build widget on lockscreen enabled by default

Edited by luca020400
Link to comment
Share on other sites

Guest LotR656

I installed and tried few apps and games and i must say this is perfect!!!!

I will stay on this rom for longer time plus there is new theme engine.

Facebook works smooth and more othet hard apps.

Keep this tempo. :)

Link to comment
Share on other sites

Guest PhilRandal

Bugs:

 

White blobs in browser (been with us since KK 4.4.3, I think)

 

FM radio volume control has no effect (same problem in Daz's CM11 builds)

 

Set location services mode to "Battery Saving" (GPS off), turn off location service, then turn it back on, and the mode changes to "High Accuracy" (GPS on)

 

In App manager, I'm no longer getting option to Move to SD Card (even after running the hack which is supposed to fix this in KitKat).  Worked fine on CM11

Edited by PhilRandal
Link to comment
Share on other sites

Guest spikypotato

Good ROM, Luca. :thumbsup: 

So far, there's only one (1) random reboot occurred. 

There are some bugs that I've found, too:
- Can't open some notifications.
- Quick Settings icon looks overlapped sometimes.

That's all for now. 

Since this is my first time using PA  :P​ , the "Move to SD" card option is not there :mellow: , and how do I turn off the CRT animation?

Link to comment
Share on other sites

Guest spikypotato

Which type of notifications ??

The QS bug is realted to the our screen resolution :(

 

Move to SD isn't included in aospa settings

Notifications in the notifications drawer.

The QS icon problem is now gone after I've lowered the font size.

Okay, looks like I have to use apps like Titanium Backup to move apps to SD then :\

Link to comment
Share on other sites

Guest PhilRandal

Gps for me work fine

 

The other bugs are caused by our device

For the move app to sd is an aospa settings problem

 

It's not that GPS doesn't work, it's that the location settings revert to "high accuracy" after toggling off and back on...  AOSPA bug, I guess.

 

ROM was flashed after a full wipe, so there are no remnants of anything to cause problems for me.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.